Meyerflyer

Cargo doors won't close

Recommended Posts

Probably since 1.2.1.5 the cargo doors of the A321 IAE won't close. They almost close, but before locking they jump open again and fully open. Never had this issue before 1.2.1.5. Can someone help me? Am I doing something wrong? I can't imagine, I can do something wrong by simply closing the doors.

 

Additional info: I cannot get the doors closed myself. When starting taxiing, the doors close automatically but they open again by themself once parked at the gate after arrival.

 

Here is a short video showing this.

 

https://youtu.be/pW9wi5LN6gs

Share this post


Link to post
Share on other sites

Did you also start with cold&dark? Strange. I did not change any settings or key assignments or something. Just updated to 1.2.1.5 and this issue was there.

Share this post


Link to post
Share on other sites

Meyerflyer, I do not doubt this happens on your system but like Otto, I am 100% unable to reproduce this.

 

This morning I got a new test machine. Inserted a SSD, installed Win10 (updated it, my god, that takes time), installed P3D v4.4. And I just did a startup with Cold&Dark and simply did not see what you see. Now do not take offense, this is not the first time you report something we simply can't reproduce, but if it does not happen on that super clean machine, what can we do? I am willing to bet a lot that if you do what I did you will not have the issue. 

Share this post


Link to post
Share on other sites
14 minutes ago, Meyerflyer said:

Did you also start with cold&dark? Strange. I did not change any settings or key assignments or something. Just updated to 1.2.1.5 and this issue was there.

Yes, If you want I can make a complete video from loading p3D, C&D and so on.

Although i think that you are an experienced user:

Do you have both the A31x and A32x? If so, did you install them in separate directories?

Share this post


Link to post
Share on other sites

I would never take offense against you, as I am a very loyal Aerosoft user. :) And I have to take note of that if you checked that yourself and cannot reproduce.

But I hope you can understand, too, if I have to report this issue when I once made a clean P3D v4 installation, know the most tricks and how-to install P3D and all the addons etc. But still get a new issue by only updating to a new experimental. But as I said, I am ok so far if you try and cannot reproduce.

 

If you could make a full video, I would be thankful.

 

Yes, I have both A318/A319 and A320/A321. What exactly do you mean to install them in separate directories? Both are installed under documents, so basically in the same place in the aerosoft folder but of course separated within the aerosoft folder. I took the default directories and did not change anything there.

Share this post


Link to post
Share on other sites

Maybe I have the time to reinstall the busses in the next days so maybe this helps. But I can't imagine it will. I'm working in the IT and i know my computer quite good so I do not install anything that could kill my system. I always deactivate Antivirus before installing something etc. And my handling of closing the doors is the same as the last 4 years.

 

But anyway, thank you for the help so far and best wishes for you. :)

Share this post


Link to post
Share on other sites
20 hours ago, Meyerflyer said:

would never take offense against you,

I didnt it understand this way ;)

20 hours ago, Meyerflyer said:

Both are installed under documents, so basically in the same place in the aerosoft folder but of course separated within the aerosoft folder.

Just  wanted to make sure as there are really some people putting everything into one folder.

Share this post


Link to post
Share on other sites

Hi @Meyerflyer, would you mind replacing the GSX_Doors by this one? I suspect is something related to it. Make a backup of the original first. 

Documents\Aerosoft\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Panel_Fallback\AB_Systems

GSX_Doors.xml

 

The Ext.Power trigger was connected to the cargo door state, hence if you interact with GSX before the Pushback/Departure state could cause problems with users that do not want to use the Auto GSX gauge.

So I updated the gauge to only trigger when GSX states are called and let the user full authority over doors. Maybe AS wants to add it to the next build if the revision of the gauge is not ready yet.

 

It is explained here:

https://forum.aerosoft.com/index.php?/topic/140799-gsx-automatic-door-handling/&tab=comments#comment-912001

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you very much for your help, Joan. I just replaced the file and will report back after the next flight (probably tomorrow). :)

Share this post


Link to post
Share on other sites

@Joan Alonso I could reproduce the issue on every single flight, but after replacing the GSX_Doors.xml file, the doors closed how they are supposed to be. So that seems to be the solution for me. :)

Can you please make sure, the file is taken over by Aerosoft? Thank you very much once again.

Share this post


Link to post
Share on other sites
2 hours ago, Meyerflyer said:

@Joan Alonso I could reproduce the issue on every single flight, but after replacing the GSX_Doors.xml file, the doors closed how they are supposed to be. So that seems to be the solution for me. :)

Can you please make sure, the file is taken over by Aerosoft? Thank you very much once again.

 

Great!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now