Daniel Baron

Simstarter et p3dv4.4

Recommended Posts

Bonjour,

j'ai installé la nouvelle version P3Dv4.4. Simstarter ne démarre plus car il me demande " Please select platform " au lieu d'afficher Prepar3D et je ne trouve pas le moyen de lui indiquer la plateforme P3D.

 

Merci pour votre aide

Daniel Baron

Share this post


Link to post
Share on other sites

Please let the SIMstarter updater install the latest version which was released earlier today which is compatible with P3Dv4.4.

 

Share this post


Link to post
Share on other sites
17 minutes ago, Tom A320 said:

Please let the SIMstarter updater install the latest version which was released earlier today which is compatible with P3Dv4.4.

 

 

Where do I find this update? When I start SIMstarter NG, nothing happens. Still cannot choose the platform.

 

Thanks, Tomas

Share this post


Link to post
Share on other sites
3 hours ago, Tom A320 said:

Please let the SIMstarter updater install the latest version which was released earlier today which is compatible with P3Dv4.4.

 

Yeah Tom unfortunately the AutoUpdate isn't running when you open SimStarter.

Share this post


Link to post
Share on other sites

I don't find the version 1.8.5 in the  " Aerosoft update datenbank - My  Products ", I find only the update for the version 1.8.3.1 !!!

Thanks for help .

 

Daniel Baron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now