Mickey4673

Managed Speed lost during flight

Recommended Posts

We do had that and we found it could cause problems. That's what we have been saying all along. Certainly if you updated without rebooting first.

Share this post


Link to post
Share on other sites

Hi!

I had a smooth flight yesterday without any issue.

However, it happened again today, on my descent path. The managed speed dropped to 157.....

Seems so far we can only live with it......😥

Share this post


Link to post
Share on other sites

This is a consistent problem for me. It never goes away and I have to monitor the managed speed constantly.  Why can the developers not see it?  I just dont understand it! Im going to try FS LABS. i heard its alot better.

Share this post


Link to post
Share on other sites

Ive just had the problem doing a short flight from KJFK to KPHL using the default A319 "Sharklet" American Airlines model , managed speed was 185 all the way had to manually set the CRZ speed for most of the flight.

 

the route was

 

WAVEY PLUME V139 BRIGS JIIMS3

departed off RW22R at KJFK , landed 27R KPHL

ZFW 48----   60 pax ----3306 kgs cargo ----fuel 6.075kgs---- route distance 170

Share this post


Link to post
Share on other sites
On 12/24/2018 at 12:43 AM, Debra Ward said:

This is a consistent problem for me. It never goes away and I have to monitor the managed speed constantly.  Why can the developers not see it?  I just dont understand it! Im going to try FS LABS. i heard its alot better.

 

I have no idea why we can't see it. We use 12 systems for our tests and have 21 beta testers. Simply not seen.

 

And yes FSL is pretty good if you can live with the company. Of course not even close to the same price class so you would expect a product that is better in any aspect.

  • Like 1
  • Upvote 3

Share this post


Link to post
Share on other sites
45 minutes ago, Mathijs Kok said:

 

I have no idea why we can't see it. We use 12 systems for our tests and have 21 beta testers. Simply not seen.

 

And yes FSL is pretty good if you can live with the company. Of course not even close to the same price class so you would expect a product that is better in any aspect.

 

It's EXTREMELY rare for me to disagree with the Boss, who is a 36+ year veteran of the flight sim community and who knows more about what is going on in the flight sim world than most anyone.... in fact a lot of devs get their info from him!  But I'm afraid that I'm going to have to disagree with him here... sort of! ;)

 

My disagreement?

 

WARNING:  If you're like me then you hate the read long posts.  Well, this post is going to be just a bit longer than my normal posts, but I can promise you that it will not be "Drawn Out" and it will contain some factual (and verifiable) information that may lead to a light bulb coming on and a greater understanding of software development in the absolutely wonderful and often amazing flight sim community that many of us call home!

 

Yes, sure, the FSL is in a totally different price range and that would IMPLY it's a better product, but that is not at all accurate.  They are simply different, not to mention that the FSL is long out of SP1 while the Aerosoft Airbus Pro is working towards SP1. 

 

You see, the normal flight sim development for ANY flight sim aircraft developer is to:

 

1. Develop the aircraft software with a small, extremely experienced team of internal Beta Testers.  These testers are not only incredible (all real world, type rated pilots, extremely experienced flight simmers with Godzilla strong technical backgrounds).

 

2. Beta Testing. This is a larger group of testers, who bring with them a lot of different types of computer hardware, flight sim hardware and flight sim addon software. Not to mention the many different configurations of the software and hardware.

 

3. Work with LM and some of the flight sim utility developers like FSDT's GSX/GSXV2.  This is ongoing, because changes happen all the time!

 

4. When the aircraft is working well on the test systems, the installers are built and tested. Note that not all aircraft capabilities are added at this point... just one example is Connected Flight Deck.  These issues are worked on post release and are usually provided during SP1 or SP2.  The same exact thing occurs in non-flight sim development as well.  In our world, this is done because customers want to get the aircraft as soon as possible, and because we know that with all the different computer and software configurations and how different people use the aircraft we will see bugs that we didn't see during testing.  These issues are reported, verified (a process can sometimes takes weeks per bug while the aircraft developer figures out if it's an issue with their software, a base sim issue, or an issue caused by some third party software the customer has installed), corrected if the problem is with the aircraft or something the outside developer can correct down the road.

 

5. SP1, and sometimes an SP2.

 

6. Final Product.

 

Now the above is how every single payware aircraft is developed for flight sim, and it's also a look at how very complex software is developed for the military, business and home markets.  Trust me, I have the background to know this first hand.

 

So there are people working extremely hard behind the scenes and they REALLY do know what they're doing!  Many of our testers work 20 hours a week after having put in a full week at their regular jobs, they aren't paid and they do what they do to be part of an incredible team and out of love for the flight sim community. Can you imagine being a pilot whose only work hours for the most part are those on the flight deck and don't count all the waiting, transit times, sleeping on seats and cots (well, I could go on and on) and then still putting in 20 hours for an aircrtaft developer doing testing?  The salaried technical guys on the team often work as much as 60 to 80 hours a week for whomever the work for and still manage to put in 10 to 20 hours a week testing and support?  Such people are moved to be part of an incredible teams and to work that hard because it's something inside that moves them in that direction - and they do it for free!

 

I am, both personally and professionally, sincerely proud and extremely happy to be part of the Aerosoft Tech Support and Beta Test teams.  The people are just terrific, often amazing, I'm talking about real precious gems, and I haven't worked with such teams since my days in the Submarine Force because you rarely if ever find such teams outside that community. Doesn't matter what branch, service, or team it might be.

 

One of the toughest aircraft to develop in flight sim is the Airbus not only due to all the automation but because of the secretive way that Airbus treats it's information (airlines don't even get a lot of it).  But Aerosoft took up the challenge and managed to do a few things (well, okay, more than a few things) that other Airbus developers didn't do, but the most important thing Aerosoft did was to set a comparatively low price for the product(s)!  Now, I happen to be right smack in the center of my professional field when I say that nobody gives Aerosoft the credit so richly deserved for the price of this aircraft, but the decision was made to set a price that was affordable for the average flight simmer so as many people as possible could enjoy the aircraft!  That my friends is not an exaggeration, it's smart and good for both Aerosoft (long term) and flight simmers!

 

I have never worked with or seen any other developer who was as open and honest with the community than Matjhijs and Aerosoft are, and while many love this it does sometimes create problems and a TON more work for us - and believe it or not sometimes it unintentionally upsets some in our customer base.  But overall people really seem to appreciate being able to see things, ask questions and make recommendations during development and if so long as the like and appreciate it then that's likely what our Boss Mathijs will continue to do.

 

Leading Aerosoft P3D product development (that's a LOT of products) and product support each and every day is someone who is a friend to all of us, Mathijs Kok, and like the price for the Airbus Pro, he never, ever gets the recognition from us that he rightfully deserves.  He just doesn't!  Sure, he gets paid by Aerosoft, but what he does goes so far beyond that! Mathijs is the best friend that a flight simmer has, and over the years I've seen him do more things for customers and the overall flight sim community that would simply amaze many of us. You see, first and foremost, Mathijs is a flight simmer, one who has been in the community since it's very start. My friends, if you knew all that I did, you would write to Mathijs and thank him for his many years of service to all of us, you really, really would. It is to his credit that he never shares his background and all he's done in our community.

 

There are so many people working behind the scenes at Aerosoft, who by the way is one of if not the largest developer/distributor of flight sim products in the world.  Yes, it's a business, but again I'll say that we could have easily sold the Airbus for the same price as another Airbus products.... no bloody expansion packs either, our product comes with 8 different aircraft, each with a ton of different airline liveres (a continuously growing list) and guys... you very well may not know this, but Connected Flight Deck/Shared Cockpit is going to be a HUGE part of flight sim in the near future and our new Server Based Connected Flight Deck has special capabilities that you are going to love!

 

Lastly, I'm not trying to be confrontational here, instead I simply thought it was time to provide a little information about what's actually going on behind the scenes around here.  The problems some how encountered is just normal, post release-pre SP1 aircraft stuff.

 

For those who took the time to read this... my many thanks!  You can trust that you have a lot of people working for you, and they really do listen to you.

 

My very best wishes for many Happy Flights!

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

just wondering .. to the people that get this bug(me incuded) , what Nav Data do you use? i use Navigraph ...if the beta testers use Aerosofts Nav Data Pro this may account for the error in which they dont see it ... were users of Navigraph get the bug.

 

Rich

Share this post


Link to post
Share on other sites
Just now, keenrw said:

just wondering .. to the people that get this bug(me incuded) , what Nav Data do you use? i use Navigraph ...if the beta testers use Aerosofts Nav Data Pro this may account for the error in which they dont see it ... were users of Navigraph get the bug.

 

Rich

 

Most Beta Testers use Navigraph, and some of us test with both NavDataPro and Navigraph.  I'm one who uses both.

 

Best wishes!

 

Share this post


Link to post
Share on other sites

Ahh ok sorry , can scub that one out then .

just wondered if you can try this route out as i get the bug on this route when you get a chance being xmas etc :)

WAVEY PLUME V139 BRIGS JIIMS3  CRZ FL140 , A319 American Airlines sharklet model

departed off RW22R at KJFK , landed 27R KPHL

Share this post


Link to post
Share on other sites
43 minutes ago, keenrw said:

Ahh ok sorry , can scub that one out then .

just wondered if you can try this route out as i get the bug on this route when you get a chance being xmas etc :)

WAVEY PLUME V139 BRIGS JIIMS3  CRZ FL140 , A319 American Airlines sharklet model

departed off RW22R at KJFK , landed 27R KPHL

 

Sorry, but are you saying your having a Managed Speed issue with the route in question?

 

Philly is my home airport (I worked on the SunSkyJet KPHL scenery), and one of my favorite test routes in Boston to Philly or Philly to Boston (though I'm guessing your departing KJFK?) so I've actually flow that route in the bus quite a few times (at least 20) without any issues.  What exactly is the problem you're having?

 

 

Share this post


Link to post
Share on other sites

I'm sure this is as frustrating for the developers as it is for us experiencing the problem. From my perspective, I know exactly when and where this began. Someone else having the problem, please correct me if I'm wrong - this happened after the 1.2.1.4 experimental update. Is this correct for everyone? 

 

If we all agree on that, can someone on the development side take a deeper look into the changes made in that update to see if something could be impacting some of our systems? It has to be something in the FMC code, because the managed speed numbers change automatically and incorrectly which causes the speed to drop. 

 

I understand completely that this isn't simple or easy, but it's frustrating because I know exactly when this began. And it's happened to enough of us for me to know that I'm not crazy or did something incorrectly in the update process.

 

I've uninstalled and reinstalled in excess of 6-7 times now, each time trying something a little different. It's just not working out. 

 

Still an excellent product, though. No doubts there...

Share this post


Link to post
Share on other sites

Quick update , ive just finished three flights using the same route and aircraft  i had the problem with (see above) and ............................the Aircraft performed fine, no problems with the managed speed, im not sure if you have updated the code to fix it but all seems good so far so fingers xcrossed.

  • Upvote 1

Share this post


Link to post
Share on other sites

Didn't help me. Last update did work for almost a dozen flights and then reverted back to not working. Odd and frustrating. Hopefully it gets figured out soon. Happened in one of the updates.

Share this post


Link to post
Share on other sites
12 minutes ago, Irishcurse said:

Didn't help me. Last update did work for almost a dozen flights and then reverted back to not working. Odd and frustrating. Hopefully it gets figured out soon. Happened in one of the updates.

 

It's an elusive issue to be sure... I've still never experienced it.  Forgive me if you'd tried this already... but maybe uninstalling the Airbus, manually removing any left over folders/files, reboot, download latest installer, then get the latest experimental update (1.2.2.1), reboot, and see if that resolves it?

 

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, DaveCT2003 said:

 

It's an elusive issue to be sure... I've still never experienced it.  Forgive me if you'd tried this already... but maybe uninstalling the Airbus, manually removing any left over folders/files, reboot, download latest installer, then get the latest experimental update (1.2.2.1), reboot, and see if that resolves it?

 

 

 

 

I have uninstalled, reinstalled, deleted and downloaded so many times its crazy. I will try one more time and I will unfortunately have to park it like I did the CRJ for all that time until fixes came out.

Share this post


Link to post
Share on other sites

I just experienced it today (with 1.2.2.1) for the first time in a little while.  It happened on climb out; seems to have corrected itself sometime before reaching cruise (or maybe at TOC).

Share this post


Link to post
Share on other sites

Problem is still there after

uminstalling, deleting and reinstalling with the updates. I’ll park it for now and keep an eye on the forums to see if a fix is ever found. Either that or I go back to the first installer with no updates. Probably park it 

  • Upvote 1

Share this post


Link to post
Share on other sites

Hello,
Version 1.2.2.1 Flight from EDDF to GCRR Online
Until about 90 minutes without errors.
Then same problem as described above.
Was only 5 minutes to eat, came back there was the A320 descent from FL 350 down to FL280 and lower.
Reason was the speed which was less than 210 KTN.
 The angle of attack was over 10 degrees and was so great that the speed did not increase anymore. Thrust was Alpha Floor = max.
After the manual descent to FL260 and Max Schub, I was able to increase the speed and then climb back to FL350.
Managed speed off, at on the PFD is .78 then 112 or now 118 in faint red in it.
Display FCU 0.78 ---. 35000 -----
If I then press the managed speed, the speed drops immediately.
What I noticed is the next waypoint at VERT REV at CLB / SPD LIM 250 / FL100 was in it.
After deleting this restriction, however, the behavior of the A320 did not change and I had to stay at Selected Speed until landing and land.
In the MCDU now all registered values vote for example Korno 0947 .78 / FL350
 UN857 TRK221 ° 32
ABODA 0952 .78 / FL350
UN857 75
Now it can not be due to the MCDU.
Maybe that helps a bit further.
CFG874 Bernd

Hallo,
Version 1.2.2.1 Flug von EDDF nach GCRR Online 
Bis ca. 90 Minute ohne Fehler.
Dann gleiche Problem wie oben beschrieben. 
War nur 5 Minuten zum Essen, kam zurück da war der A320 im sinkflug von FL 350 runter auf FL280 und tiefer.
Grund war die Geschwindigkeit die lag unter 210 KTN.
 Der Anstellwinkel war über 10 Grad und war so groß das die Geschwindigkeit nicht mehr stieg Schub war Alpha Floor=max . 
Nach dem Manuellen sinkflug auf FL260 und Max Schub konnte ich den Speed erhöhen und dann wieder auf FL350 steigen. 
Verwaltete Geschwindigkeit off , bei On steht im PFD über .78 dann 112 oder jetzt 118 in schwachem rot drin  . 
Anzeige FCU  0.78   ---.  35000  -----
Drücke ich dann aufverwaltete Geschwindigkeit sinkt die Geschwindigkeit sofort.  
Was mir aufgefallen ist das beim nächsten Wegpunkt bei VERT REV bei CLB /SPD LIM 250/FL100 drin stand. 
Nach dem Löschen dieser Beschränkung änderte sich aber am verhalten des A320 nichts und ich mußte bis zur Landung auf Selected Speed bleiben und landen. 
In der MCDU stimmen jetzt alle eingetragenen Werte Beispiel    Korno 0947       .78/  FL350
 UN857 TRK221°   32  
ABODA 0952    .78/  FL350
UN857                   75
Jetzt kann es an der MCDU nicht mehr liegen.
Vielleicht hilft das etwas weiter.
CFG874 Bernd

Share this post


Link to post
Share on other sites

Supplement
I use with the P3dv4.4 of FSUIPC the auto-set to 10 minutes and have restarted the Flusi with it. See there the Airbus works again perfectly normal also with the managed Speed push.
CFG874 Bernd

Nachtrag,
Ich verwende beim P3dv4.4 von FSUIPC die autoexe auf 10 Minuten eingestellt und habe den Flusi damit neu gestartet. Siehe da die Airbus arbeitet wieder vollkommen normal auch mit der verwalteten Speed push. 
CFG874 Bernd

Share this post


Link to post
Share on other sites
On ‎12‎/‎25‎/‎2018 at 4:56 PM, swa-midway said:

I'm sure this is as frustrating for the developers as it is for us experiencing the problem. From my perspective, I know exactly when and where this began. Someone else having the problem, please correct me if I'm wrong - this happened after the 1.2.1.4 experimental update. Is this correct for everyone?

 

My first experience with the managed speed problem was with 1.2.1.3. 

 

Harold

Share this post


Link to post
Share on other sites

Just wondering .. does it matter if you run the sim after an update or is it best to do a reboot after an update? reason is as you know i had this bug but only on a few routes ... i always updated then flew the bus with out rebooting but this time after the latest update i rebooted before runing P3D ... since then ive flown the  problem route KJFK/KPHL 4 times and did a flight EBBR to EGKK  which was online with Vatsim and it flew fine, no problems with managed speeds , maybe its just Coincidence maybe its not but i will update you if i ever get the problem again.

Share this post


Link to post
Share on other sites

Personally, I would always reboot BEFORE an update as the sim has the nasty tendency to keep things locked. We have seen time and time again that this causes updates to fail, most of all of the sim itself.

  • Upvote 1

Share this post


Link to post
Share on other sites

Used Updater to update 1.2.2.0 to 1.2.2.1 last evening.  Shutdown computer overnight.

 

Just completed flight KCLT-TNCM with NO managed speed issues.  Shut down P3D and restarted.  Am now flying return leg TNCM-KCLT and at CRZ FL340 with no problem in CLB.

  • Upvote 1

Share this post


Link to post
Share on other sites

Same so maybe a reboot is needed after the update then , no problems with any flights today as well.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.