Joan Alonso

Departure TO MCDU page after LDG

Recommended Posts

Hi,

 

I've been struggling with this many days ago and I couldn't find any solution.

 

When landing at LEMD (default and payware) no matter the runway I land on, the MCDU resets to Take Off state form the departure runway. So, if I departure from LEIB runway 06, after landing at LEMD and when reaching more or less 80 knots at rollout the MCDU reverts to take off state rwy 06.

The point is that I can reset the MCDU via changing the NavData, then the MCDU will reset fine but the Take off Memo will not appear again until I landed and prepared for take off at the next airport.

It only happens at LEMD (always), maybe it happened in some other airport but I can not remember.

 

This happens on 1.2.1.5. A320 CFM and IAE. I read that the last update changed something regarding this (maybe not related), anyway, unfortunately it is still happening.

 

Thanks.

Share this post


Link to post
Share on other sites
19 minutes ago, Joan Alonso said:

Hi,

 

I've been struggling with this many days ago and I couldn't find any solution.

 

When landing at LEMD (default and payware) no matter the runway I land on, the MCDU resets to Take Off state form the departure runway. So, if I departure from LEIB runway 06, after landing at LEMD and when reaching more or less 80 knots at rollout the MCDU reverts to take off state rwy 06.

The point is that I can reset the MCDU via changing the NavData, then the MCDU will reset fine but the Take off Memo will not appear again until I landed and prepared for take off at the next airport.

It only happens at LEMD (always), maybe it happened in some other airport but I can not remember.

 

This happens on 1.2.1.5. A320 CFM and IAE. I read that the last update changed something regarding this (maybe not related), anyway, unfortunately it is still happening.

 

Thanks.

 

Hey Joan, sorry to hear you're experiencing this issue, but thank you very much for telling us about it!

 

We'll take a look at this.

 

Best wishes.

 

 

 

Share this post


Link to post
Share on other sites

Thanks. Just to add if it helps, I tried both default NavData and Navigraph. And the APPROACH page switching to TO PERF page goes this way:

 

-APPROACH Perf

-Touchdown

-seconds after or 80 knots? (Not sure what triggers exactly)

-Both MCDU go black for a second

-TAKE OFF Perf (Departure RWY)

-“CLK IS TAKE OFF TIME” Scratchpad Message

Share this post


Link to post
Share on other sites

I suspect that maybe it has something to do with the airport altitude. Being Madrid one of the highest airports in europe (2000ft) can the MCDU does not understand that the destination airport is higher than the Thr red/ Acc alt? Just saying.

I made a test from LEBL to LEMD with Thr Red/ Acc Alt at 2100/2100 with no luck. After touchdown the MCDU keeps resetting to Take Off departure page.

Share this post


Link to post
Share on other sites

hi Joan!

I tried several times but could not reproduce.

Please confirm, as soon as you happens do you get the TO PERF page show on MCDU, not MCDU MENU?

And could you please upload your "FMGS.log" (make sure the "FMGS.ini" contains "Logging=1").

 

On 11/23/2018 at 10:04 AM, Joan Alonso said:

MCDU reverts to take off state rwy 06.

You mean the FMGS contents not reset, and you still have the RWY and all other data inserted?

 

Share this post


Link to post
Share on other sites

 

5 hours ago, Choobe said:

hi Joan!

I tried several times but could not reproduce.

Please confirm, as soon as you happens do you get the TO PERF page show on MCDU, not MCDU MENU?

And could you please upload your "FMGS.log" (make sure the "FMGS.ini" contains "Logging=1").

 

 

Hi @Choobe, many thanks!

I attach the file. This time I made a fast flight from LEBL with the same result.

FMGS.log

 

5 hours ago, Choobe said:

You mean the FMGS contents not reset, and you still have the RWY and all other data inserted?

 

Yes, exactly. The FMGS contents do not reset like they do at other airports. The FLPAN remains LEBLLEMD (in this case) with all the PERF pages available, and with green data TAKE OFF PERF from the departure runway. The waypoints present are only the arrival runway and the go around ones.

 

If you can not reproduce it I'll start thinking it's something on my side, but I tried with default airport, rebuild scenery index, double checked navaids and waypoints, tried Navigraph and default Navdata... I really don't know where else to look to find the culprit.

 

Thanks

 

Share this post


Link to post
Share on other sites

Thanks Joan!

The fix will be available with the next update!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now