Jump to content

Speed constraints in STAR / transition


brtkstn

Recommended Posts

Hi, today i noticed that speed constraints are not meet during descent (DES) in STAR or transition. I was descending FL100, the speed reduced itself to 250 kts, on the next waypoint there was a 230 kts restriction but the plane didn't slow down, just overflied the waypoint at speed 250. There was magenta speed change point before the waypoint but airplane just ignored it. I have no screenshot of this situation but the situation is repeatable. A320 CFM, v 1.2.1.5. Regards.

Link to post
Share on other sites

Hi, you don't need to fly the whole route. Yesterday evening i reproduced the flight with arrival only, i mean take off rwy 08 at EETN, proceed southbound, dct KEMET, then continue KEME1K procedure with NAV and DES mode. Just before speed restriction (230 kts) you will encounter magenta speed change point but speed stays 250 knots. I'm pretty sure that this situation is repeatable, because i saw that in EDDT arrival also. Regards.

Link to post
Share on other sites

Another flight, the same problem. EETN N0449F340 ORTA1T ORTAX L729 LUTAL P870 NEVTO N619 LEP M990 GARSO L134 RONUN B810 KUNER T224 OGDAV OGDA3R EPGD. There are three speed restriction in STAR/transition OGDA3R:

- at or below 250 kts over OGDAV was correct, because it was near FL100 (i think);

- at or below 220 kts over GD822 was incorrect, plane was keeping 250 kts;

- at or below 210 kts over GD821 was incorrect, plane was keeping 250 kts.

I saw magenta speed change points before every restriction but plane keeped 250 kts unti Deceleration Point and after then everything was as usual. I have to commend present vertical profile! Regards.

Link to post
Share on other sites
  • 3 weeks later...

EDDL-EGLL  SONEB UP64 TENLI UL980 XAMAN L980 LOGAN LOGAN1H

Navigraph data set , latest airbus update .. BAW A320 IAE model , It slowed down to 220 knots way too early , there was a speed cons for 220 knots at LAM but it started to slow to 220 knots quit some distance way before this.

 

Thanks

Rich

Link to post
Share on other sites
  • Deputy Sheriffs

We just had two of our Beta Testers fly the same route, no issues whatsoever.

 

A few things you might look at:

 

1. What was your Cost Index set to?  Try 35 if you were using something different.

2. Did you perform Wind Updates  before departure and before descent?

3. Was the aircraft very heavy?

4. Did the aircraft achieve 250 knots by LAM?

5. What was your route from LAM to the Runway, and which runway were you inbound for?  Chart says that aircraft is not to proceed past LAM without ATC clearance, so the issue you had might be related to what you did after LAM.

 

Looking forward to hearing back from you!

 

Best wishes!

 

Link to post
Share on other sites

Just a quick update , did a flight using the same STAR and same Airbus model  , this time everything went fine ... the only differance was that i did not put in a manual speed constraint of 220knots for LAM but i did put in an alt contraint of FL80 for LAM.

 

1)cost index was 30

2)not for that flight but i used the AS flight planner ( for the 2nd flight)  to put in the waypoints of just the DEP and ARR airports plus the waypoints of the STAR

3) nope the Aircraft was quite light cant recall the GW

4)no it started to slow down to 220K quite early to meet the 220K constraint i manually entered for LAM

5)used the VIA part to unput the default route from LAM to the ILS 09L

 

as said above the 2nd flight flew the STAR fine as i left all default alt constraints alone this time only entered FL80 for LAM

 

 

 

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...