Jump to content
Sign in to follow this  
macca22au

Track on ND: Imported stored flightplans

Recommended Posts

I can only get the FMS track to appear on the ND if I choose a DCT-INTC otherwise nothing.  I believe I have completed the entire setup process in the CDU used EXEC when instructed, selected the correct Nav Source on control panel to left, and Nav on the Glareshield.

Although I feel I have followed the manual, there is a great deal of detail in the documents and I may have missed a vital step.

I have fully updated the CRJ.

 

I create and store flightplans in the proper CRJ folder.  When I use the index facility to bring one into the FMS I only get the origin and destination airport and I have to install the rest of the plan manually. Once again if I have misunderstood the instructions I ask for help.

Share this post


Link to post
Share on other sites

I can think of three different things that could cause this:

a) the MFD format is not set to MAP

b) If it's an old flightplan, the SID might not be current anymore and therefore not shown on the MFD flightplan.

c) You're simply not at the airport where the flightplan starts from.

 

Please let me know if one of them helps.

Share this post


Link to post
Share on other sites

Hans: I think that your advice has helped cure the Track on ND...but using the FMS options I have not been able to import a company route although they show in the CDU and yellow script says something like route loaded.  Should I load before I put the Origin and Destination into the F-Plan?  I am using the latest FMS Data from Navigraph in Simbrief and the CRJ...or should I switch to the AS Planner?

Share this post


Link to post
Share on other sites

Again Hans I am not sure which of these two cured it: 

First, I saved a flightplan from SimBrief but removed any procedures (STAR or SID), and also I added the Origin and Destination to the generated string before I built the OFP and saved to the appropriate folder.

Second:  I entered the COROUTE through the FPLN page.  It worked then.  

Maybe this is overkill, but I am getting the correct route in the FPLN and LEGS page now.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...