Jump to content
Sign in to follow this  
LuisVargas

CLIMB and DES issues.

Recommended Posts

Airbuses updated to 1.2.1.4.

 

Two issues encountered.

 

1st: Airbus A319-IAE do not follow with accuracy the flight patch from a SID and get lost as shown in the first screenshot where it shoud going to the waypoint INN. In the second screenshot the Airbus A321-IAE follow the SID flight patch with a almost very good accuracy and it's working for me. Please take the source codes from Airbus A321-IAE as base to review what is going on with flight patch of A319-IAE during a CLIMB being crawling a SID.

 

A319-IAE lost flight patch.

P3DV4-INN-A319IAE-LOST-PATCH.thumb.jpg.c1247686a91869c2420f9e306948380f.jpg

 

A321-IAE following the flight patch.

P3DV4-INN-A321IAE-FOLLOW-PATCH.thumb.jpg.7566013ada030edd54ed198a12d6e1f1.jpg

 

2nd: The vertical profile (DES) has problems with the altitude constraints in all Airbus models. My opinion is that descent vertical speed is not being adjusting accordlly to reach each waypoint at the programmed altitude. To work around this I change manually to selected mode the descent vertical speed until I can see if the level-off symbol at ND is near or at the waypoint/selected-altitude by ALT knob at FCU after that INITIATE DESCENT message at START DESCENT CHECKLIST.

 

Thank you for some feedback.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...