Jump to content
S_D

Updater not showing new versions available

Recommended Posts

So, I've removed and reinstalled the entire A318/9/20/21 family from my computer, rebooted, deleted all the remaining folders, rebooted again, then reinstalled the version 1.2.1.0 from the shop. When I run the updater it says regular and experimental updates are available. When I untick 'experimental updates' from the updater configuration, then run the program again it says 'no updates are available', despite the fact it should show 1.2.1.1 and 1.2.1.2 which are non-experimental updates.

 

Any ideas? Any help is much appreciated!

Share this post


Link to post
Share on other sites

From the release notes:

 

Quote

1.2.1.1 Experimental    
    Checklist changes:
      Flaps issue in combination with landings at high altitude fixed
      Overlapping Seatbelt- and NO-PED-Calls after passing 10.000 feet: Solved
      Cabin Signs during Descent: Now possible to switch both on before passing 10.000 (no more "clicking")
      CabinCrew: Serving sandwiches and drinks for flightcrew" sound file removed
    Settings MCDU weather options now correctly saved
    Cockpit printer, load sheet printing added
    Exits height changed to make default gates better fitting
    T.O INHIBIT" late trigger fixed
    CLB PERF adapted for A320 IAE
    Distance to TO point F-PLN page fixed
    LBS/KG switching integrated into MCDU3 (menu OPTIONS/AIRCRAFT/WEIGHT UNIT)
    Wrong base fix (not the closest one) for PD points was selected sometimes, fixed
    When having 2 or more HOLDs in the same flightplan, the IMM EXIT and distances are not correct for some of those HOLDs, fixed
    Fix in HOLD: times mismatch, fixed
    Misc fixes in distance to TO point (F-PLN page)
    Active COM1 frequency was by default set to 128.290 in "Take-Off" and in "Turn Around" state. That causes problems due to 25kHz spacing.  Now set to 128.300 to match the values from the other states...
    CREW SUPPLY Pb now off in "COLD & DARK" state
    Spoiler lever no longer in "ARM" position when loading "Turn Around" state
    CTD caused by printer avoided
    Fuel stuck at 2880 fixed
    Several issues with ALT flightplan solved
    Appearance of Landing Memo enhanced: Problems in mountainous areas and on glide slopes with a degree of more than 3° corrected
1.2.1.2 Experimental For IAE A319 and IAE A321 only: Forward throttle input from IDLE led to decreasing(!) EPR command. From CL on it worked correct.
1.2.1.3 Experimental All CFMs had way too much IDLE power on GND!

 

They have all been experimental updates and are therefore not offered.

 

Share this post


Link to post
Share on other sites

Thank you Tom

 

You're correct! Of course. The release notes shown in the updater program do indeed show these as experimental.

 

I think my confusion came from that fact that the release notes in the actual 1.2.1.1 thread here and the 1.2.1.2 thread here do not states that those updates are experimental, nor is it in the thread titles.

 

So, thanks for clearing that up. :)

Share this post


Link to post
Share on other sites

Hi, sorry to jump into this but didn't want to create 50 different posts. Every time i have updated the A319-21, it shows in the updater as well as the CRJ but now none of them are in the updater. This is the first time i have seen this. I tried a full un and reinstall and still don't see the 3 products. Again sorry if this topic is on the list. 

Share this post


Link to post
Share on other sites

All latest updates have been "experimental" updates. Is it possible that you haven't enabled them in the updater settings?

 

Share this post


Link to post
Share on other sites

After you have set "experimental" you have to close and the restart the updater. You`ll be happy then...😉

Share this post


Link to post
Share on other sites

Please show the content of this folder:

  • C:\Users\YOUR_NAME\Documents\Aerosoft\ASUpdater\Products\

 

Share this post


Link to post
Share on other sites

I removed Hamburg,A319-321 and the CRJ and reinstalled, restarted and the are back in the updater now. Thank you Tom and fellow AS members for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...