Jump to content
MaxZ

Cologne-Bonn professional updates?

Recommended Posts

Hey everyone,

 

I don‘t know where to post this question so I post it here.

 

So, I bought the new Cologne/Bonn prof. version and it‘s absolutely amazing.

But I found some bugs and wanted to know if there will be some updates in the future.

Thanks for your answers.

 

Share this post


Link to post
Share on other sites

I found a mistake with A3 there is a sign where A4 stands but it should be called A3.

45483828_1909856952657155_1338125313363673088_n.jpg

45520429_374373373304164_7583753423904833536_n.jpg

Share this post


Link to post
Share on other sites
vor 8 Stunden , Jo Erlend sagte:

Hi, if there's a need for an update I'll do that. What are the bugs you've found?

 

I will look for it later

Share this post


Link to post
Share on other sites

I‘ve found the bug that I mentioned but I can‘t post any screenshots because I‘m not at home at the moment.

So the bug is located at the train station or ICE train station (whatever the name is). At one point next to glass roof there is missing a complete piece of ground so you can look into the ground. I don‘t know if it‘s just me but can you please have a look? Tomorrow I will post some screenshots.

 

And antoher thing I want to mention are the surrounding textures (This is not a bug but I want to mention it). Don‘t get me wrong but they look a bit dry and in every season (apart from winter) it‘s the same thing. If they can be a bit more greener or colorful that would be a cool thingB)

 

Apart from the bugs and mistakes i‘ts the best scenery I have ever seen:D. Thanks for this amazing piece of an airport:)

  • Upvote 1

Share this post


Link to post
Share on other sites
Vor 1 Stunde, MaxZ sagte:

 

So the bug is located at the train station or ICE train station (whatever the name is). At one point next to glass roof there is missing a complete piece of ground so you can look into the ground.

 

I also see this here 

eddk.jpg

Share this post


Link to post
Share on other sites
vor 1 minute, Lennart1948 sagte:

 

I also see this here 

eddk.jpg

 

Exactly. I also had it under the overpass next to it. You too?

Share this post


Link to post
Share on other sites

Hi, what mesh settings are you using? Can you try and set it to 10 meters or higher and see if the problem is still there?

Share this post


Link to post
Share on other sites
vor 4 Minuten, Jo Erlend sagte:

Hi, what mesh settings are you using? Can you try and set it to 10 meters or higher and see if the problem is still there?

Whoops, that's it. I set it to 19m but with 10 it's all fine 

Share this post


Link to post
Share on other sites

Do you have any mesh installed? This is how it looks with set to 1m and FS Global installed:
 

2018-11-7_14-52-36-708.jpg

Share this post


Link to post
Share on other sites

Hello,

i bought the version 1.00 from the aerosoft shop and now the actual sold version in the shop is 1.1

 

But neither the update-tool nor the shop-download in my account let me get the version 1.1

 

Is it wanted like that?
Regards Raller

Share this post


Link to post
Share on other sites

Hi, the only files that have been updated today are the optional SODE jetway files, there are no changes to the scenery itself at the moment.

Share this post


Link to post
Share on other sites

Is there any chance to run with Win7?

 

Stunning scenery by the way, would be glad to work with them in Win7

 

Best regards, Alex

Share this post


Link to post
Share on other sites

Since it only runs on P3D4.3 (or later when there is one), the best answer is if your v4.3 runs well on your Win7. If it does, EDDK Pro could work. Otherwise, it’s an unknown because testing isn’t done on systems that don’t meet 4.3 specs.

Share this post


Link to post
Share on other sites
vor 15 Stunden , Astralex sagte:

Is there any chance to run with Win7?

 

Stunning scenery by the way, would be glad to work with them in Win7

 

Best regards, Alex

Although I don't have much experience with EDDK because it came out just recently I can say that on my system it runs very well on Win7.

 

Hope that helps

 

Klaus

Share this post


Link to post
Share on other sites

I think at my update installation went something wrong:24824820_Screenshot(61).thumb.png.7dcf1484a3d74b33a34fb9dbca79c130.png375671239_Screenshot(62).thumb.png.11313a692cb9132180fc1d6c80dc2b24.png

 

The tire stripes suddenly stop, then an empty space follows and the again stripes. Any help?

Share this post


Link to post
Share on other sites

Hi, I posted some files in a different thread that should solve the incorrect textures, apply the new files and run the configuration tool.
 

 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...