Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content
Sign in to follow this  
Hoffie3000

Did the CRJ´s install an error generator?

Recommended Posts

Hello Hans, in the last two weeks I had the phenomenon that the engines of the CRJ7 and CRJ9 suddenly failed one time during climb and one time in the middle of the flight. 
That looks like in the pictures. 
Loss of electricity and the RAT extends, at the same time there is an annoying alarm tone which cannot be turned off.
Did the CRJ´s install a random generator for Errors?

I´m on the latest Version.

 

Regards, Wolfgang

CRJ7_Fehler1.thumb.jpg.020b7713edab80b45f1a8f8c565ba508.jpg

 

crj7_fehler2.thumb.jpg.9345dc35c6db093f41c17782ac7459b0.jpg

Share this post


Link to post

There's something fishy going on. I've seen reports of mid flight engine shutdown with the Aerosoft A320-series, the CRJ and QW 787.

Share this post


Link to post
13 hours ago, Fragged^2 said:

I've seen reports of mid flight engine shutdown with the Aerosoft A320-series, the CRJ and QW 787.

 

.....and also the Maddog MD-80

 

Bruce R

Share this post


Link to post
9 hours ago, Bruce R said:

 

.....and also the Maddog MD-80

 

Bruce R

In the case of the Leonardo Maddog a noisy or mis-assigned mixture control axis could definitely cause it, because they have mapped the engine fuel control levers to the engine 1 and 2 mixture control axes.

Share this post


Link to post

Really weird :unsure:
Today I tried to fly from LIME to EDDF, but when I switched on the weather radar on the ground during the line up the CP-NAV was frozen. The FO-Nav continued to work.
Neither the HDG button nor the Format-> Range button had any effect on the CP-NAV.
Also switching off the weather radar didn't bring any improvement.
I think I will reinstall the CRJ, probably some Bite has slipped :rolleyes:

 

Gruß, Wolfgang

1663339340_crj7_NAVeingefroren.thumb.jpg.92bebbe2d9b5f495eb0c5253f5acda6e.jpg

 

Ground test to find error, see the HDG-Lines in CP an FO Nav-Display. Left frozen

1663517471_crj7_NAVeingefroren2.thumb.jpg.b7a5177721667c6bd41d066105af60c1.jpg

Share this post


Link to post

No reinstall necessary. Just update to the latest experimental version using Aerosoft Updater. That fixes the problem.

Share this post


Link to post

Thank you for the update notice.

Just tested, it works again, error from me, I thought I had the update already installed

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...