Jump to content

Valencia X (p3dv4.3) unable to load scenery


Recommended Posts

Hello. I can not get Velncia to load (v114) on p3d. I tried to load it through the scenery library but nothing, appears in the list but does not load it ... I try to restart p3d and again I can not find it in the scenery library anymore. I also tried to load it with "sceneryConfigEditor v1.1.9" but nothing.

use global, vector and EuropeLc by Orbx.

What can I try?

Niccolò

Link to post
Share on other sites
  • Deputy Sheriffs

The 1st problem is the completely wrong order in your scenery library: ALL Orbx products need to be below any other 3rd party addons. Therefore you have to set the Library Insertion Point in FTXCentral correctly. I has to be below you last addon in the library.

Then uninstall Valencia and make a fresh install as Administrator (right click on the setup exe and choose "Run as Administrator)

Link to post
Share on other sites

ok. I did not know that it was necessary to touch the order, I always left the order that FTXcentral decided for me.

I tried to change the order by following the directions but that effort; the scenarios continued to go automatically below the Orbx. At the end with SceneryConfigEditor (after several attempts) I convinced him to keep an order (which I send you in the picture). I also show you FTX Central settings.

 

I then tried to uninstall and reinstall Valencia X as administrator but nothing; if I add the area in the library then automatically disappears (as if I had not added anything)

library11.PNG

library12.PNG

library13.PNG

library14.PNG

central conf..PNG

Link to post
Share on other sites
  • Deputy Sheriffs

As think using Orbx Central and the scenery config editor at the same time messes up your scenery. cfg. And TBH there is no need to use this tool at all.

And there is still an error in your FTXCentral: the insertion point for openLC should be FTX.

I have no idea, why Valencia is not visible, other then something is broken with your P3Dv4 installation. BTW what exact version of P3DV4 do you have?

Link to post
Share on other sites

Yes sure, in fact I had the "FTX" voice first, then I changed it because you told me to change the order. Since I could not fix the order in the library, I changed that item. Now I remitted it correctly, uninstalled SceneryConfigEditor and recreated the scenery.cfg file but nothing ... I still do not see the airport.

A question, the installation appears in the list of installed programs (see photo) along with other aerosoft products? I ask why there is no folder with the others. My p3d is Academic_4.3.29.25520. Is it possible that the FSPS distributes a "damaged" file?

Screenshot (17).png

Link to post
Share on other sites
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...