Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
Sasa

Release - German Airports 2 - Dortmund

Recommended Posts

Hallo Uli,

schauen Sie mal bitte nach, ob keine alten AFCAD files aus der alten GAP2 auf dem Ihrem PC aktiv sind; diese ggf. entfernen. Es gab ja schon mal EDLW mit AI Traffic.

herzl. Grüße

Peter Hiermeier

Share this post


Link to post

Hallo Rainer,

danke für den Tip. Bin eben mit allem möglichen Gerät angeflogen und das ohne CTD.

Du hast ja geschrieben, dass der Auslöser der Plattform Befehl ist. Und in Deinen Ausführungen-sollte ich alles korrekt verstanden haben-steht, das mehrere dieser Befehle sich dann behindern. Was könnte den in der gegend solch ein Befehl sein? Und warum sind nur einige betroffen und andere , bei denen läufts wie geschmiert?

Jedenfalls mit dem Deaktivieren klappt es. So nun noch mein Saitek Yoke ordentlich in die Gänge bringen und dann ist EDLW nicht mehr sicher.

Gruß und Danke vom Andreas

Share this post


Link to post

Hallo Peter,

es gibt bei uns so nen Spruch - "Es will mer ned in de Kopp enei, wie kann nur en Mensch ned aus Frankfort sei".

Und das trifft bei diesem Problem zu - ich kapiers nicht, wieso diese Probleme lediglich bei EDDV, EDDG (ja, du hattest recht, auch dort zeigte sich dieses Phänomen) und EDLW existieren. Wurden denn bei den vorherigen Szenerien andere als die Default Baumtexturen verwendet?

Das ist nur eine Grundsatzfrage, die aber für folgende AddOns wichtig wäre.

Naja, im Moment ists egal, denn ich habe die Originaltexturen in den Flusi-Originaltexturordner kopiert, und nun klappt auf den betroffenen Airports alles wunnebar - und, wie ich bisher testen konnte, auch im Rest der Welt.

In Verdacht für den Fehler habe ich die Photorealistic Trees fstre042 von Flightsim.

Nochmal Danke für die Hilfen.

Share this post


Link to post

Hallo Andreas,

hast Du richtig verstanden. Sascha hatte es ja auch bereits einige Beiträge früher schon erläutert - es ist ein Problem, wenn in einer Gegend zu viele platform-Kommandos genutzt werden. Unter anderem dann kommt dieser util.dll-Fehler. Und ist es beispielsweise aufgefallen bei Nutzung der SG3 und der Worldcup-Stadiums. In beiden werden z.B. in Dortmund ebenfalls solche Befehle eingesetzt und dann crasht es. Dies konnten wir aber eliminieren und entsprechend wird dies hoffentlich im Aerosoft-Installer umgesetzt. Welche Dateien in diesen beiden Addons ausgetauscht werden, hatte ich vorher schon mal erläutert.

Nur... wenn es bei Dir einmal läuft (nämlich mit Standard-Fliegern) und einmal nicht (nämlich z.B. mit der ATR), dann spielt in diesen Fehler noch etwas anderes rein - was nämlich nicht mit der Anzahl an Platform-Befehlen zu tun hat sondern einen Zusammenhang zwischen diesem einzelnen Befehl und möglichen Befehlen z.B. innerhalb von Flugzeug-Gauges. Nur mal so laut gedacht. Darum mein Interesse, was Du genau nutzt.

Hast Du eigentlich Bodenszenerie-Schatten aktiv? Wenn ja, teste bitte mal ohne dieses Feature. Platform-Commands haben hier auch Einfluß.

Ciao,

Rainer.

Share this post


Link to post

Hey Rainer,

Danke für die ausführliche Erläuterung. Man darf ja immer noch lernen. :lol:

Bodenszenerieschatten sind bei mir aus. Mein Verdacht war anfänglich, das bei kleineren Fluggeräten ich sicher runterkomme. Größere irgendwie gegen etwas "stoßen" (habe aber Absturzerkennung aus).

Mit den Standart Fliegern ging es ja auch nicht. Egal default,free oder pay- lediglich die Größe wars.

Sei's drum. Es geht ja und macht auch so ein heiden Gaudi.

Schönen Abend noch.

Gruß Andreas

Share this post


Link to post

Moin Andreas,

ich habe gerade nochmals einen Testflug (Realwetter, Realuhrzeit und Datum) durchgeführt. Mit einer Overland-Payware B737-700 von Nürnberg nach Dortmund. Gelandet auf der 06, eingeparkt auf Gate 9. Völlig problemlos. Anflug dabei direkt am Dormunder Stadion vorbei, wo ja ebenfalls die problematischen Befehle verwendet wurden. Kein Crash. Weder im Anflug, noch beim Rollen.

Bin dann testweise auch noch mit der Boeing auf das GA-Gelände hochgerollt. Ausser Aufsehen und an einer Stelle etwas aufgewirbelten Staub habe ich nichts hinterlassen. Also auch hier kein Crash.

Aktiv sind nahezu sämtliche deutsche erhältliche Payware-Szenerien, auch kommerzielles rundherum was es so gibt, SG3 und Worldcup-Stadien entsprechend mit ausgetauschten Dateien zur Crashvermeidung versehen.

Sonst allerdings keinerlei Freeware.

Aktiv waren nebenbei ActiveSky und FSPassengers.

Daneben GroundEnvironment, FlightEnvironment und andere "Helferlein" zur FS9-Verbesserung.

Flugsimulator sauber beendet, keine Meldung bzgl. util.dll erhalten.

Also hier kein Problem, auch nicht mit "großem Gerät" und einem FS9, der nirgends auch nur ansatzweise noch einem Standard-FS9 entspricht.

Ciao,

Rainer.

Share this post


Link to post

Hallo Klaus,

>>Wurden denn bei den vorherigen Szenerien andere als die Default Baumtexturen verwendet? <<

Die Texturen haben wir auch schon bei älteren Szenerien verwendet ( z.B. GAP3, GAP4 ).

Wir positionieren die Bäume heute aus Performancegründen nur nach einer anderen Methode als früher.

herzl. Grüße

Peter

Share this post


Link to post

Hallo Rainer,

ich habe mal bzgl. der Fehlermeldung util.dll ein bisschen rumprobiert.

Mir scheint, dass es einen Bezug zur Anflughöhe auf die RWY 06 gibt.

Hab's mit der PSS757-300 mit mehreren Anflügen probiert. Klappt aber auch mit Level-D usw.

Es gibt bei mir nur dann diese Fehlermeldung, wenn ich zu tief anfliege.

Ist allerdings der Anflug in korrekter Höhe oder höher, so bleibt die Fehlermeldung aus und alles ist super.

Vieleicht gibt's ja ne Lösung.

Gruss

Harald

Share this post


Link to post

Hallo Harald,

zu tief? hm... musste zunächst grinsen. Aber wer weiß...

Weil Du nämlich dann ja ungefähr zum Zeitpunkt des "Vorbeiflugs" an der platform-Fläche von Dortmund möglicherweise tiefer fliegst als dort das Terrain ist.

Schon mal versucht, dies im "Slew"-Modus (weiß nicht, wie der in einem deutschen FS heißt) zu reproduzieren?

Was sagt denn unser Andreas dazu? Wie fliegt er denn an?

Ciao,

Rainer.

Share this post


Link to post

Hallo Rainer,

genauso wie ich es beschrieben habe.Wenn man bei der Landung den Aufsetzpunkt bei Taxiway A oder B anvisiert, gibts den Crash. Harald beschreibt es ja auch so.

Setzt man mehr Richtung mitte auf, dann gehts ohne - nur ist dann oft die Runway zu kurz.

Naja mit Deinem Lösungsvorschlag kann ich sehr gut leben.

Tschüß Andreas

Share this post


Link to post

hallo Rainer,

so, habe es jetzt mal im Slew-Modus versucht (vermute Du meinst die Schnellverstellung mittels Y-taste). Ohne Auswirkung -

nix passiert. Ich kann auch mit der PSS-757 zur RWY 06 hinfahren statt zu fliegen ohne dass es zum Crash kommt. (Ich weis, ist nicht die richtige Methode - aber für Testzwecke...)

Mit der Default-Cessna gibt es auch keine Probleme beim tiefen Anflug.

Lediglich mit Flugzeugen wie PSS757, ATR 72 Level-D kommt's zum Crash wenn man etwas früh aufsetzt. Etwa in Höhe Taxiway B

Gruss

Harald

Share this post


Link to post

Ok Ihr beiden.

werde es nachher mal ausprobieren und mit 'ner ATR oder größerem Gerät möglichst tief anfliegen und direkt an der Schwelle landen. Hoffentlich behält mein Copilot die Nerven und meine Reifen/Fahrwerk überleben die Ziellandung... ;)

Allerdings bin ich mit meiner Overland-Boeing auch nicht gerade erst in der Bahnmitte zum Aufsetzen gekommen. Ob dies aber jetzt da war wo Ihr regelmäßig aufsetzt weiß ich nicht mehr. Egal, werde einfach mal 'nen kurzen Hüpfer von Düsseldorf kommend her durchführen. Ist doch egal, wo ich starte, oder?

Ciao,

Rainer.

Share this post


Link to post

Hallo Rainer,

Danke für deine Hilfe!

Ich habe jetzt auch deinen Tip beherzigt und habe die edlw-platform.BGL deaktiviert. Scheint zu funktionieren. Ist egal ob ich zu tief, zu hoch, im Messerflug.. anfliege, keine Fehlermeldung mehr. Teste aber nochmal weiter.

Gruss

Harald

Share this post


Link to post

So,

Flug mit ATR72 von Flight1 von EDDL nach EDLW.

Verdammt tief angeflogen. Ohren zugehalten (wegen des Rumgeheules der ATR-Warnmeldungen), knapp die Hochspannungsmasten überquert.

Kurz vor Touchdown zwischen den angesprochenen Taxiways - wie bei Euch - dann der Blackscreen - Crash mit util.dll.

Flog die ganze Zeit im 3D-Cockpit und von Hand. Ohne Nutzung irgendwelcher IFR-Geschichten. VFR in Flughöhe von 2500-3000 ft.

Ich kann es also nachvollziehen. Werde jetzt den gleichen Flug mal mit 'ner Overland A319 fliegen. Und dann mit 'ner kleinerern Maschine. Liegt mir dann eher als die ATR, die immer mit mir rummeckert. ;)

Hatte mir auch den Flug in Höhe des Dortmunder Stadions mal gespeichert. Vielleicht kann ich ihn ja von da auch nachvollziehen, würde viel Zeit sparen.

Aber eines sei also schon mal festgehalten: ich hab das gleiche Problem. Ihr seid nicht allein.

Ciao,

Rainer.

Share this post


Link to post

Moin,

benötige Unterstützung von denjenigen, die auch den Crash haben:

Sehe ich das richtig, dass Ihr auch die Worldcup-Stadien UND die SG3 aktiv habt? Habt Ihr auch das Problem, wenn eine dieser Szenerien nicht aktiv ist bzw. wenn Ihr nur eine von den beiden habt?

Ciao,

Rainer.

Share this post


Link to post

n' Abend Rainer,

hab noch ein etwas rumprobiert.

Anfangs-Situation ist immer die Gleiche.

PSS757-300 etwa 7 NM vor EDLW-RWY06 auf dem Gleitpfad. Anflug manuell. (Mittlerweile kann ich bestimmt auch mit 5 Promille Blutalkohol da landen)

Ich habe dann die Scenery.cfg so geändert, dass nur EDLW und AES in der Scenery.cfg vorhanden waren. EDLW und AES haben immer die oberste Priorität.

Dann getestet:

1. zusätzlich mit UT-Europe

2. zusätzlich UT-Europe + Scenery Germany3

3. zusätzlich UT-Europe + Scenery Germany3 + Worldcup und RUMMS! - util.dll

Nächster Test:

Nur UT-Europe + Worldcup + EDLW und AES - wieder util.dll

Also bis jezt scheint es an den Worldcup-Stadien zu liegen.

Habe jetzt leider nen Termin, sonst hätte ich es mit nur einem Teil der BGL-Files probiert, um rauszufinden, an welcher BGL-datei es liegen kann.

Grüsse

Harald

Share this post


Link to post

Moin Harald,

kann den Anflug bestimmt auch schon (ab abgespeicherter Position) mit verbundenem Auge. Alleine aufgrund der gleichen Warnmeldungen zu gleicher Zeit in der ATR. :)

Kann ihn jetzt aber auch - mit kleinem Trick - mittels Schnellverstellung/Slew produzieren. Dies macht es mir leichter.

Einfach von aussen (meiner Startposition) auf die Bahn slewen. Dabei tiefen Anflug simuliert. "Landung" in Schnellverstellungsmodus völlig problemlos. Dann irgendwo auf der Bahn wieder kurz in Normalmodus und dann wieder zurück in den Schnellverstellungsmodus. Nun einfach wieder zurück an den Beginn der Startbahn "slewen" und .... crash. :)

Was allerdings interessant ist:

Ich weiß ja aus dem Betatest, welche Dateien wir ausgetauscht hatten. Die sind aber hieran nicht schuld, ich hab die jetzt nämlich alle mal deaktiviert. Werde jetzt mal schauen, ob ich deine Vermutung mit der Worldcup-Stadien-Geschichte nachvollziehen kann. Ich bin gestern abend nämlich problemlos mit den WC-Stadien aktiv angeflogen. Erst als ich die SG3 hinzugenommen habe hat es gekracht.

Ciao,

Rainer.

Share this post


Link to post

Nächster Schritt:

Könnt Ihr bitte mal testweise bei den Worldcup-Stadien bei Euch die folgenden Dateien "umbenennen"?

(den EDLW_platform aus der EDLW-Szenerie natürlich wieder aktivieren, damit man den Fehler provozieren kann)

Schalke_Stadion.bgl

Terr_SC_01.bgl

Terr_SC_02.bgl

Terr_SC_exc.BGL

Dann bitte berichten. Habe da eine Vorahnung.

Ciao,

Rainer.

Share this post


Link to post

Tach Rainer,

Mann, Du bist gut - Volltreffer !

ich habe es jetzt dreimal probiert ohne jegliche Fehlermeldung.

Das Abschalten der vier Dateien hat funktioniert.

Danke für deine Hilfe

Gruss

Harald

Share this post


Link to post

Fein,

hat hier bei mir auch funktioniert. Fehler scheint in obigen Dateien zu schlummern.

Wir werden dann daraus sicherlich einen Patch generieren, der die nötigen Dateien im Worldcup-Addon verändert. Werde dies mit den Kollegen entsprechend vorbereiten.

Wie sieht es bei Dir aus Andreas?

Ciao,

Rainer.

Share this post


Link to post

Hallo Ihr Beiden! Seid ja kräftig am testen und sorry, ich gehöre zur arbeitenden Minderheit in Deutschland :oops: .

Kam noch nicht dazu das alles durchzuspielen. Gehe mal davon aus, das diese Nacht noch durchzu probieren. Und werde Euch dann berichten. Indianerehrenwort!!!

Gruß Andreas

Share this post


Link to post

So habe jetzt diese Dateien umbenannt und dann mit ATR,CS 757, C130 und anderen Dickblech in Dortmund Rasen gemäht.

Habe das Techniker- Team schon informiert, die Anflugbefeuerung zu reparieren! :lol:

Ja Endergebnis, kein CTD mehr. Auf die Plattform kann man auch wieder rauf.

Schön wenn Ihr dann einen Patch erstellt für die Stadien. Aber ehrlich gesagt, mir sind die deaktivierten Dateien im Flusi nicht aufgefallen.

Schönen Abend noch Euch allen.

Gruß Andreas

Share this post


Link to post

Ok,

dann fasse ich nochmal für alle zusammen (schließlich scheint dies das Problem zu sein).

Grund für die Crashes mit der Meldung 'util.dll' sind die installierten Worldcup-Stadien. Speziell die dort benutzten Routine, hier mal kurz mit 'platform' bezeichnet.

Wie kritisch die platform-Routine ist, hat Sascha schon beschrieben. Mache ich hier nicht mehr. Nur kurz: der FS9 hat Probleme, wenn in einem bestimmten Umkreis (keine Ahnung wie groß) mehrere platform-Commands gesetzt werden. Dies ist schon sehr lange bekannt. Ein Grund, warum ich damals bei meiner OWL einige Dinge wie schiefe Landebahnen nicht so bauen konnte wie z.B. Sascha in Lukla - dort gibt es rundherum nix anderes, es ist also unkritisch.

EDLW macht einen platform-Befehl nötig, um das erhöhte GA-Vorfeld korrekt abzubilden. Nur gab es hier bereits erschiene Addons im Umfeld - nämlich die SG3 und die Worldcup-Stadien - die ich nenne es mal dummerweise recht unnötig ebenfalls dieses Kommando nutzen.

Wir hatten zwar im Betatest bereits herausgefunden, dass sowohl die SG3 wie auch die Stadien einen Patch benötigen (aus gleichem Grund). Nur wurden leider nicht ALLE Dateien gefunden, die diese Befehle nutzen. Uns fiel nur ein Problem mit dem Dortmunder Stadion auf. Aber leider nicht, dass im westlichen Anflug anscheinend auch das Stadion in Gelsenkirchen problematisch ist (und dort ebenfalls der im FS9 kritische platform-Routine benutzt wurde). Dies erklärt auch logisch die Probleme bei westlichen Anflügen. Ihr fragt vielleicht warum?

Naja, im Anflug wird dann wohl zunächst der platform in Gelsenkirchen geladen und genutzt. Soll dann der platform in EDLW "nachgeladen" werden, so gibt es Probleme. Startet man hingegen in EDLW und/oder landet aus östlicher Richtung, wird zunächst der EDLW-Platform ausgeführt und alles ist in Butter. Ok, vielleicht dann nicht mehr in Schalke oder im Westfalenstadion, nur dies merkt man ja nicht.

Danke Euch beiden für die Mithilfe. Ihr habt mich mit Euren Schilderungen mit Sicherheit auf die richtige Spur gebracht. Wie ich es dann schlußendlich hier nachvollziehen konnte war es nur noch Fleißarbeit und einige Stunden Gehirnschmalz.

Jetzt werden Sascha und ich entsprechend die nötigen Daten für die Worldcup-Stadien compilieren und irgendwie bereitstellen. So lange bitte die oben genannten 4 Dateien (Schalker Stadion) deaktivieren. Dann sollte es keine Probleme mehr geben.

Ciao,

Rainer.

Share this post


Link to post

Hallo zusammen.

Habe bei GAP-Dortmund folgendes Problem:

Habe meine B737 am Gate 1 in Dortmund stehen und stelle immer wieder fest,dass die anderen Flieger am Gate und auch die Service Fahrzeuge

etwa 2m in der Luft schweben.

Hat jemand eine Idee,wie ich dieses Problem lösen kann?

Für Hilfe wäre ich dankbar.

Gruss Peter

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...