Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
fahdriyami

Madrid Professional scenery missing after SODE patch

Recommended Posts

Hello,

 

I installed the SODE patch but now when I load the airport, only the jetways and runways show but nothing else, no aprons, no terminals.

 

I tried uninstalling and reinstalling the scenery but it didnt work. I made sure the priority is the highest in the Scenery Library. Not sure what it causing this. My other installed airports work fine. I also ran the Orbx Vector Elevation fix but nothing seems to change.

 

Any help appreciated

Screenshot (97).png

Share this post


Link to post

How did you install the SODE "patch"?

It has nothing to do with the scenery library and also the scenery itself is not added there.

Share this post


Link to post

Copy the SODE folder to the main installation directory and run the BAT file. I thought it wasn't related as well but that was just the sequence of events. I installed the scenery first, tested it, it worked fine, then closed the sim, did the sode patch, and when I loaded it again the airport stopped loading.

 

What could be the reason behind the missing scenery, even after an uninstall/reinstall?

 

Could it still be because of the priorities in the scenery library? There is a SIMWINGS_LIB entry that I'm not sure where it should be, it is currently priority 35. Attached a screenshot of my scenery library and also the cfg file.

scenery.cfg

scenerylib.PNG

Share this post


Link to post

Ok so I managed to get it working again by restarting between installs. These are the steps I took, maybe it helps someone in the future:

 

1) Uninstall the airport using Settings - Apps & Features

2) Restart Windows

3) Delete the old installer

4) Either download the installer again, or if you have the ZIP file, extract again, and install.

5) Start P3D and let it generate new scenery

 

Thankfully this got it to work again for me. Happy flying :)

Share this post


Link to post

Please first remove the wrong Entry of Madrid (the red one) in the scenery Library. That entry was not added by the installer and is not correct there.

 

The Green Entry automatically added (and not changeable) is the correct once.

LEMD.jpg

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...