Edinson

El A-320 empieza a subir y bajar la velocidad cuando llego a la altitud de crucero

Recommended Posts

Hola, buenas.

No soy muy experto en el tema de simulación apenas estoy empezando, tengo un problema con el A-320, sucede que al llegar a la altitud de crucero este no se queda en ella si no que sigue aumentando y cuando intenta descender vuelve a aumentar, agradezco un respuesta.

Share this post


Link to post
Share on other sites

Hola Edinson,

 

Bienvenido a los foros de Aerosoft!

 

Como todavía estas en una etapa básica, te recomendaria que leas la documentacion con la que viene el producto, es ahí donde descubriras y podras aclarar muchas de tus dudas. ;)

 

Saludos,

 

Walter

Share this post


Link to post
Share on other sites
On 9/12/2018 at 8:05 PM, Walter Almaraz said:

Hola Edinson,

 

Bienvenido a los foros de Aerosoft!

 

Como todavía estas en una etapa básica, te recomendaria que leas la documentacion con la que viene el producto, es ahí donde descubriras y podras aclarar muchas de tus dudas. ;)

 

Saludos,

 

Walter

 Yo tengo el mismo problema que Edinson y he leido el manual y no dice nada al respecto.  Incluso cuando estoy en aproximacion el avion empieza acelerar y  subir de nivel de vuelo en vez de disminuir gradualmente conforme se acerca a la pista.   Alguna sugerencia?  

Share this post


Link to post
Share on other sites

Hola,

 

Asegurese de utilizar solo versiones estables del Airbus y así también seguir el tutorial, es la mejor forma de aprender y mejorar. Hacer el tutorial incluido o seguir otras guías en Youtube por ejemplo, son de mucha ayuda.

 

Saludos,

Walter

Share this post


Link to post
Share on other sites

Claramente errores de pilotaje. Si empieza a acelerar es que entra en missed approach o en ALPHA FLOOR o algo así. Eso de que "el avión empiece a disminuir gradualmente" no se hace por que sí. Hay que configurar el avión y la pista tendrá que estar equipada.

Como Walter, les sugiero encarecidamente que se hagan el vuelo de tutorial.

Share this post


Link to post
Share on other sites

Buenas noches.

En ocasiones, yendo el avión en crucero, repentinamente y sin tocar nada, la velocidad seleccionada se desploma, hoy he visto que a 127. Con lo que en lugar de volar en managed speed, tengo que volar en selected speed utilizando el mismo mach que en teoría debería seguir. En la ruta aparece .79, .80... pero el avión decide espontáneamente que la velocidad es 127 nudos. ¿Por qué?

Gracias

image.thumb.png.334fb228fa7da0bd8449226a43d623cd.pngimage.thumb.png.933a59f4c0a166f2bf2cb20f287d27e9.png

Share this post


Link to post
Share on other sites

mmmm

Estas cerca de un fix con restricciones.... Si puedes hacer una captura (un log) cuando el fenómeno ocurra, te ruego que lo hagas. A ver si podemos ayudarte

Saludos

Share this post


Link to post
Share on other sites

Buenas, gracias por tu respuesta.

Me ocurre de forma aleatoria. En este caso como dices sí tengo un fix con restricciones relativamente cerca, pero hay veces que ocurre faltando cientos de millas para algún fix así. ¿Qué necesitas que capture si me vuelve a ocurrir?

Un saludo

Share this post


Link to post
Share on other sites

Buenas de nuevo.

Acaba de ocurrirme otra vez. He tenido que estabilizar el avión con selected speed, y he grabado un vídeo para que compruebes lo que me ocurre al poner managed speed. Eso es lo que me ocurre a veces en crucero. En el vídeo me faltan 77 millas para el ToD.

Gracias de antemano.

Share this post


Link to post
Share on other sites

Hola, Osezno

Si. El problema es en managed. ¿Estas en la última versión? (1.2.3.0)

Saludos

Share this post


Link to post
Share on other sites

Hola Jrotaetxe,

Sí, efectivamente estoy en la versión 1.2.3.0

 

Además, he podido grabar lo otro que me ocurre, de lo que también coloco vídeo a continuación. También me ocurre sin motivo aparente. Estoy en crucero, comienza en trim a aumentar, hasta que se me estrella (a no ser que recupere en manual).

Consigo acabar uno de cada cinco vuelos o asi... es frustrante.

Gracias por tu interés.

 

 

Share this post


Link to post
Share on other sites

Hola.

Voy a comentar tu caso internamente. La frecuencia con la que te ocurre puede ayudarnos a dar con tu problema... Vamos a sacar un upgrade Beta en corto plazo, y está orientado a resolver problemas muy similares a los que tienes.

Atento a la nueva Beta. En el updater...

Un saludo

Share this post


Link to post
Share on other sites

Por cierto... Debería haber preguntado lo primero, primerísimo...

¿Cómo es tu sistema? ¿Qué FPS tienes?. 

Saludos

Share this post


Link to post
Share on other sites

Buen día.

Gracias por el interés. No puedo decirte frecuencia, ya que ocurre sin motivo aparente. A veces cuando comienza a levantar morro quito el AP, estabilizo el avión y cuando está estable, al volver a activar el AP ya se mantiene.

A veces no me ocurre y acabo el vuelo, y a veces como anoche no consigo estabilizarlo. Cuando ocurre, si intento actuar sobre el trim, no funciona, y no me permite desactivar el el Auto Throttle.

 

Con respecto a la Beta, ¿te refieres a experimental? porque lo tengo desactivado ahora.

 

Tengo un i7 con dos 780ti  y suelo moverme alrededor de 30 fps (tengo el simulador configurado a 40fps)

Vuelo con Active Sky, Stargazer, Envtex y Envshade.

 

Gracias de nuevo. Un saludo

Share this post


Link to post
Share on other sites

Vale. No son los FPS (cosa que sospechaba ya).

Sí. Acepta las betas en el updater, al menos por el momento. Ya sé que es imprevisible, y si te sirve de consuelo, creo que me ha pasado a mi también...

A ver si con la nueva Beta se arregla todo.

Un saludo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now