Sign in to follow this  
Helle43

Cockpit-/Außenansichten zoomen

Recommended Posts

Also muß Aerosoft nachbessern, da ja behauptet wird " alle Sichten lassen sich zoomen ;)

Warten wir ab !!

Gruß Helmut

Share this post


Link to post
Share on other sites

Hallo Otto,

Hallo Helmut,

 

komme jetzt erst dazu, auf den Post zu antworten.

 

Ich bin leider noch nicht dazu gekommen, ein Abbild meines Screens zu erstellen, doch es sieht in der Tat genau so aus wie bei Helmut. Also genau die gleichen Größenverhältnisse. Und es freut mich zu lesen Otto, dass auch Du jetzt gesehen hast, dass man es SO nicht bedienen kann.

 

Was mich wirklich wundert ist die Tatsache, dass sich sonst noch niemand darüber beschwert hat. Ja haben denn jetzt schon alle Homecockpits zu Hause, so dass Ihnen das nicht auffällt? Aber noch viel mehr interessiert mich die Frage, warum es AEROSOFT beim Test nicht aufgefallen ist.

Share this post


Link to post
Share on other sites
Vor 1 Stunde, oliver2308 sagte:

Aber noch viel mehr interessiert mich die Frage, warum es AEROSOFT beim Test nicht aufgefallen ist.

Weil wir Tester das mittlerweile blind bedienen können. ;)

Share this post


Link to post
Share on other sites

Es ist vollbracht !

Aerosoft hat mit Vers. 1.2.1.5 die Probleme mit den Sichten beim A320/321 gelöst. Es lassen sich nun alle Sichten, sogar die Wingviews,

wie auch beim A 318/319 zoomen.

Danke Aerosoft :clap_s:

Gruß Helmut

Share this post


Link to post
Share on other sites

Hallo Otto,

 

vielen Dank an Dich, dass Du Dich für uns da auch mit hinter geklemmt hast. Jetzt können wir endlich auch wieder A320 fliegen, ohne die Lupe nehmen zu müssen... :-)

 

VG Oliver

Share this post


Link to post
Share on other sites

I am REALLY sorry this took so long. Let me explain why.

 

As the issue was reported I check it out and ran a search and replace operation on the aircraft.cfg file:
AllowZoom =  FALSE <> AllowZoom =  TRUE

Problem solved. Right?

 

Were it not we had AllowZoom = off in the config instead of AllowZoom = FALSE, which is in the unfathomable logic of Microsoft 2002 also acceptable. It took me 5 months to figure out that I was replacing something that was not in the CFG.  So that is the reason an issue reported was 'fixed' several times without actually being fixed. Do not blame the testers blame me.

 

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this