We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content
Matthias K.

A 320/321 Professional - Problems MCDU,...

Recommended Posts

Good evening !

 

I've installed the A320/321 as an administrator. I'll report here from some problems and i don't know how to solve it.

 

When loading the Plane in P3DV4.3, there appers a message window: The file for Terrain on ND wasn't found.

 

On the MCDU, i can't select an AIRAC Circle (There is only shwon '-'; in FSX there was shown it like AIRAC1709 or Cycle 1709).

ON the MCDU, there doesn't appear something like Aircraft Settings, so i can't select for e.g. the Cold&Dark State.

 

I can't run (even as an administrator) the AS Updater (not shown in the start menu, only via Documents-Aerosoft-General-...

 

I hope that you may help me with these Problems.

 

Thanks for your help !

 

Kind regards,

Matthias

Share this post


Link to post
Share on other sites

It is important to disable Antivirus software during the airbus installation. Did you?

Often some files end in the quarentine folder of your Antivirus software.

 

Wolfgang

Share this post


Link to post
Share on other sites

I didn't installed any Antivirus Software on the Computer where P3DV4.3 is running.

As System Windows 10 is installed.

I've installed the A320/321 as an administrator.

 

Kind Regards,

Matthias

Share this post


Link to post
Share on other sites

First, I've installed it into the aerosoft folder, not on the P3D folder.

I've noticed my mistake and reinstalled it in the correct P3D Folder.

Share this post


Link to post
Share on other sites
1 minute ago, Matthias K. said:

First, I've installed it into the aerosoft folder, not on the P3D folder.

I've noticed my mistake and reinstalled it in the correct P3D Folder.

 

It should be installed outside the p3d main folder. It seems to cause problems if you do install it inside the p3d folder.

Share this post


Link to post
Share on other sites

Ok, thanks. I'll try it tomorrow again and will report.

I don't know if it is important but I've installed only the A320/321; NOT the A318/319.

 

But thanks for your help so far !

 

Kind Regards,

Matthias

Share this post


Link to post
Share on other sites

Good evening !

@Fragged^2

I've installed it now not in the P3D main Folder. But I've got still the same Problems. The only Problem I could solved is setting the aircraft to cold and dark state with opening the MCDU3.

I've still the message that the file for Terrain on ND is missing, I can't run the ASUpdater. And instead of the airac cycle info in the MCDU (like Cycle 1809) there still is shown '0'.

 

Maybe it is a problem that in my Windows User Name apperas the Letter 'ü'. The file ordner normally is shown like Matthias Küper or Matthias K?per. But the ordner with the files from A320/321 is Matthias Küper.

 

I've got two SSD in my Computer; one (C) with the running system (Win10) and two (D) with P3DV4.

 

Kind Regards,

Matthias

Share this post


Link to post
Share on other sites

Please post a screenshot of your Windows file explorer showing the contents of the following folder:

  • C:\Users\YOU\Documents\Aerosoft\General\A3XX TerrOnND\

 

Share this post


Link to post
Share on other sites

Ich habe eine Vermutung wo das Problem liegt, kann das aber wahrscheinlich erst morgen klären.

Share this post


Link to post
Share on other sites

Alles klar, Vielen Lieben Dank schon mal vorab ! Falls weitere Screenshots benötigt werden, bitte melden !

 

Alright. Thanks very much. Please let me know if you need further screenshots !

 

Kind Regards,

Matthias

Share this post


Link to post
Share on other sites

Matthias, seems as if your username is the problen, because you are using special characters. When you look at your first you know what I mean:Screenshot_TerrOnND.thumb.PNG.6dbe389613d70611c1148938b62a8e9c.PNG

Unfortunately Windows does not allow to completely change the username, it can only be changed for Logon, but not for the internal folders (at least AFAIK). Seems as if you have to setup a new account without special characters and reinstall all your sim software.

Share this post


Link to post
Share on other sites

@mopperle

Otto, thanks for the new informations.

I've got some other Software on my Computer which is not working correctly, so it will be easier to reinstall Windows 10. And then create a user account without any special letters (ä.ö,ü,ß,...).

 

When it's finished, I'll continue reporting.

 

Thanks for your help so far !

 

Kind Regards,

Matthias

Share this post


Link to post
Share on other sites

Now I've re-installed Win10, P3DV4,......

 

And it works. ASUpdater, Cold&Dark State,...

 

So this topic can be closed for further replies.

 

Thanks for your help !

 

Kind Regards,

Matthias

  • Upvote 1

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...