Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Ray Proudfoot

Too many copies of PFPX running

Recommended Posts

I have just bought a new laptop to replace an older one. I'm in the process of installing programs including PFPX and before I uninstall it on the old computer I want to make sure the new install works properly. Not an unreasonable stance to take.


But I'm getting this message on the new one when trying to create a new flight for testing purposes only. Is there a way of convincing PFPX I'm not running two installs at the same time with the same licence?

Share this post

Link to post

I decided to uninstall the version on the old laptop but hit a problem when creating a flight on the new one. I first had to enter my validation key and that was accepted.


Flight is EGCC-LFPG in a Learjet. The routing has a big dogleg in SE England so I edit the plan and press Advanced. At that point the program crashes. Any help appreciated.


Tried a different route - EGGP-LFMN and same problem on the Advanced option. Running v1.28

Share this post

Link to post

I've installed the hotfix so now running 1.28.9i but still have a crash when selecting Edit - Advanced on the Flight. Event Viewer shows the following:-


Faulting application name: PFPX.exe, version:, time stamp: 0x59bd7f26
Faulting module name: PFPX.exe, version:, time stamp: 0x59bd7f26
Exception code: 0xc000041d
Fault offset: 0x00279db8
Faulting process id: 0x2620
Faulting application start time: 0x01d442d94f14c856
Faulting application path: C:\aerosoft\Professional Flight Planner X\PFPX.exe
Faulting module path: C:\aerosoft\Professional Flight Planner X\PFPX.exe
Report Id: 0470a1e6-fa0b-4a00-a977-4853a7b75937
Faulting package full name:
Faulting package-relative application ID:


Apologies for deviating away from the title of this topic but it's quite frustrating when it worked fine under W7 but not under W10 Pro.

Share this post

Link to post

Okay, I appear to have fixed the crash when choosing Edit plan. Uninstalling and installing the linked Microsoft Visual C++ files fixed the problem.

Share this post

Link to post

Glad to hear that it works with the reinstalled vcredist files.

we reset your activation count, so the message (too many copies...) should not appear.


If you have any activation problems, please use the support ticket on our homepage.


Best regards,


  • Upvote 1

Share this post

Link to post

Thanks Judith. Things appear to be okay but I’ll raise a ticket should it be necessary.


One thing that confused me. After the first install I had no aircraft to choose from. So I copied the PFPX folder in Public docs from my old laptop into the Public Documents folder on my new one and all was well. Saved having to manually import a Learjet 25 and tweak the fuel performance.


An export and import feature would be helpful for when people buy new computers and need to transfer files.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...