Jump to content

mid flight or taxi power loss


Recommended Posts

  • 2 weeks later...
  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

No sir, unless you don't fly it anymore.  There is a fix for this in their forums... basically, it's their copyright protection causing a CTD if their texture is called for an AI Aircraft.  

Hi M, I may have found my problem Sir. I have a Saitek Pro with throttles and I have mixture and propeller axes (for a turboprop..) assigned in P3D. I also had automixture off. putting mixture an

Posted Images

Umm, and I thought I had done something....On a long flight BAW2, KJFK-EGLC with the A318(BA Livery) and just short of Shannon, I just lost all power including electrics, in the night with nothing on the screens....A tad scary, as no RAT, no emergency power. I first noticed pack 2 fault, then pack1 then the gens off line...sort of like fuel starvation, though FOB=7280kg... But after descending from FL380 through 9000, all of a sudden, everything came back to life..Though, the flight plan was lost. Now diverting to EGAA and will land here and give most of my passengers some Valium, then re-schedule the flight later today. First time ever this happen with the buses.

Link to post
Share on other sites

I reported a similar situation in the general discussion a few days ago, with total power loss and dark cockpit displays on managed flight MKJS-TNCM in the phase of starting descent.

I tried to replicate this today again with the same managed flight on A320 and made sure that more than enough fuel was on board. It happened again on descent after app. 2 h flight time at altitude of ca. 30000 feet. Again total loss of power and displays as described before. Recovered the situation by Autosave, everything working at app. 2 minutes before failure, I got out of managed flight to hand flying, AP, ATHR etc. off. At the same time of the saved flight the power loss etc. happened.

What is the problem or solution?

Link to post
Share on other sites
6 hours ago, abic said:

Add to my post after reading others: have no ezdock but Saitek X52. but even haven't ouched the stick when the problem happened on the managed descent.

Thanks, Bernd

I was in cruise at FL380, some 5 hours into a 7 hour flight(KJFK-EGLC) with no action on the stick(Logitech Extr 30 Pro, using Chaseplane. I notes there are several posts scattered about the forum. 

To me, it is like the aircraft has run out of fuel and flattened the batteries (despite loads of fuel on board) the aircraft systems just shut down, in my case, the packs went, then the gens then a few moments later, all black. When I was just getting out the life jackets, when at about FL120, she came back to life, with no FMS loaded...

Link to post
Share on other sites

Yesterday I flew from LEBL to LIRN and while I was setting MCDU at the gate I noticed  a strange thing: I have generated the loadsheet in the fuel planner and made an instant load. 9.2 kg FOB. Then I set the Block fuel data by pressing the LSK and appears 2.4 instead of 9.2 (I checked on the ecam that FOB was 9.2)

At that point I manually changed that 2.4 in 9.2

So I was wondering if this bug happened to me yesterday could cause your engine off during the flight but I don't think so, the fob was correct... 

Has someone else experienced the same bug? 

Link to post
Share on other sites

I tried today to recreate my flight MKJS-TNCM at the point where the A320 had the total loss of power.

I booted the PC up and started P3Dv4.3 as usual by loading the autosaved situation shortly before the power loss (enroute, app. 28000 feet on descent, flightplan powermanaged by AP, ATHR, FD, flight time app. 1:50 h).

Total power loss and all displays dark (as described) after 1 minute, plane goes in powerless descent, exterior view shows turbine blades are only rotating in "idle", no jet sound. pushing buttons and switches no effect, no activation of gear, spoilers, elevators etc., no nav lights or strobes like there is absolutely no electric or hydraulic power. The MDCU 3 is mostly greyed out, no change of state or other action possible. After the plane crashes in the sea and bounces back (2 times) suddenly jet engines start running and the AP Display (FDU?) lights up again, PDF, ND and EICAS displays stay still dark. Throttle input is possible. After app. 30 seconds I stopped the simulation.

I hope this description gives some hint what could be wrong.

Bernd

Link to post
Share on other sites

Hi, 

i've had the same issue, wizzair a320 UK2000 EGCN, ORBX VERCTOR GLOBAL, full power loss when establishing ILS, aircraft turns into a glider and falls out the sky, the systems come back on after 30 seconds of falling. however all MCDU data deleted and its asif the aircraft loaded back up into a takeoff state.

 

I'm starting to get annoyed as its the third time in two weeks its happened.


Thanks, 

Link to post
Share on other sites

I had this only once, on cruise. A321 IAE. 

 

No addons except Aerosoft Airbus, just some freeware scenery airports. No weather addon etc. I was online at IVAO. Don't remember the exact route. 

 

The only thing I can say is, I clicked ECAM FLT Controls page, then closed it, after a few seconds both engines lost all power for one or two seconds, then came back.

Link to post
Share on other sites

Twice today on approach into Zurich. No issue and both times ober 4000kgs FOB left. Always happend when descending through FL130. Saitek joystick in use, however did not touch anything. I will inform if it happens again tomorrow. Really frustrating though.

1x with A321

1x with A320

So it seems to happen on all aircraft.

 

Regards

Luca

Link to post
Share on other sites
  • 1 year later...

I've now had this on both A330 flights I've tried this week but have not (yet!) experienced this in any other aircraft.

 

As I've only just come across this topic, I've no idea whether a Carenado aircraft was called as AI or not at the time however leaving the APU running in flight allowed the flight to carry on uninterrupted pending finding the root cause.

Link to post
Share on other sites

I've removed Carenado aircraft from my model matching but once again had the issue.   When this had happened before, I turned the APU on and left it on however despite trying to run the flight with the APU on, I still experienced a packs cut off, then engines before losing electrics.

Link to post
Share on other sites

Guys,

 

When this happens, would you please take a look at the P3D Menu\Vehicle\Fuel and Payload screen and take a screen shot and post here?

 

Now absent of any zero fuel condition inside of P3D (which is why I asked you to check above), we had several customers report this back with the A320 Professional and we asked them to completely unistal and reinstall P3D (this includes manually removing all P3D folders from the install location, ProgramData, and AppData folders) and reinstall.  As I recall, the problem never returned for them. I think Mathijs can back me up on that.

 

The question might come up... Why doesn;'t this occur with other aircraft?  The reason is that our airliners are the only ones in P3D I'm aware of that use the P3Dv4.5 compilers, making them truly native P3Dv4.5 aircraft where the others are not.  This being the case, it's understandable that you might not have this issue with other aircraft.

 

Many thanks!

 

Link to post
Share on other sites

OK, had a nearly successful flight and grabbed a few screenshots.  

 

Was in the descent so engines idle when I got the Packs Off indications.  Quickly fired up the APU but still lost power.  Grabbed a screenshot of the fuel state at the time the engines died:

 

a330_issuefuel.thumb.png.80e871d8baf55286d6b84ceeb4a70d04.png  a330_issueecam.thumb.png.193f56f3be3f901bfe9199e1399576b1.png

 

Restarting the engines gave me thrust again to complete the landing with APU powered on.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...