Jump to content
pierre6969

Aerosoft - ENTC Tromso - Mesh for XP10

Recommended Posts

Hi,
I'm using XP10 and when I bought your TROMSO scenery i did pay attention that it was only for XP11. I know you're write it everywhere, but sometime when you don't when to see somthing you don't see it ;)
So after some manipulation I succside to use Tromo - Airport on XP10 ( It's look fantstyc) but unfortunaly I'm not able to do somthing with Tromso - Mesh. By this way I have many object whish are floating in the air.
What can i do to have those objets at the right place or is it possible to you to send me a Tromso-Mesh usable on XP10 ?
Thank you by advance.

Pierre

Share this post


Link to post

Hi Pierre, 

 

Those objects have been adapted to the mesh provided in the scenery package. This mesh is a custom creation and only supports XP11 officially. However did you try to use it in XP10? What happened? 

 

Greets Marten 

Share this post


Link to post

First of all, thank Marten to take account of my problem.


So, when I try to use Tromso-Mesh on XP10 I have this message : “The following scenery package has a problem and will therefore not be loaded: Custom Scenery/Aerosoft - ENTC Tromso - Mesh/ It requires an additional library scenery package that is not installed, or it is missing some of its“
As the message say the scenery is not loaded and There is some object floating in the air.


You can find atatched my Log.txt

 

Again, Thank for your help.

Pierre

Log.txt

Share this post


Link to post
vor 59 Minuten, pierre6969 sagte:

First of all, thank Marten to take account of my problem.


So, when I try to use Tromso-Mesh on XP10 I have this message : “The following scenery package has a problem and will therefore not be loaded: Custom Scenery/Aerosoft - ENTC Tromso - Mesh/ It requires an additional library scenery package that is not installed, or it is missing some of its“
As the message say the scenery is not loaded and There is some object floating in the air.


You can find atatched my Log.txt

 

Again, Thank for your help.

Pierre

Log.txt

 

Dear Pierre

 

The scenery is for X-Plane 11. Due to this, you'll miss certain default liberries.

'lib/g10/autogen/ind_high_solid_30_v1.ags

 

I strongly recommend you to upgrade to X-Plane 11

 

Share this post


Link to post

Martin
I agree with you but my computer is not powerful enough.
I will upgrade to XP11 when I can change my PC, that why I will be very happy if i can find a solution to use this scenery with XP10.
 Pierre

Share this post


Link to post
vor 3 Stunden , pierre6969 sagte:

Martin
I agree with you but my computer is not powerful enough.
I will upgrade to XP11 when I can change my PC, that why I will be very happy if i can find a solution to use this scenery with XP10.
 Pierre

 

The thing is, the issue is not from the mesh. The issue is coming from the airport itself that uses standard XP11 libraries.

Share this post


Link to post

Thank Martin
I just put some XP11 library on XP10 default scenery and every thing work like a charme ;)
Great scenery ;)

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...