Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
lucacorso

CRJ VERSION 1.2 NO HOPE

Recommended Posts

Nothing, after 1 year from released, this addon not work, bad turns, crash during the flight while manage the fms etc etc etc.. NO HOPE for aerosoft.

  • Upvote 1

Share this post


Link to post
vor 7 Stunden , lucacorso sagte:

Nothing, after 1 year from released, this addon not work, bad turns, crash during the flight while manage the fms etc etc etc.. NO HOPE for aerosoft.

Well...not realy a good entry with your first post....

 

People come here to help and get help. There are a lot of users flying the CRJ on a daily basis without issues. I am one of those.

 

So lets try again but this time a bit more tactful!

What SIM?

What version of the SIM?

What version of the CRJ?

What Addons?

  • Upvote 4

Share this post


Link to post
On 8/21/2018 at 3:04 PM, lucacorso said:

Nothing, after 1 year from released, this addon not work, bad turns, crash during the flight while manage the fms etc etc etc.. NO HOPE for aerosoft.

 

And yet we got a lot of users who seem happy. Are you sure you are on the latest version?

Share this post


Link to post
52 minutes ago, Mathijs Kok said:

 

And yet we got a lot of users who seem happy. Are you sure you are on the latest version?

You can put me down as a user who seems happy ... but I'm really not . And I'm trying to take the high road, but like the OP I'm getting discouraged. I'd suggest that a lot of users are disinterested and/or have cut their loses and moved on. I bought the CRJ on 12August, 2017, and I'm surprised I'm still here.

 

I'm on the latest released version 1.2.2.0 and it's 50/50 whether the plane will fly the flightplan. Which is a whole lot better than previous versions, but still a dismal failing grade. Experimental version 1.2.2.1 is a disaster. It's like reinstalling v1.0.5 and the hotfix 1.0.6.

  • Upvote 1

Share this post


Link to post

@JerryJet I agree that the CRJ has some issues but I did not encounter any "show stoppers" at this time. I consider myself having a pretty stable system and do run a lot of AddOn's (see my HW and SW setup in my signature). Hans is also continously checking the forums and working on reported issues (if they can be reproduced), which I found great.

 

Now...there are a plethora of things that can be wrong on a users PC, that can lead to an unstable ACFT. Just look at the threads that end with: "O...i don't even have P3D 4.3..." (just sayin...).

 

The issue with the OP is another. He takes he's time to registers on the forum, he takes he's time to open a topic and in he's first post he doesn't even ask for help but bashes AS. I have to ask myself: What did this guy gain from he's post?

 

PS: @JerryJet continue to report your crashes in your topics in detail. I will try to follow your FPLN and report back.

  • Upvote 1

Share this post


Link to post

Hello Mathias. I think that that even Hans Hartman can verify that there are major issues with the FMC and Dave. He is looking into it he has seen the problem on my computer. I am not the only person with these problems but just a small minority. Maybe after loading the CRJ 5 or 6 times I can enter payload fuel etc from Dave and also enter flight plan from the FMC. Otherwise nothing.

Share this post


Link to post
6 hours ago, JerryJet said:

You can put me down as a user who seems happy ... but I'm really not . And I'm trying to take the high road, but like the OP I'm getting discouraged. I'd suggest that a lot of users are disinterested and/or have cut their loses and moved on. I bought the CRJ on 12August, 2017, and I'm surprised I'm still here.

 

I'm on the latest released version 1.2.2.0 and it's 50/50 whether the plane will fly the flightplan. Which is a whole lot better than previous versions, but still a dismal failing grade. Experimental version 1.2.2.1 is a disaster. It's like reinstalling v1.0.5 and the hotfix 1.0.6.

I'm still puzzled as to why 1.2.2.1 would have "1.0.5-like" nav tracking issues for you, that1.2.2.0 does not. I did try your example flight plan from CVG to MDW in both 1.2.2.0 and 1.2.2.1, (on P3D 4.3) and both worked identically, and tracked the route and waypoints with no problems. I did the tests with both versions using default "clear" weather, and ASP4 real-time weather.

 

As far as I know, the only change from 1.2.2.0 to 1.2.2.1 was to fix the bug in the pressurization system at high-altitude airports, and to make some improvements in the weather radar display. Hard to understand how that could have changed anything in the FMS or autopilot NAV tracking - but Hans would know more as to which changes were made.

  • Upvote 1

Share this post


Link to post
vor 12 Stunden , JRBarrett sagte:

to fix the bug in the pressurization system at high-altitude airports, and to make some improvements in the weather radar display

That were the changes that I made in 1.2.2.1. Nothing else was changed. And for sure, there's no relation between the changes made and the behaviour of the FMS.

 

On the other comments: I give my best to fix everything that's being reported. However, in some cases, a problem simply doesn't show here. If that's the case, there is little that I can do. I'm certainly not the kind of person who gives a bug report one try and then responds with "not reproducable", but at some point I have to give up. Of course I do look the code to see if I can find it. This leads to a solution in may be 5-10% of the unreproducable case (for example, such a theory-based change seems to have fixed the FSX FMS entry issue for everybody except Fred). In all other cases, I need as detailed information as I can get to reproduce the issue. If I can, I can precisely see what is going on and why it does not work as expected.

If I take a look at the testing forum, I see that JRBarrett and the other testers really flew the final CRJ SP1 lots of times and couldn't find any further issues with the LNAV tracking. Same here. I only ran into one issue two days ago when I tried a came across a new approach transition at my home airport - which now uses a very uncommon procedure leg type. But before that I made a lot of flights and I always reached my destination. If that's a 50% chance of the FMS working properly, then I'm really at a loss.

  • Upvote 2

Share this post


Link to post

Hello Hans this was written in the tutorials must have missed it but Dave and the FMC work everytime and in different panel states after doing what was wrote.

 

`Before loading the CRJ we STRONGLY advise you to load one of the default FSX aircraft with the engine running. This will avoid a load of problems.`

Share this post


Link to post

A lot probably depends on the exact state of the computer operating system, and other FS-related software that may be installed. JerryJet and I both have Win10 and P3D 4.3, but he is having bad NAV tracking with version 1.2.2.1, that isn’t happening on my system.

 

i have the Pro edition of Win 10, which I purchased specifically for the ability to opt out of mandatory Microsoft updates. I do choose to install updates that are security related, but not drivers or other non-essential stuff. Two weeks ago, I installed the July security update, and afterwards, I started getting a silent crash on exit from P3D related to API.DLL. The only reason I knew it was happening was watching the Prepar3D.exe process in Process Explorer, which would throw a WER fault in the background long after the main P3D window had closed.

 

Further investigation showed that it seemed to be related to the FSDT Couatl process running alongside P3D, but I’m not blaming that software because the problem only started after the Win10 update. I ran the FSDT add-on manager updater yesterday, and I’m not seeing the crash on exit anymore.

 

 

Share this post


Link to post
2 hours ago, JRBarrett said:

A lot probably depends on the exact state of the computer operating system, and other FS-related software that may be installed. JerryJet and I both have Win10 and P3D 4.3, but he is having bad NAV tracking with version 1.2.2.1, that isn’t happening on my system.

I understand that first sentence and with all due respect, it's BS. I'd like to see TurboTax or Quicken use that to explain why 1+1 is not equaling 2. No matter how simple or complicated you make the data, all you're doing is adding it or subtracting it or multiplying it or dividing it. Math doesn't lie. If 1+1 does not equal 2 then you did something wrong. If you get to a waypoint and the FD commands a left bank and the AP initiates a lazy bank to the right something is wrong in the flow of the program. It's been that way since I bought the plane back at v1.03 over a year ago.

 

I've setup DAVE to load the CRJ as "Ready for Taxi." Simple enough to do as it's one of the default choices. So why when I load P3Dv4.3 does the CRJ initialize 4 different ways:

     DAVE on, parking brake off.

     DAVE off, parking brake on.

     Both off.

     Both on.

I must be doing something wrong so I try loading the CRJ in every conceivable way. Switching to the CRJ after loading the default Baron58, the AS Airbus 319, Carenado Phenom300, etc. Loading the CRJ directly from scenario startup screen. Switching aircraft states after the CRJ is loaded. Doesn't matter as to which of these 4 ways the CRJ initializes, or at least I'm not seeing a pattern. I didn't program the CRJ so I'm not at fault here.

 

I've tried P3D naked with default scenery and keyboard controls (which isn't fun.) And more realistically with TrackIR5, Eclipse yoke,  UTLive traffic, Active Sky weather, Aivlasoft EFBv2 and various scenery by FSDT, Flightbeam, Orbx and others. I've used SIMstarter NG to load various combinations of sceneries, landclasses, airports. I've not used SIMstarter NG. Only conclusion I've come to is the CRJ works half the time in v1.2.2.0. Sometimes the flightplan works, sometimes same plan doesn't.

 

I do not knowingly block Win10 Home from updating itself whenever it feels the need and I keep other FS-related programs up-to-date as well. I monitor manufacturer websites and emails for any potential problems with their hardware or software. I have a GTX1070 using the 398.82 drivers. MSI Tools are telling me all motherboard drivers are current. A locked i7-6700 so no overclocking. If my computer was ice cream it would be vanilla.

Share this post


Link to post
2 hours ago, JerryJet said:

I've setup DAVE to load the CRJ as "Ready for Taxi." Simple enough to do as it's one of the default choices. So why when I load P3Dv4.3 does the CRJ initialize 4 different ways:

     DAVE on, parking brake off.

     DAVE off, parking brake on.

     Both off.

     Both on.

I must be doing something wrong so I try loading the CRJ in every conceivable way. Switching to the CRJ after loading the default Baron58, the AS Airbus 319, Carenado Phenom300, etc. Loading the CRJ directly from scenario startup screen. Switching aircraft states after the CRJ is loaded. Doesn't matter as to which of these 4 ways the CRJ initializes, or at least I'm not seeing a pattern. I didn't program the CRJ so I'm not at fault here.

I have no idea why there would be inconsistent loading. I’m just an end-user like you. 

 

In in my own case, I always fully load the default Cub in the location I want to depart from with parking brake set, and the engine running. Then I select the CRJ from the aircraft menu.

 

Whether I choose to start cold and dark or with engines running, the CRJ always loads with the parking brake set, and DAVE powered. 

 

I’m not saying there is anything “wrong” with your PC, or your operating technique - but if identical software operates one way on PC “A”, and differently on PC “B”, then something specific to the computer is causing it.

 

I’m sure Hans would like to get to the bottom of it as much as you would.

Share this post


Link to post
On 8/23/2018 at 1:46 AM, Hans Hartmann said:

That were the changes that I made in 1.2.2.1. Nothing else was changed. And for sure, there's no relation between the changes made and the behaviour of the FMS. 

 

Against my better judgment I updated (again) to v1.2.2.1 and navigation problems increased a lot over v1.2.2.0. Catching the LOC and GS are the only things that work consistently in v1.2.2.1. Flightplan I use is KCHA (Rwy20) HCH VXV HOSEM KTRI (ILS05) @ FL230. Passing a waypoint guarantees the CRJ will either continue straight or bank into a shallow right turn, ignoring any FD commands. Also, when passing a waypoint I can watch the AP break. ie: Passing HCH requires a 70-80 degree turn to the right and I can see the FD pivot over correctly. The CRJ goes into a spasm, rolling left and right rapidly for 1-2 seconds before settling into its lazy right bank.

 

And then another flightplan KORF - KCHA (can't remember the waypoints) @ FL360. Just before TOD I got my first ever pressurization failure, the only thing that was supposedly fixed in v1.2.2.1.

 

I remember back a few years when the Airbus 318-321 bundle was going thru its growing pains. About the only major problem I ever had was the 319IAE losing power on takeoff and crashing. Only a handful of users were having this problem. Other users were experiencing a multitude of problems which I could never duplicate. Took a while but most were eventually fixed before the product was abandoned.

 

I've gone back to v1.2.2.0 of the CRJs and its 50% navigation success. But they're parked at Davis-Monthan Air Force Base and don't for a minute think I "seem happy."

Share this post


Link to post

Here's a complete flight of the route you posted. I don't see any of the problems you report. Except for descending too far before final approach (user error on my behalf) everything went just fine. Stock 1.2.2.1

 

 

 

Share this post


Link to post

Interesting to see that you have that slight dip of the wing to the left immediately when you disconnect the autopilot when coupled to an ILS.  I get the same thing often, can't figure out what it is.  Fly an autopilot-coupled ILS approach, disconnect, and immediate slight bank no matter what the wind is.

Share this post


Link to post
On 23.8.2018 at 19:28, JerryJet sagte:

I've setup DAVE to load the CRJ as "Ready for Taxi." Simple enough to do as it's one of the default choices. So why when I load P3Dv4.3 does the CRJ initialize 4 different ways:

     DAVE on, parking brake off.

     DAVE off, parking brake on.

     Both off.

     Both on.

Jerry,

 

I set up my CRJ in C&D and never had a different loading state exept the very first time after I install it (or one of it's updates). In the later, it will load in C&D with PB on, after that, it always loads with PB off.

I came to the conclusion that there is some sort of conflict with the: Default.fxml, Default.wx, PreviousFlight.fxml, PreviousFlight.wx (after updating the CRJ!!).

 

What I did was:

- delete all 4 files

- start P3D and loaded the Cub

- pressed Ctrl+Alt+F1 to kill the engine

- SAVED this as the Default Scenario (green check mark)

- Loaded the CRJ in it's default state) and set it up to load in C&D as default

- Loaded C&D in the CRJ

- closed the sim

 

After these steps (which were necesary on my end ONLY after the v 1.2.2.1 update), I never had the CRJ load in other states, regardles if loaded directly or after the Cub.

 

vor 16 Stunden , JerryJet sagte:

Flightplan I use is KCHA (Rwy20) HCH VXV HOSEM KTRI (ILS05) @ FL230.

I will also follow your above FPLN and report back.

 

PS (just for the record): I had a clean v4.2 install over a clean W10 install. For v4.3 I updated only the client (and took care to delete the CFG and the shaders).

 

Share this post


Link to post
vor 12 Stunden , Hans Hartmann sagte:

Here's a complete flight of the route you posted. I don't see any of the problems you report. Except for descending too far before final approach (user error on my behalf) everything went just fine. Stock 1.2.2.1 

Hans, looking at your video I still consider the CRJ to be a little bouncy when following the GS (the green diamond seems to be spot on, the FD on the other hand...). By any chance you will try to make it better?

 

OT questions: How big was the video file? What did you use to record / compress the file? (Recording with GF Experience generates huge files on my end... :( )

Share this post


Link to post
vor 1 hour , GEK_the_Reaper sagte:

OT questions: How big was the video file? What did you use to record / compress the file? (Recording with GF Experience generates huge files on my end... :( )

I used GF Experience. The file was 10.2 GB. I used Adobe Media Encoder CC to convert it which reduced the size two 2.61 GB and then uploaded the whole thing to YT otherwise unedited.

Share this post


Link to post
vor 1 hour , GEK_the_Reaper sagte:

By any chance you will try to make it better?

I'm more worried about the fact that GS never became active on the FMA (the mode was clearly active, but didn't show). I'll look into both.

  • Upvote 1

Share this post


Link to post
5 hours ago, Hans Hartmann said:

I'm more worried about the fact that GS never became active on the FMA (the mode was clearly active, but didn't show). I'll look into both.

I have seen this happen a couple of times on the CRJ. Toggling the Appr button off/on brings the LOC and GS back green. But even without doing that the CRJ followed the ILS.

 

GEK_the_Reaper,

I'm not about to reinstall Win10 and P3Dv4 in the hope that will fix the issues I'm having with the CRJs. If I was having issues with other aircraft and/or scenery it would be a no-brainer, but I'm not. If it wasn't for the fact they're regional jets I'd have written them off earlier and never looked back. Not everyone wants to travel halfway 'round the world with a city's worth of people.

 

I've tried no default scenarios, default scenarios from FSX and P3Dv2, stock scenery and all scenery. Stock shaders and modified shaders. I have tried every conceivable way of loading P3D and the CRJs ... all to no avail. If "Ready for Taxi" isn't a recommended loading state it should be taken off as an option. Idea here is to fix things, not find work arounds. I don't do C&D because of the time it takes. If I'm going to be disappointed in a flight why spend more time than is absolutely necessary?

 

I spent Monday flying the Airbus 319 and aside from a few long landings did not have problems. Which would you choose?

Share this post


Link to post

I use the Bonanza at EDDM as default scenario and switch to the CRJ (or other add-ons) from there. 

 

I seriously doubt that reinstalling Win10 or P3D will do anything good. I know that some people are quick with the "reinstall your sim" or even "reinstall your OS" thing, but I don't believe in that. Renaming Prepar3D.cfg or selectively disabling other add-ons usually is more effective. But even here, I don't see the relation to any of the problems you report. All I can tell you is that these problems are not common and of course I'd love to know what the reason is, so there might be a chance to fix them.

Share this post


Link to post

I just tried the CHA to TRI flight. The aircraft made a nice smooth 80 degree right turn at HCH with no pauses or hesitation. This is with 1.2.2.1

 

Almost seems like the sim is bogging down (CPU spiking?) when it gets ready to execute a course change on Jerry’s system. I don’t know if he has monitored his frame rates at the moment the aircraft misbehaves to see if there is a bad stutter at that moment.

 

If the FSL 319 is running smoothly for him, I’d have to assume that his overall FS system is well-optimized. 

 

Speaking of that, I’m currently battling a problem on my own system caused by an interaction between two different add-ons. I own the FSL A320 and A319, and both will CTD after exactly 1 hour in flight with an API.DLL error, but only if the SODE animated jetways process is running. If I disable SODE, the A319/320 can fly for hours with no crash. This happens even when I depart from a non-SODE enabled airport. Just an example of the multitude of unexpected software interactions that can happen on an FS computer, all of which are unique in terms of installed hardware and software.

Share this post


Link to post

Been following this topic and have made the CHA/TRI flight twice.  Unlike everyone else, I'm running FSX-SE.  First flight, did not make the turn at HCH, FD moved, acft made a momentary attempt to turn and continued straight, rest of flight ok.  Second flight,  HCH turn good, but at CRFJJ, same problem as first flight.  Experienced no ILS problems, unless you consider CRFJJ the entry to the ILS 05 and not just a waypoint.  Just my 2 cents....

Share this post


Link to post
vor 4 Stunden , JerryJet sagte:

I'm not about to reinstall Win10 and P3Dv4 in the hope that will fix the issues I'm having with the CRJs.

Dear Jerry,

 

under no circumstances did I advise you to reinstall your OS. I just added my setup as information.

Nevertheless you should consider that every PW ACFT works different and thus could definately lead to single failures.

 

Since I obviously ran out of ideas, I will keep away from this thread.

Share this post


Link to post

Well where you leave I will take over, lol. if the OS is not correct, the sim might misbehave and the add-on might misbehave. These days sim add-ons use many parts of the OS. From network functions to Direct X things. If any of these are not correct the add-on might not do what we think it will do.  If a user is unwilling to take our advise that the cause of the problem can be in the OS that's fine. But it also means we might not be able to offer support. With the A318/A319 we have had some users who had issue we were utterly unable to understand. Six of them formatted the disk, installed Win 10, P3d V4.3 and the add-on and had the issue solved. 

 

Burt again if the user insists the OS HAS to be correct, what can we do? Who are we to say it is not? We can only say that the issue has never been seen on a system we KNOW is 100% correct.

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...