Meyerflyer

Missing engine shut down sound?

Recommended Posts

Hello,

 

when I shut the engines down after a flight, the engine sound disappears within one second. I cannot hear the engines spool down. Is the sound missing? Even in the Airbus extended version there was a spool down sound which is seriously needed for realism and immersion.

 

Regards, Julian

Share this post


Link to post
Share on other sites

Hi guys

 

i have the same issue. Its quite wierd to swich off the engines and in less than a second everything silent. 

 

Any toughts?

 

brgs

 

Nuno

Share this post


Link to post
Share on other sites
vor 18 Minuten, anthropos sagte:

Hi guys

 

i have the same issue. Its quite wierd to swich off the engines and in less than a second everything silent. 

 

Any toughts?

 

brgs

 

Nuno

 

Hello,

 

did you update to 1.1.0.1 (experimental)? I noticed the shutdown sound was there after the update.

 

At least it was there one time. The sound was there upon engine shutdown on my first flight after the update, but I had the silence on the second flight again. So the fix seemed to work only once...

Share this post


Link to post
Share on other sites
On 9/8/2018 at 6:44 PM, suniram said:

same here, sometimes its hearable, sometimes not...

 

Yes, we have so far not found out what causes this.

Share this post


Link to post
Share on other sites
vor 3 Minuten, BEL46M sagte:

Same problem here with the A319 CFM v1.31 on P3D v3.4

Please do not hijack others topics regarding a totally different product.

Share this post


Link to post
Share on other sites
vor 9 Minuten, mopperle sagte:

Please do not hijack others topics regarding a totally different product.

 

Btw. when will this issue be solved? For me, it is an essencial thing that the engines spool down after shutting them down. This should be fixed with an experimental update. So, are you working on this bug?

Share this post


Link to post
Share on other sites

The problem is that it is not really replicable. I did a lot flights in the last weeks with the different variants and never had this issue, so others. Therefore it is hard to serch for a possible cause. But it is still being watched.

Share this post


Link to post
Share on other sites

That's strange. I did have the sound only one single time after updating to 1.1.0.1 and then never again after 20-30 flights. Every single flight ends with a little disappointment when shutting down the engines after parking and the engine sound disappears instantly. :(

Share this post


Link to post
Share on other sites

One of our testers will it check again. he experienced it too sometimes and had the feeling that it came up when GSX was doing soemthing parallel/in background.

But when looking at the post from the other guy where it happened under P3Dv3 it might also be a P3D problem, as it is the old and very "different" Airbus, where this never was a issue under FSX.

Also I remember reading something similar quite a while ago in another forum where a user had similar problems with a PMDG aircraft.. It turned out to be a settings issue in Windows rergarding the audio hardware.

Share this post


Link to post
Share on other sites

I also get that issue many times,  but  I dont have GSX...So I suppose GSX can be rather disregarded as to be causing it

Share this post


Link to post
Share on other sites

Ok but please don't take this as excuse to not giving your best to solve this issue. I'm working in the IT and I know there is always at least a "quick and dirty" solution for some issues.

Share this post


Link to post
Share on other sites
14 minutes ago, Meyerflyer said:

Ok but please don't take this as excuse to not giving your best to solve this issue. I'm working in the IT and I know there is always at least a "quick and dirty" solution for some issues. 

 

Then you know best that a quick a dirty fix has nothing to do with giving your best ;)

  • Upvote 2

Share this post


Link to post
Share on other sites

One solution (long term) would be to move these sounds (engine start and shutdown) out of the sim sound system. This would solve the issues that default system has, including the engine start-stop-start sound issue at startup. PMDG and other developers started doing it time ago, don’t know why, but sure it avoids weird sound behaviors like these.

Share this post


Link to post
Share on other sites
Vor 1 Stunde, Emanuel Hagen sagte:

 

Then you know best that a quick a dirty fix has nothing to do with giving your best ;)

 

That was meant in case, giving your best doesn't help and not saying "sorry, we can't fix this, but we tried".

Share this post


Link to post
Share on other sites
14 hours ago, Joan Alonso said:

One solution (long term) would be to move these sounds (engine start and shutdown) out of the sim sound system. This would solve the issues that default system has, including the engine start-stop-start sound issue at startup. PMDG and other developers started doing it time ago, don’t know why, but sure it avoids weird sound behaviors like these.

 

Yes but on the PMDG that leads to a pause between the standard engine sound and the shutdown sound. on two of my three machines. I'll have a look at this again next week. There has to be a reason why the issue is system related and when we find that we probably can solve it.

Share this post


Link to post
Share on other sites

Anything new on this topic ? I love your product but it’s a bit annoying to not hear the engines spooling down after a nice flight ;)

Share this post


Link to post
Share on other sites

I think we have an idea why this is not triggered. Why it does not happen on all systems.... still looking at that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now