deepblue

WebInterface Missing?

Recommended Posts

First of all, I wonder why you guys refer to some "Webinterface.exe"? Was the 'A3XXConnectPro.exe' removed to "Webinterface.exe" that I don't know?
Second, please make sure you really run it with admin rights.

 

 

On 9/9/2018 at 1:10 AM, iananding said:

Hi Tom,,

Yes, ConnectPro gives me a window with an invisible button (cursor changes to a hand) in right lower corner, with no tooltip. Clicking this area opens a new web browser tab with the text:

This site can’t be reached

10.0.0.75 refused to connect.

 

  • Search Google for 4040
ERR_CONNECTION_REFUSED
 
That is the IP address of my simulator PC.

Any screenshot? And the logfile, please. It must be named "A3XXConnectPro.log". (Please make sure you have "Logging=1" present in the "A3XXConnectPro.ini".)

 

1 hour ago, Dustie66 said:

the A319 is not installed just the new 320/21

produkt.PNG

Thanks, will have a look!

Share this post


Link to post
Share on other sites
8 hours ago, togismo said:

hello all,

 

same here, A318-A319 Tablet works fine,

 

A320-A321 buttons work on Tablet, but Display on Tablet shows first page, no change to perf, init ect......

yeap.... exactly the same to me. +1

Share this post


Link to post
Share on other sites
19 hours ago, Choobe said:

First of all, I wonder why you guys refer to some "Webinterface.exe"? Was the 'A3XXConnectPro.exe' removed to "Webinterface.exe" that I don't know?

 

Considering the manual Volume 1 page 19 under MCDU Web Interface states "Start Webinterface.exe that is in Documents\Aerosoft\General\A3XX Connect
Pro folder" it's hardly surprising people are confused.

Anyway, running A3XXConnectPro.exe as Admin worked for me, so all is good here. Thanks for your time.

Share this post


Link to post
Share on other sites

Hi all

first of all congratulations and thank you to Aerosoft for the brilliant realization of this Airbus series A318-A321 in P3D!!

 

For A320/321 pilots do the following quickfix:

Create a new folder "C:\Users\%UserName%\Documents\Aerosoft\Aerosoft A318-A319 Professional\Data\" (This folder is expected by the "A3XXConnectPro.exe")

Move/Copy the file A3XXConnectPro.ini from "C:\Users\%UserName%\Documents\Aerosoft\Aerosoft A320-A321 Professional\Data\" into the one above. 

Then it works!

 

In the executable "A3XXConnectPro.exe" the Pathname has to be adjusted according to which Aircraft installation is available.

 

Best Regards

Tobias

Share this post


Link to post
Share on other sites

Just to confirm, the update we'll do this afternoon will fix this. 

 

One of those issue that is easy to miss as we of course have both the products installed.

Share this post


Link to post
Share on other sites

now I cant use the web mcdu in either plane. all buttons are working fine through my ipad, but the mcdu screen in my ipad is frozen. yesterday the 318-319 was working but not today after update.

Share this post


Link to post
Share on other sites

ok.. after several attempts, i discovered that the situation is inverted. i can now use the 320/321 web interface, but the 318/319 web mcdu is frozen, with all buttons working thou.:confused_s:

Share this post


Link to post
Share on other sites

Guys, please upload the logfile, as requested above.

 

On 9/13/2018 at 9:50 PM, Viperlead said:

ok.. after several attempts, i discovered that the situation is inverted. i can now use the 320/321 web interface, but the 318/319 web mcdu is frozen, with all buttons working thou.:confused_s:

If I understand you correctly, you have both the 320/321 and 318/319 installed, is that true?

Please note both models have the related EXE file at the path as given below:

"Aerosoft\General\A3XX Connect Pro\A3XXConnectPro.exe"

, but they should not be mixed. That is, the EXE that comes from the 320/321 would not work with 318/319 and vice versa.

The current version number for the 318/319 file is 1.2.1.6.; while the 320/321 file version is 1.2.1.8. Please check.

Share this post


Link to post
Share on other sites
1 hour ago, Choobe said:

Guys, please upload the logfile, as requested above.

 

If I understand you correctly, you have both the 320/321 and 318/319 installed, is that true?

Please note both models have the related EXE file at the path as given below:


"Aerosoft\General\A3XX Connect Pro\A3XXConnectPro.exe"

, but they should not be mixed. That is, the EXE that comes from the 320/321 would not work with 318/319 and vice versa.

The current version number for the 318/319 file is 1.2.1.6.; while the 320/321 file version is 1.2.1.8. Please check.

When you have bundle, the file is overwritten by the last install so the A320/A321 version 1.2.1.18 is on my PC and works fine with A320/A321, when I am ready to do a A319 flight again you are saying it will not work , Surely Aerosoft either have to have two separate files with different names or make the one  A3xxConnectPro.exe compatible with all the Airbus family

Share this post


Link to post
Share on other sites
On 10/9/2018 at 7:28 AM, togismo said:

Hi,

any news ? 

A319 works fine, A320/321 nothing on v.1210....tablet black...

 

Yeap... im at same issue exactly. still unable to use it on 320/321

Share this post


Link to post
Share on other sites

Please make sure to start the correct version of the ConnectPro application:

  • A318/A319 -> A3XXConnectPro_A318A319.exe
  • A320/A321 -> A3XXConnectPro_A320A321.exe

 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.