Jump to content

Archived

This topic is now archived and is closed to further replies.

Dexadrinne

External Camera

Recommended Posts

Hi guys

Getting SEVERE pausing and stuttering when in external camera mode. Pressing Space and using the the mouse to pan.

This does not happen on default planes and other payware planes. Only on the airbus.

Using Chaseplane.

 

Regards

Mike

Share this post


Link to post
Share on other sites

Well depending on where you are a lot more scenery is probably visible. Otherwise there is nothing obvious that could cause this, the external model certainly is not extremely complex.

Share this post


Link to post
Share on other sites

Well that can't be the cause. I have absolutely no idea. It has not been reported before, but has anybody seen this?

Share this post


Link to post
Share on other sites

Please try removing your P3D Shaders folder and see if this makes a difference for you.

 

Best wishes.

 

 

Share this post


Link to post
Share on other sites

Interesting event. I loaded uk2000 eglc and the camera behaved like normal. Went back to the default P3D airport and the pausing on external returned.

Also i had cleared the shader cache.

Share this post


Link to post
Share on other sites

Capped at 60fps

Vsync on in sim. Gsync on in Nvidia.

I have tried different combinations of turning each setting off and on. Still the same. :(

Share this post


Link to post
Share on other sites

I have officially absolutely no idea what could cause this. Never seen it and as far as we now know no other customer sees it.

Share this post


Link to post
Share on other sites

Its ok Mathijs :) I shall consider my self special for the day :) If the problem becomes a point where it is affecting the plane and experience i shall report back :)

Share this post


Link to post
Share on other sites

×
×
  • Create New...