Jump to content
CRJDriver200

CFM Sound 'Click'

Recommended Posts

I tried to search and the engine keeps saying 0 results even using broad words like "sound" so I apologize.

 

I've been using the addon for a while, love it! I've noticed on the CFM sound set I think the transition to one of the audio files isn't clipped properly because I can hear an audible click or pause when it's looping again. It only seems to be happening in the air, so I think it's one of those audio files. It doesn't happen on the IAE at all.

 

Any ideas? Thanks!

Share this post


Link to post
vor 1 hour , Mathijs Kok sagte:

This is about the transition to what audio file sir?

He is talking about CFM engine sound while cruising (if I understood correct). It seems that the OP clearly hears the sound loop of the engine audio file...

 

Share this post


Link to post

It has been reported before but we are simply not able to hear it. We have seen this before but mainly on specific DACs (specifically on ASUS motherboards). 

Share this post


Link to post

With the latest update I don't hear it on the cFM anymore but the IAE now does it.

 

I think it's just the WAV file looping.

 

Bummer you guys don't hear it.

Share this post


Link to post

There is absolutely nothing in the update that was regarding these sounds. The files have not changed and the control code for the sound is 100% the same since release. So as we expect there has to be a local element to this issue.

Share this post


Link to post

My mistake, the CFM sound is still doing it.

 

I did quite a bit of testing to figure out what power range it does it at and looped the audio files in software to narrow it down to TSS-4A (And probably 4B by extension) sound file does not loop seamlessly. I included a clip of what happens when the file starts to play again immediately after it's done. It is not smooth and as this audio file plays at at increasing rate as power is introduced, I think this might be the cause, or at least, worth looking into.

 

If you don't believe me, just open your own software and copy and paste TSS-4A so it plays a few times back to back, you should hear it.

 

I played this on 2 different computers, iphone, and ipad, to rule out the possibility of it being hardware related from what you said earlier. The sound file just simply doesn't loop well.

 

TSS-4A Repeat.wav

Share this post


Link to post

We use rather advanced software to test for these things but we simply do not hear on our system what your sound file shows.  In the past we have seen this always related to certain sound hardware and I think this is a factor at this moment. Make sure your BIOS is set correctly for the sound things and that all drivers are fully up to date. Asus had drivers not long ago that caused hundreds of these issues.

Share this post


Link to post
Just now, Mathijs Kok said:

We use rather advanced software to test for these things but we simply do not hear on our system what your sound file shows.  In the past we have seen this always related to certain sound hardware and I think this is a factor at this moment. Make sure your BIOS is set correctly for the sound things and that all drivers are fully up to date. Asus had drivers not long ago that caused hundreds of these issues.

 

I understand that, but it's not isolated to one system. The data is there, rather than blow me off, it would be worth looking into because the sound file simply doesn't loop properly. If others have reported this, maybe, just maybe, there's a chance it isn't correct.

 

I wouldn't post without doing my due diligence to test this out on a MAC and a Windows computer with audio editing software to check if it was my computer or not, but I get the same flawed loop when playing that file back to back.

Share this post


Link to post

TSS-4B does the same thing, maybe even worse.

 

Attached the file, if it was my hardware you wouldn't hear it, but again, I hear this on W10, OSX and iOS devices. These 2 files just don't loop well.

TSS-4B.wav

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...