Jump to content
Sign in to follow this  
Joan Alonso

PFD popup Vspeeds

Recommended Posts

Hi,

 

I had a problem today, after doing four legs. Every flight was fine, no problems at all except the PFD popup not showing the V speeds after the first leg, I do not know if is happening only to me because I didn't find anything in the forums.

The VC gauge works fine every time, showing the Vspeeds entered in MCDU, but the popup is only showing the magenta V2, but not V1+Vr. The popup displayed those in the first flight only.

 

Thanks!

Share this post


Link to post
Share on other sites

Can you show us a screenshot because I do not understand what you mean with PFD popup. Could it be you mean one of the indications on top of the PFD?

Share this post


Link to post
Share on other sites

The popup PFD I mean the PFD display window, the one that pops up if you click on the PFD gauge of the VC.

 

Image found on the internet. The blue ones, V1 and Vr are not displayed on the popup PFD after first flight, but they are displayed on the vc screen every flight. Only the magenta V2 (not icluded in the image) is displayed on both every flight.

 

705040971_PFDV1VR.jpg.e1b3ff4954352d6e241112b941a9fec1.jpg

Share this post


Link to post
Share on other sites

The 2D PFD/ND is still some work in progress. It will be done together with the new PFD/ND.

Share this post


Link to post
Share on other sites

 

23 minutes ago, masterhawk said:

The 2D PFD/ND is still some work in progress. It will be done together with the new PFD/ND.

 

Got it.

An update to the topic, now I remember that the brown part (ground) of the 2D PFD went black once also, resizing a little bit the panel solved the problem. (The vc PFD was correctly displayed when this happened). I’ll try tomorrow if resizing the 2D panel solves the problem when Vspeeds are not shown after the first flight.

 

Thanks! 

Share this post


Link to post
Share on other sites

Ok, now I know what was happening. I was entering the PERF data in the FO MCDU. Entering it in the CAPT MCDU works fine and shows the Vspeeds on the 2D PFD every flight.

 

Thank you.

Share this post


Link to post
Share on other sites

Ok. After entering the data from the CAPT MCDU the problem also happens sometimes. The solution is to resize the 2D panel a little bit to show those “hidden” symbols, the same with the ground brown portion, wich sometimes goes black.

Let’s wait to SP1 I guess.

 

Thank you, and congratulations for such a great work with this aircraft!

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...