Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Jovabra

Engine start and cold&dark

Recommended Posts

Hi all,

I observed also engine 1 or 2 start problems and the Cold&Dark configuration.

If i start Prepar3dV4 and select direct a CRJ 700/900 and the airport/gate you want you've have a problem. If you open Dave and select Cold&dark
the system keeps configuring and never stops. If you ignore this situation you have problems with engine start etc.

My solution: Start Prepar3D and load always a basic LM aircraft first. I load the yellow piper cub. Select your favourite airport and gate and wait if it is ready.

After this action you go to the "Vehicle" tab and select and load your favourite CRJ700/900 aircraft and voila everything worked as expected.
Succes and regards

Share this post


Link to post

Solution 1 (not preffered one)

If you are in the loop of "Configuring ACFT" you can always choose another state and afterwards the C&D state again. This will properly configure the ACFT.

 

Solution 2 (preffered one)

Select the default state as beeing C&D from the MCDU! So you don't have to choose it from DAVE after loading the plane.

 

The "load a default ACFT before the CRJ" is good as a precaution (so that the sim completely initialises) but not an issue with the CRJ! At least I heavent had issues on my end.

Share this post


Link to post

Ok, can someone point out where the default state is set on the MCDU? I was trying to look for it and couldn't find it... this is FSX. Thanks!

Share this post


Link to post

Hi Gek_the_Reaper,

The option 2 you mention is not working for me. C&D from the MCDU gives me the same result. So in my case i fully loaded a basic LM aircraft so
option 1 is for the time being my trouble free option.
Regards - Jovabra

Share this post


Link to post
On 27.7.2018 at 18:42, LTRMcrew sagte:

Ok, can someone point out where the default state is set on the MCDU? I was trying to look for it and couldn't find it... this is FSX. Thanks!

This is not sim related...

You have some menus on the MCDU. Just click through them and you will find it (I'm not in front of my PC now).

Share this post


Link to post
vor 4 Stunden , Jovabra sagte:

Hi Gek_the_Reaper,

The option 2 you mention is not working for me. C&D from the MCDU gives me the same result. So in my case i fully loaded a basic LM aircraft so
option 1 is for the time being my trouble free option.
Regards - Jovabra

Dear @Jovabra,

 

you shoud NOT choose Cold and Dark from the MCDU but choose Cold and Dark AS DEFAULT STATE! This will mean that the next time you load the plane it will load in C&D directly.

Share this post


Link to post

I tried setting Cold and Dark as the default state but I found I still had to select cold and dark state again after loading to get the sim to work properly (engine starts, etc).

Share this post


Link to post

@kevinh that's odd Kevin.

 

I have tested many CRJ Revisions and none of them had problems with the engine start (P3D v4.3).

 

2 Questions for you: What sim do you have? Are you sure you go by the checklist when trying to start the engines?

 

There were some changes in the engine start logic! Prior to SP1 the logic was wrong: e.g. you could start the engines just with GPU connected without starting the BOOST pumps and so on.

So the engine start procedure was corrected and I saw many reports from users who complained not beeing able to start the engines. Most of the time it was a missconfiguration of the OWH panel.

 

 

Share this post


Link to post
Vor 1 Stunde, GEK_the_Reaper sagte:

Prior to SP1 the logic was wrong: e.g. you could start the engines just with GPU connected without starting the BOOST pumps and so on

That logic is actually not wrong. A friend who's a CRJ engine tech at Lufthansa Cityline told me that usually there's some fuel left in the feeder tanks/pipes and that in many cases this would be sufficient to start the engine. In the end, I decided to change it in a way that requires working the checklists correctly.

 

Regarding the non-starting engine. I don't have an idea about this either. GEK pretty much covered all the questions that I would have asked. There is not too much that one can do wrong here.

 

Share this post


Link to post

@Hans Hartmann with due respect to @GEK_the_Reaper, it's not my starting procedure which is the issue. Yes the fuel boost pumps are on. Even if they weren't that shouldn't stop the start valves opening. The problem has always been that you can't get the engines to crank if the panel state is not exactly correct. The hint to make cold and dark the default panel state helps, but in my case I had to select cold and dark AGAIN after loading the CRJ to enable the starter logic to work properly. Not a big issue, but it would be nice if it could be fixed.

 

I'm using CRJ v1.200 in P3Dv4.3. I'm still waiting for the very latest download version from my third party supplier.

Share this post


Link to post
vor 9 Stunden , kevinh sagte:

I'm still waiting for the very latest download version from my third party supplier.

1.2 is the most current installer (aka the latest version shipped to the other retailers). You need to run the Aerosoft updater to update to the latest version.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...