Recommended Posts

Hi, when i select the aerosoft airbus and start Vpilot, the TX/RX in the right corner are turned grey. 

I'm not able to comunicate with ATC, even when i select the correct freguence.

 

Anyone who can help me?

Share this post


Link to post
Share on other sites

The problem is related to the Aircraft State and we'll be looking at this next week.

 

For now, the work around is to start the aircraft in the Ready for Takeoff state, let the aircraft systems settle, then select the Aircraft State that you wish to start with.

 

Best wishes.

 

 

Share this post


Link to post
Share on other sites
On 7/25/2018 at 4:17 PM, DaveCT2003 said:

The problem is related to the Aircraft State and we'll be looking at this next week.

 

For now, the work around is to start the aircraft in the Ready for Takeoff state, let the aircraft systems settle, then select the Aircraft State that you wish to start with.

 

Best wishes.

 

 

Hi Dave,


Just to follow up, I believe I read somewhere that to try to remove and re-install the airbus-pro. I did that today with the v1.1.0.0 and still have the same problem trying to connect to vpilot with a cold/dark cockpit, I do however can do it as you mention but decided to try out with a new install but nope, didn't work. Hopefully it will be fix in the near future.

 

Jay :)

 

Share this post


Link to post
Share on other sites
1 hour ago, Jayvier said:

Hi Dave,


Just to follow up, I believe I read somewhere that to try to remove and re-install the airbus-pro. I did that today with the v1.1.0.0 and still have the same problem trying to connect to vpilot with a cold/dark cockpit, I do however can do it as you mention but decided to try out with a new install but nope, didn't work. Hopefully it will be fix in the near future.

 

Jay :)

 

 

Hello Jay,

 

Yeah, for this type of issue, reinstalling the software won't do anything to resolve things.  The good news is that we're working on the issue and it should be resolved by SP1.

 

One thing you can try is loading into the Taxi or Takeoff state, and then change to Cold and Dark.  That should set the software flag necessary for Vpilot to see the aircraft/radio.

 

Best wishes.

 

 

 

Share this post


Link to post
Share on other sites
14 minutes ago, DaveCT2003 said:

 

Hello Jay,

 

Yeah, for this type of issue, reinstalling the software won't do anything to resolve things.  The good news is that we're working on the issue and it should be resolved by SP1.

 

One thing you can try is loading into the Taxi or Takeoff state, and then change to Cold and Dark.  That should set the software flag necessary for Vpilot to see the aircraft/radio.

 

Best wishes.

 

 

 

 

Hi Dave,

Do you know if it is an internal stuff or do we only need to change a variable value in the custon1.abx, in this case do you know which variable?

I forget to load the t/o state every time and I have to done the preflight stuff twice :clapping_s:

Thanks for your help!

 

Share this post


Link to post
Share on other sites
29 minutes ago, blahhh said:

 

Hi Dave,

Do you know if it is an internal stuff or do we only need to change a variable value in the custon1.abx, in this case do you know which variable?

I forget to load the t/o state every time and I have to done the preflight stuff twice :clapping_s:

Thanks for your help!

 

 

I wish I could tell you, but we're not sure yet.

 

Share this post


Link to post
Share on other sites

 

34 minutes ago, DaveCT2003 said:

 

I wish I could tell you, but we're not sure yet.

 

 

I made a diff and try to change some radio power related variables but no success, will wait the sp1 :)

Share this post


Link to post
Share on other sites

Thanks Dave, and blahhh, I did too play with the settings and from C4 to C2 I made a lot similar changes and nothing worked, so SP1 it is for me as well.  ;)

 

Share this post


Link to post
Share on other sites

Ok;

 I don`t know if I have the same issue or not, but I can`t also talk over Vatsim thru Vpilot and also I can`t switch the VHF1 on/off and even INT/RAD switcher. Tried to do everything, Using the latest upgrade 1.1.0.

Radio.png

Share this post


Link to post
Share on other sites
On 8/25/2018 at 11:59 AM, DaveCT2003 said:

Does the work around work for you?

Hi Dave;

 If you are referring to: 

"One thing you can try is loading into the Taxi or Takeoff state, and then change to Cold and Dark.  That should set the software flag necessary for Vpilot to see the aircraft/radio."

 Did not work for me.

 Any other suggestion?

 Thanks

Share this post


Link to post
Share on other sites
50 minutes ago, bturtle said:

Hi Dave;

 If you are referring to: 

"One thing you can try is loading into the Taxi or Takeoff state, and then change to Cold and Dark.  That should set the software flag necessary for Vpilot to see the aircraft/radio."

 Did not work for me.

 Any other suggestion?

 Thanks

 

Sorry to hear you're having issues.  Yes sir, that's the work around I was referring to, and thus far it's worked for everyone except you (I'm sure that has to be VERY frustrating!).  Are you giving the aircraft state enough to to settle out before switching to the next state?  If you're already doing that then...

 

I recommend uninstalling Vpilot and if necessary manually removing the VPilot folder in the AppData\Local.  Then disable computer security software and reinstall (running the installer as As Admin).

 

Hopefully that will resolve the work around not working for you my friend.

 

Please let me know how you made out?

 

Best wishes.

 

Share this post


Link to post
Share on other sites
On 8/27/2018 at 12:48 PM, DaveCT2003 said:

 

Sorry to hear you're having issues.  Yes sir, that's the work around I was referring to, and thus far it's worked for everyone except you (I'm sure that has to be VERY frustrating!).  Are you giving the aircraft state enough to to settle out before switching to the next state?  If you're already doing that then...

 

I recommend uninstalling Vpilot and if necessary manually removing the VPilot folder in the AppData\Local.  Then disable computer security software and reinstall (running the installer as As Admin).

 

Hopefully that will resolve the work around not working for you my friend.

 

Please let me know how you made out?

 

Best wishes.

 

Ok.

Let me give it another try. Vpilot sure is not the issue.

Thanks

Share this post


Link to post
Share on other sites
10 hours ago, bturtle said:

Ok;

 Maybe that it did the trick. Now it is working. Much Appreciate.

 

Thanks, 

 

Happy to hear it!

 

Would you please let us know if it's working without the work around, or with the work around?

 

 

Share this post


Link to post
Share on other sites
On 9/4/2018 at 10:56 AM, DaveCT2003 said:

 

Happy to hear it!

 

Would you please let us know if it's working without the work around, or with the work around?

 

 

I did the work around. Do you think it must be the avionics not turned on? While you in Cold and Dark?

Share this post


Link to post
Share on other sites
45 minutes ago, bturtle said:

I did the work around. Do you think it must be the avionics not turned on? While you in Cold and Dark?

 

No sir, that's not it. Same problem exists in the Ready to Start state.

 

 

Share this post


Link to post
Share on other sites
1 hour ago, DaveCT2003 said:

 

No sir, that's not it. Same problem exists in the Ready to Start state.

 

 

:cheers_s:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now