Jump to content
Sign in to follow this  
barbarotto1

INS /issue?

Recommended Posts

hello at this airport only! Taiwan Taoyuan Int  =RCTP/icao--PACSIM -i find the ins wont go past 6 on the P.I. index
it stops at 6 and wont go to=0
works at all other airports works at manilla by pacsim and flytampa hongkong and all over but here at =RCTP=wont work
maybe its them?-if i load plane running=default then yes its fine but i like =cold/dark and enter all info manually into the INS/cdu
and yes parking brake is set and ive flown this plane all over=works fin just at this 1 airport=glitch?
ps:=thx:buying the a319 next week cant wait!!!

Share this post


Link to post
Share on other sites

NEVER MIND!=PROBLEM SOLVED=
i did all correct but! problem was=
airplane at gate said on wall of building lat/long=so and so and this matched ctrl z =they were the same BUT!
when i loaded the plane in default mode(all systems running)-ins was 1 digit different from what P3D said ,as well as the building terminal coordinated (black/yellow)sign in pic=parking/gate position
ins of plane was 1 digit different and thats the problem-so i started again ,this time wrote down=coordinates of ins default/on poz and manually tried to enter ins info and it worked 100% normal PI index went to 0 >9 as normal
-so a word to the wise =me 1st-then u guys=write down coordinates and dont assume P3d is same as plane!-some times yes sometimes no-go by default position of ins always! regardless of ctrl z of P3D
 

2018-7-20_18-56-11-984.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...