Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
nimrod

NG ver1.8.1 Will not open

Recommended Posts

Have just updated to NG ver 1.8.1 but it will not open. See screen shot. It opens to this and after a few seconds shuts down.                 .image.thumb.png.19b6fd11961c53333654ae498b787600.png

Share this post


Link to post
Share on other sites

Thats too bad. Please try reinstall or make sure that he has access to the internet. He tried to get an normal website and where not able in this case.

Share this post


Link to post
Share on other sites

Have done this several times and yes it has access to internet!

Help!

Share this post


Link to post
Share on other sites

Hi

I also have this issue even with a full uninstall and a new installation from a fresh download from my account, all programs are installed

with full Run as Administrator properties and are in the default location with full internet access.

Thank you in advance for any help or assistance you can give with the above.

Jim Hodkinson

Share this post


Link to post
Share on other sites

me Three....same screen..black bar and I do have internet access...uninstalled, reinstalled and same thing.

Thanks,

Bob M.

Share this post


Link to post
Share on other sites

Did you guys check whether any Firewall-/AV-Software blocked SimStarter?

Share this post


Link to post
Share on other sites

Yeah, disabled....the platform selection comes up where you can tick it to remember and then the black bar shows up and then the program disappears. Next time it comes up with platform selection and tick box undone and it disappears?

 

Bob M.

Share this post


Link to post
Share on other sites

Hi

The new executable did start SIMstarter but I then received the following error message ( the actual Log file is belowbelow).

 

Jim Hodkinson

SIMstarter Error Message.jpg

languageError.txt

Share this post


Link to post
Share on other sites

Ok. But then you where not at v1.8.1. As the main "Internet issue" is solved I will upload a new update. If then go to 1.8.2 even the language issue is fixed.

Share this post


Link to post
Share on other sites

Hi

  The new exe worked ok but I now get the same error message as hodge001 gets. Pressing OK gets rid of it but it is annoying. The new exe is 1.8.2 ver3.

Share this post


Link to post
Share on other sites

I replace the exe with the one you sent me....1.8.2.03 and I get the "language"  error as well.  Just curious..No Thumbnails for Aerosoft A318/319 and probably A320/321 Pro. Is there some where to get those or add them in.

 

Thank you :)

Bob M.

languageError.txt

Share this post


Link to post
Share on other sites

Ignore about thumbnails..reading manual...maybe i will figure it out..

Bob M

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...