Jump to content
Sign in to follow this  
tcummings56

CRJ Not Responding

Recommended Posts

Did the full P3D v4.3 reinstall and then added the new CRJ update. Ran all as administrator and I have this issue where the EFB doesn't change when I click anything. None of the screens react either. If I click a screen to get the 2D pop-up it will force everything to load one cycle. Another issue is the front nose gear is turned 90 degrees to the side.

jhklhj.png

Share this post


Link to post

Previous cases with this behaviour were incomplete upgrades from 4.2 to 4.3. But since you say that you did a full 4.3 reinstall, I'm a bit lost.It almost looks like the aircraft initialization never gets past a certain point just before systems start updating. I think we should try to load the aircraft again, this time with logging on.

 

To do that, follow these steps:

  • Exit P3D
  • Open CRJ Manager, go to the Options Page and select Logging Level 3 (Minidumps are not required).
  • Save the settings and exit CRJ Manager
  • Run P3D as Administrator
  • Load a scenario with a default aircraft (I usually use the Bonanza)
  • Load the CRJ
  • Wait until it's completely loaded and then exit P3D again
  • Zip the whole contents of <Documents>\Aerosoft\Digital Aviation CRJ\Logs and send it to me via forum PM

After that you should reset the Logging Level to 0 because 3 will kill your framerate big time.

Share this post


Link to post

Hello,

 

I've the same trouble with a installed version on FSX/SE. . None of the screens react (dark). and the front nose gear is turned 90 degrees to the side.

Share this post


Link to post

What you see is the gauge not loading. This is usually due to something missing. Prime suspect would be the FSX SP2 Simconnect files. I attached the installer (it's a .msi file - you can run it like a .exe file. .msi stands for "Microsoft Installer") to this post. Please give it a try.

SimConnect.zip

Share this post


Link to post

I am having the same problem as well. I have reinstalled everything down to the simulator and even tried the SimConnect.zip above and my crj is not load correctly in P3Dv4.4 i also noticed that the RAT was deployed

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...