Jump to content
Sign in to follow this  
Jetset

Airbus schaukelt wie wild im Sinkflug

Recommended Posts

Hallo,

 

habe das problem das bei jedem Sinkflug ( Active Sky) läuft im Hintergrund der Airbus plötzlich wie wild anfängt zu schaukeln, kippt heftig nach links und rechts, nach oben und unten ...das geht so ca. 10 sekunden und wenn ich Glück habe stabilisiert sich das Ganze wieder und der Airbus fliegt wieder im AP Modus. Es sind keine Turbulenzen, und mit der PMDG 737 auf der gleichen Route bei gleichem Wetter keine Probleme.

Woran kann das liegen?

Danke

Gruß

Mark

Share this post


Link to post

Wieviel FPS hast du?

Und poste bittel mal einen Screenshot deiner Wind- und Turbulence settings in AS

Share this post


Link to post

I have a Wind Max Wind Turbulence setting of 100 which I guess is the problem right?

 

FPS are average on 25

Share this post


Link to post

Ja, nimm eine Einstellung von ca. 30, alles andere ist vollkommen unrealistisch.

Share this post


Link to post

ok alles klar. probiere ich aus. danke dir. ist nur komisch das er das nur im sinkflug macht....

Share this post


Link to post

Hallo zusammen,

habe ebenfalls nach dem Start und kurz nach Beginn des Sinkfluges das gleiche Problem.  Wo finde ich denn die Wind- und Turbulenz settings im AS ? Gibt es beim 320/321 einen Yaw Damper den man vielleicht aktivieren muss ? Den Tutorialflug habe ich absolviert; mit den gleichen Problemen.

LG

Claus

Share this post


Link to post
7 minutes ago, fms737 said:

Wo finde ich denn die Wind- und Turbulenz settings im AS

2018-12-06_14h53_29.jpg

 

7 minutes ago, fms737 said:

Gibt es beim 320/321 einen Yaw Damper

Nein

  • Upvote 1

Share this post


Link to post

vielen Dank Otto. AS für P3Dv4 habe ich noch nicht installiert: nur im FSX. Das mit dem Yaw Damper war nur so eine Idee.

Grüße

Claus

Share this post


Link to post
On 20.7.2018 at 16:18, Jetset sagte:

ok alles klar. probiere ich aus. danke dir. ist nur komisch das er das nur im sinkflug macht....

 

Wenn du EZDOK oder Chaseplane nutzt schalt mal die Fuselage Shakes ab das sollte das Problem auch beheben.

 

Share this post


Link to post

Hallo,

habe alle Regler sehr weit nach links eingestellt. Damit habe ich so um die 20 FPS; das Schaukeln ist sowohl beim Start als auch bei der Landung behoben.

LG

Claus

Share this post


Link to post

Da alles in >Echtzeit berechnet woird, braucht der Airbus stabile 18fps. D.h. man muss die EInstellungen so anpassen, dass diese fps erreicht werden, was du jetzt gemacht hast.

Share this post


Link to post

Da dieser Thread beantwortet wurde haben wir ihn geschlossen. Wenn Sie weitere Fragen haben können Sie jederzeit einen Neuen öffnen.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...