If you want a Honeycomb Alpha for Christma you better order fast because we are quickly running out of stock!

Jump to content
Tom Knudsen

Misaligned ENGM

Recommended Posts

Dear Aerosoft. 

 

I would argue that the ENGM Oslo Airport Gardermoen is misaligned. This is especially noticable when you fly and advanced aircraft with RNAV and VNAV/LNAV capability such as ie.. ZIBO or IXEG

Inbound course of the airport for 01L and 01R is more 016 than 013 according to charts. This makes the plane unable to capture the ILS VOR LOC

 

I have now tested this scenario and had it confirmed by other users. 

 

Using this route ENVA/27 UTUN1W UTUNA M609 BELGU BELG3L ENGM/01L

I did 3 test - 1 with Aerosoft - 2 with default scenery 3 with third party freeware scenery.

 

On both 2 and 3 the plane Zibo 737-800 had no problem flying the ILS to the dot, no issues or deviations. 

On 1 the plane was not able to capture the ILS VOR

So I wondered, if ILS01L was wrong, how about 01R and 19L/R?

Did 3 more flights into every ILS and sure enough, no capture using Aerosoft. 

 

To then eliminate user issues, I asked more people to do the same, and the feedback was pretty much the same. 

This makes me come to the conclusions that the airport is misaligned. 

I have checked Aerosoft ENBR and this do not have this issue at all. But then again this is not converted by Jo Erlend Sund. 

 

I believe FSX airports are in general misaligned compared to X-Plane, so any conversion that do not take this into action will automatic have a 3 degree misalignment. 

Could you please check this Aerosoft, all I want is to have this gorgeous airport for use in X-Plane 11.25 and so on. 

 

Thank you

 

Best regards

Tom Knudsen

 

 

 

 

Share this post


Link to post

More info

 

WED Runway 01L

01LWED.thumb.jpg.72afd42c8cb00a10898e9fbddf4e1612.jpg

 

WED 01R

 

01RWED.thumb.jpg.a9e58d45e030d4820929234ffda057ec.jpg

 

Real Data from AIP Norway

aiprunway.jpg.8cbe06d3d34286a8eaeb9cd144fa496d.jpg

 

Earth Nav Data 

01LEARTHNAV.thumb.jpg.47733a5d1fff6a3e4aa58cdec2148fba.jpg

 

 

 

 

 

 

 

2018-07-20_154603.jpg

Share this post


Link to post

No problem Heinz, thank you so much for taking action on this.

I have now let 10 people fly into this airport and everybody says the airport is not aligned, i.e. they cannot capture the ILS, especially on 01L/R

 

Looking forward to hearing from you :)

Have a nice day sir.

 

Tom

 

 

Share this post


Link to post

Hi Tom,

 

this is what I get on the Aerosoft ENGM scenery with an ILS approach on RWY 01L with the default C172 G1000, flown by the autopilot:

 

Cessna_172SP_G1000_2.jpg

 

Cessna_172SP_G1000_5.jpg

 

Cessna_172SP_G1000_9.jpg

 

Which looks like a normal ILS approach to me.

 

I was capturing the ILS a bit from "underneath", and of course adjusting the CRS on the PFD to be aligned.

 

Can you tell me what you get in exact the same situation or what I fail to notice on my screenshots?

Share this post


Link to post
On 27.7.2018 at 20:53, Tom Knudsen sagte:

Try using a 737 with RNAV, VNAV and LNAV capability

 

Have you tried other planes than the IXEG 737 and the Zibo 737?

 

Does the X-Plane default 737 work?

Share this post


Link to post

Hi Mario, sorry for the late response, been working. 

 

I believe the default X-Plane 737 is not able to fly RNAV Z approach hence the Zibo Mod. 

I did try the IXEG 737-300 and it too was not able to align for the ILS doing an RNAV Z or Y approach. Doing a normal ILS CAT3 the only way I managed to land was when I set the inbound course to 016

which is 3 degrees from the real one.. 

 

So I tested it again after removing the Aerosoft ENGM and using 1. Default  and 2. Freeware airport by tdg 

On both occasions I managed to fly and RNAV approach perfectly. 

 

PS.. I have no issues with this on Aerosoft ENBR scenery. Only ENGM, but I have heard this is not uncommon and reported airports I have heard is  

 

Here are some feedbacks

 

2018-08-05_140858.jpg.f7c4e1640616fc2ee8d03e9d5b4514a4.jpg

 

2018-08-05_140914.jpg.31c259830e7d82695e9763e5810f8209.jpg

 

2018-08-05_140925.jpg.a19e6befd3c1aa0c409e85e39df50813.jpg

 

This is of course just a few

I would love for others to try and fly this using Zibo airplane, IXEG or any other. I would love to figure this thing out. 

My logic states that when problem eliminates by changing the scenery, it is there to begin with. 

 

Hope you figure it out, but my money is on misalignment.. 

Share this post


Link to post

After 50 hours of testing different approaches into ENGM the problem is no long valid. 

Seems to me it could be narrowed down to one of two tings. 

 

  • Zibo bug
  • Navigraph bug

Either which, the problem is not there now, at least I have not had any misalignment issues. 

I have tested both 19R/L and 01L/R and the plane flies it perfectly using latest AIRAC

 

Hopefully this will continue 

 

Share this post


Link to post

Great to hear the problem is no longer present using the latest version of the Zibo mod and Navigraph data.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...