Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Recommended Posts

Please attach images directly to your post here. No need to use any external servers for that.

 

Share this post


Link to post

Please explain your problem a little bit more e.g. what you want to do. From the image I see the C&D ACFT STATE is to DEF e. g. everytime you are starting the plane it will use and start with the "DEFAULT" C&D ACFT STATE.

Share this post


Link to post

iPqOqOr.thumb.jpg.d270ebbd53445433c665fe972bf3d1a7.jpg

 

So, as you can see i tried to set the Cold And Dark as the default start up state. After i close the game and start it again, it starts in another state, but not Cold and Dark. 

 

I have the same problem with all of the other settings. They are not saving.

Share this post


Link to post

It seems that something is wrong with your installation! I can only suggest then to uninstall the Airbus completely - using the Windows functionality  - and afterwards to reinstall it again.......

Share this post


Link to post
3 minutes ago, Hanse said:

It seems that something is wrong with your installation! I can only suggest then to uninstall the Airbus completely - using the Windows functionality  - and afterwards to reinstall it again.......

 

I just fixed it. I just had to run the game with Administrator privileges. 

 

Problem solved!

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...