!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Recommended Posts

Please attach images directly to your post here. No need to use any external servers for that.

 

Share this post


Link to post
Share on other sites

Please explain your problem a little bit more e.g. what you want to do. From the image I see the C&D ACFT STATE is to DEF e. g. everytime you are starting the plane it will use and start with the "DEFAULT" C&D ACFT STATE.

Share this post


Link to post
Share on other sites

iPqOqOr.thumb.jpg.d270ebbd53445433c665fe972bf3d1a7.jpg

 

So, as you can see i tried to set the Cold And Dark as the default start up state. After i close the game and start it again, it starts in another state, but not Cold and Dark. 

 

I have the same problem with all of the other settings. They are not saving.

Share this post


Link to post
Share on other sites

It seems that something is wrong with your installation! I can only suggest then to uninstall the Airbus completely - using the Windows functionality  - and afterwards to reinstall it again.......

Share this post


Link to post
Share on other sites
3 minutes ago, Hanse said:

It seems that something is wrong with your installation! I can only suggest then to uninstall the Airbus completely - using the Windows functionality  - and afterwards to reinstall it again.......

 

I just fixed it. I just had to run the game with Administrator privileges. 

 

Problem solved!

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...