Jump to content
Rishi Shah

Aircraft not pausing at TOD (Top of Descent)

Recommended Posts

Hi,

 

Simple question: I purchased the Airbus a couple days ago and I enabled the "Pause at TOD" feature via the MCDU yet when I attempted a flight, the sim never paused at the TOD. Why is that?

 

Thanks,

 

Rishi

Share this post


Link to post
11 hours ago, masterhawk said:

Are you sure the option is correct set? Please post a screenshot.

 

2018-7-16_11-26-42-383.jpg

Share this post


Link to post

Are you sure you're using 4.3 version of Prepar3D? 

Not beside the PC at the moment so I cannot test (in work).

Share this post


Link to post
1 hour ago, Jude said:

Are you sure you're using 4.3 version of Prepar3D? 

Not beside the PC at the moment so I cannot test (in work).

Yep, using 4.3. I'll attempt another flight in the bus to see if it happens again

Share this post


Link to post

I can confirm this just happened to me as well. I'm on P3D v4.3, with the latest patch for the 319 (which wiped out my additional liveries from the Aircraft.cfg, btw).

Share this post


Link to post

With me the break comes about 20NM before TD.

(translate by google)

Share this post


Link to post

In my case, the option works and the sim pauses "well before" TOD (but I'm not sure of the exact distance).

Share this post


Link to post

The exact distance is 20 NM before T/D .......

Share this post


Link to post

Previously, it's always paused 20mi before TOD. However, now, it doesn't pause at all.

 

I let a flight go while I went downstairs. I came back and it was circling over the airport I was supposed to land at, and not paused.

 

I will say it did work before I updated to the latest patch on Wednesday.

Share this post


Link to post

My sim is pausing at TOD (well, a little before) on every flight I've done so far.

 

For those experiencing this, are you using time compression at any point in the flight?

Share this post


Link to post

This happened to me today. I was using FSUIPC to autosave the flight so re-ran from before TOD. In the first vid (I hope this works), I had de-selected/re-selected Pause at TOD just prior to the recording, but noticed the aircraft altitude was slightly below the flight plan altitude when it loaded from the saved file(s). I let it go as I was wondering if that was the reason for the lack of Pause. It did not pause at TOD. In the second vid, I pressed the ALT selector to ensure managed mode for altitude (I think that's correct - I'm still learning :unsure:) and the bus successfully paused at TOD. I was out of the room when the original flight passed TOD so not sure how things looked but it was still in autopilot flying over KLAS when I got back in the seat. :) Hope this helps. I have the Save files if your team requires them to re-create the issue.

 

Edit: fixed grammar.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...