Jump to content
Sign in to follow this  
Wow SoDoge

Aircraft ignoring waypoints

Recommended Posts

Hello,

I encountered this issue :

After i took off from LFPG, the plane just ignore some waypoints and go to the next waypoint. Not really problematic as i could use the HDG mode to go to the waypoint.

2018-7-14_16-59-11-719.thumb.jpg.14fcb20ea84f9a1dbbf8b79f653b7492.jpg

 

Route and briefing was provided by Simbrief

Quote

 

LFPG/09R F370 BUBL1G BUBLI UG42 LUVAL UM164 EPL UN491 ZUE Z163 NUNRI

T103 BEMKI UT23 BIRGI DCT DIMLO DCT INVED M747 NEKUL P975 UBOGU L5

TOSVI TOSV3X LROP/26L

 

 

The weight were . Everything was set up corretly (I'm familiar with Airbuses)

 

 

2018-07-14_172053.thumb.png.877bdd9de362ec5e030202ae90672467.png

 

Share this post


Link to post
6 hours ago, MaxA320 said:

Hey @Wow SoDoge

Try this:

 

Did you read my post ? I said everthing was set correctly. I started in the cold and dark mode, set up the Init B and Init A page , set up the Perf Page , entered manually the flight plan PROVIDED.

 

Share this post


Link to post

Looking at the flight plan, there is LUVAL twice in there. One before T/C and one after. That's probably why MELKO (the one between) was ignored.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...