Jump to content

Strange fonts


Recommended Posts

  • Deputy Sheriffs

You may be missing some Fonts which should have been installed to the C:Windows\Fonts folder.

 

Try disabling your computer security software, then run the Airbus installer "As Admin".  Most people can reinstall over the existing installing (we recommend an uninstall and removal of remaining folders before uninstalling IF someone is having other issues, but for a Font issue it should be okay to install over the existing installation.

 

Check back in and let us know if this helped?

 

Thanks!

 

Link to post
Share on other sites
1 hour ago, DaveCT2003 said:

Try disabling your computer security software, then run the Airbus installer "As Admin".  Most people can reinstall over the existing installing (we recommend an uninstall and removal of remaining folders before uninstalling IF someone is having other issues, but for a Font issue it should be okay to install over the existing installation.

 

Check back in and let us know if this helped?

 

Thanks!

 

 

It did not help. Any other suggestions?

Link to post
Share on other sites
  • Deputy Sheriffs

Are you running the Valve Steam client on your machine? Please make sure not to have it running in background while installing the bus. Best is to check with the Windows task manager and kill the steam process directly from there. 

 

You should also make sure to have the Windows firewall enabled during setup. 

 

And as Dave already wrote, please run the setup as administrator. 

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...