Jump to content
IPA

Exterior Lights not working

Recommended Posts

Hi:

 

My exterior lights: Beacons, Nav, Wing, Strobe, Taxi, etc are not working. Any Help?        Windows 7. A 318 Air France Livery      Thank you IPA        

Share this post


Link to post
Share on other sites
3 minutes ago, Mathijs Kok said:

Sure you are using P3D v4.3?

Absolutely! Yes. 

Share this post


Link to post
Share on other sites
1 minute ago, Mathijs Kok said:

Settings as advised in the manual?

Let me check it. BTW, thank you for your awesome support. 

Share this post


Link to post
Share on other sites

Yes, I can confirm that my settings are as per the manual. 

Share this post


Link to post
Share on other sites

In that case you have an issue we have not seen before and that no other customer has. Absolutely no idea what could be causing this.

Share this post


Link to post
Share on other sites
38 minutes ago, Mathijs Kok said:

In that case you have an issue we have not seen before and that no other customer has. Absolutely no idea what could be causing this.

:( well, thank you. It is sad to be lonely in the world of bugs......

Share this post


Link to post
Share on other sites

Do they also not run when you are flying? I would start with the most simple reason: They not get electrical power. This can happen due no external power supply or no standalone power source when engines/apu are off.

 

Share this post


Link to post
Share on other sites
1 minute ago, Stefan Hoffmann said:

Do they also not run when you are flying? I would start with the most simple reason: They not get electrical power. This can happen due no external power supply or no standalone power source when engines/apu are off.

 

Stefan, the light never worked. Nor in the ground with EXT PWR/APU nether after ENG START. However, Landing Lights works. 

Thanks for your concern. 

 

IPA

Share this post


Link to post
Share on other sites
31 minutes ago, IPA said:

:( well, thank you. It is sad to be lonely in the world of bugs......

 

Yes it is. We hate these issues as they so often end up in us giving up and advising to re-install the sim. And we know what a pain in the neck that is. 

Share this post


Link to post
Share on other sites
19 minutes ago, Mathijs Kok said:

 

Yes it is. We hate these issues as they so often end up in us giving up and advising to re-install the sim. And we know what a pain in the neck that is. 

I will and will report back.

Share this post


Link to post
Share on other sites

Problem solved by the hard way...... REINSTALL!!!

 

THANK YOU ALL FOR THE SUPPORT.

 

ipa

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...