Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
Lucidreamer

Missing AI at Heathrow X - help!

Recommended Posts

Hi- Just got the lovely new heathrow, but there is NO AI traffic at all. There is ground traffic, but no aircraft. I have Traffic 2005 installed and AI shows up at all other airports! Please help!

I am using FSX acceleration - and i installed it for acceleration. Also as a side note- i saw a mention you can select hi-res ground textures or not, but I was never asked this during install? Is there somewhere else you can select these or does it auto detect?

Many thanks in advance

Matt

Share this post


Link to post
Share on other sites
Hi- Just got the lovely new heathrow, but there is NO AI traffic at all. There is ground traffic, but no aircraft. I have Traffic 2005 installed and AI shows up at all other airports! Please help!

I am using FSX acceleration - and i installed it for acceleration. Also as a side note- i saw a mention you can select hi-res ground textures or not, but I was never asked this during install? Is there somewhere else you can select these or does it auto detect?

Many thanks in advance

Matt

Not sure on the traffic (you have traffic at other airports?), but the high res textures are loaded standard in the FSX version. I will have the prod page changed on that.

Share this post


Link to post
Share on other sites

@Lucidreamer

I just checked that AI issue. Using the default AI Traffic of FSX Acceleration everything works fine. Ai airplanes are parked and moving at Heathrow. I can see so far no technical reason why AI planes of other programs dont show at Heathrow FSX ACC. Maybe you can check it again

at a different time with AI traffic set to 100%.

Possibly an issue of Traffic2005? Shouldn´t you use Traffic2007 in FSX?

(I´m not very common with this add-on)

Thorsten

Share this post


Link to post
Share on other sites

Thanks for the reply guys. I just got Ultimate Traffic 2007 instead and installed it fine. Again the aircraft are not present at your heathrow. Whats strange is i can 'hear' them (engine sounds etc) but not visual models. All AI works perfectly at other airports, default gatwick for example, everything is fine, but when i fly back to heathrow, nothing only sounds.

Any ideas? If i cant get this working this airport is useless to me, do you offer refunds if you have no solutions?

thanks

Matt

Share this post


Link to post
Share on other sites

What happens when deactivating Heathrow in the scenery Library.

Are there AI Aircrafts on the default airport?

Can you post a screenshot of the airport where Ai aircrafts should be?

I got UT2007 myself and try to install it tomorrow to check. But it´s really a strange issue.

Thorsten

Share this post


Link to post
Share on other sites

Hi,

I can confirm the issue that UT2007 aircrafts are not displayed at Heathrow in FSX ACC. There seems to be a conflict between UT and the runway lights. To proof it you can temporarily rename the Heathrow2008/scenery/RWYFSX.bgl to RWYFSX.OFF and the aircrafts are visible (but PAPA and RWY lights at night are gone)

This is really a strange error as it could affect UT airplanes on every airport using the "non AFCAD style" lights for RWY´s and PAPA´s.

Default AI-aircrafts and MyTraffic aircrafts are not affected and behave well.

Just checked the new Zurich scenery add on and it´s the same UT2007 behaviour like in Heathrow.

Since UT2007 is not initially made for FSX ACC we are quite sure that there will be a patch/solution for UT2007 to solve this issue. We´ll soon get in contact with Flight1 about this issue.

Thorsten

Share this post


Link to post
Share on other sites

Hi Thorsten

THank you for the explanation and for figuring out this strange bug. Yes i did try disabling heathrow and the ai came back using default heathrow. Glad you figured out the problem/conflict, and I hope Flight one can make a patch for UTX very soon.

Thanks for your attention in this matter.

Matt

Share this post


Link to post
Share on other sites
Hi,

I can confirm the issue that UT2007 aircrafts are not displayed at Heathrow in FSX ACC. There seems to be a conflict between UT and the runway lights. To proof it you can temporarily rename the Heathrow2008/scenery/RWYFSX.bgl to RWYFSX.OFF and the aircrafts are visible (but PAPA and RWY lights at night are gone)

This is really a strange error as it could affect UT airplanes on every airport using the "non AFCAD style" lights for RWY´s and PAPA´s.

Default AI-aircrafts and MyTraffic aircrafts are not affected and behave well.

Just checked the new Zurich scenery add on and it´s the same UT2007 behaviour like in Heathrow.

Since UT2007 is not initially made for FSX ACC we are quite sure that there will be a patch/solution for UT2007 to solve this issue. We´ll soon get in contact with Flight1 about this issue.

Thorsten

Yes Thorsten the problem is on old light code combined with legacy aircraft, same on my ZurichX. The solution is on a upgrade of flight1.

Alessanro Cucinotta.

Share this post


Link to post
Share on other sites

Yes Thorsten the problem is on old light code combined with legacy aircraft, same on my ZurichX. The solution is on a upgrade of flight1.

Alessanro Cucinotta.

Thanks for the confirmation Alessandro. Legacy code is a killer FSX, we are finding more and more issues like this.

Share this post


Link to post
Share on other sites

Hello Folks,

I dont have the acceleration pack installed and UT-FSX Ultimate Traffic 2007 seems to be working fine with Heathrow.

Share this post


Link to post
Share on other sites

Hello Folks,

Another thing to try when using Ultimate Traffic and FSX SP2 if you dont see the aircraft is to turn the "Aircraft casts shadows on the ground off" in the Display menu and they should return.

Share this post


Link to post
Share on other sites

That's true SAF, and don't use DX10 if possible or you will see your AI's, but without textures on it. They will all just being real angels of the sky, pure white. :roll: :lol: :wink:

The only thing that will fix this I think is that new AI traffic packages would become created with all AI legacy models changed into Gmax ones. From what I read about this, then it seems that this should put these AI problems for good to the past in FSX SP2 I assume.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...