Jump to content

MCDU Options Greyed Out and St. Elmos Fire

Recommended Posts

  • Replies 150
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Just updated to 4.3. Works as intended. I am sorry for the trouble, I'll make sure to not have a brain freeze the next time.  

We have rather bad experience with tricks like that. And besides:     Think that that is pretty clear. When you actually buy the product we ask you to make sure that your system re

Posted Images

We are now 99.9 % sure the issue is caused by remnants of P3D v4.2, Talked to Lockheed but they also have no idea exactly what could cause this. They advice a clean install (as we do, we have seen MANY issues updating only the client).

Link to post
Share on other sites
vor 1 hour , Mathijs Kok sagte:

We are now 99.9 % sure the issue is caused by remnants of P3D v4.2, Talked to Lockheed but they also have no idea exactly what could cause this. They advice a clean install (as we do, we have seen MANY issues updating only the client).

Just to understand the best way is install the p3d from new with 4.3? Client and Content is on the 4.3 and the scenery is on 4.1. Gyus you have created a very nice bus, I would like to fly but with this issue is annoying. Hope you guys will find a solution otherwise there is no option to make a new full installation of V4.3

Link to post
Share on other sites

How to update your P3D is descrobed on LMs Webpage in detail and you should follow their instructions exactly step by step. Otherwise you might end up with a meesed up P3D like many people we have seen here. And in such a case you shoul really consider a complete(!) reinstall of P3D.

1 hour ago, HB-JHM said:

Hope you guys will find a solution....

TBH when there is a messed up P3D installtion it is not upon Aerosoft to solve this. ;)

Link to post
Share on other sites

Hi Mathijs


Just wanted to add, that I also had the problem. It was my bad as I had forgotten to replace 4.2 with 4.3

However I followed step to step guides from LM and just had to remove the client.msi and install the new one.

Now everything works fine.


Thanks a lot for your support even on weekends!

  • Upvote 3
Link to post
Share on other sites

Still same problem persist 


Good morning together,


I unfortunately am still having the problem after I did the upgrade of both Aerosoft 1.0.1 for Airbus and  full install not just client on this P3Dv4.3 version number From the pictures when I load the F-22 default then switch over I get sound and no functional cockpit. I do not have a anti-virus program and defender in win 10 is off. Not sure what else could try. I did 2 new installments and results are the same.  


     Time of this report: 6/28/2018, 17:41:01
             Machine name: DESKTOP-DGSJO6L
               Machine Id: {76E9D355-3105-40DC-A237-6467F324EFC9}
         Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
                 Language: English (Regional Setting: English)
      System Manufacturer: Gigabyte Technology Co., Ltd.
             System Model: Z170MX-Gaming 5
                     BIOS: BIOS Date: 08/10/15 11:17:54 Ver: 05.0000B (type: BIOS)
                Processor: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
                   Memory: 16384MB RAM
      Available OS Memory: 16210MB RAM
                Page File: 11235MB used, 7406MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: 96 DPI (100 percent)
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.17134.0001 64bit Unicode
  DxDiag Previously: Crashed in system information (stage 3). Re-running DxDiag with "dontskip" command line parameter or choosing not to bypass information gathering when prompted might result in DxDiag successfully obtaining this information

Graphics card is Nvidia gtx 1060 6 gig. 




Link to post
Share on other sites

Okay, I am sorry to say we are still 99.9% sure the issue is with the sim and not the files. As you have seen almost all users who fixed the sim had the problem solved. We spend 8 hours looking at the code yesterday but simply see no reason why this should happen.

Link to post
Share on other sites

Well I assume you have seen the comments in this thread that say it is solved after the sim was fixed. That clearly seems to indicate where the problem is. We experimented a lot but are totally unable to recreate the issue internally. We had one beta testers who had it but he deleted his sim (cleaned out the folders) and re-installed the new version and found his problem fixed. Before he did that we tried some changes in files but without any difference. The fact we re-compiled all DLL's and inserted them in 1.01 was more to make sure there were no beta files circling around then anything else.


Basically we have no way to do anything about this. We would not know what to do. Everything points to issue locally on the users system. 

Now I am sure you believe you sim is beyond doubt 100% correct, but we more or less guarantee that if you insert a new disk in your system, install Win10 and the sim it will work. And there is not a lot else we can promise. I understand this is not advise customers like to hear, but is some people have an issue that thousands do not it is sometimes the only advise that can be given.


I formatted a disk earlier this year because for some totally unexplained reason the sim would not run the NGX. 

  • Upvote 1
Link to post
Share on other sites

I am running prepar3d version 4.1.7 simconnect properly intalled when starting the mcdu menu ACFT state , ACFT doors & GND Services plus checklist all greyed out I bought the full Airbus package should I uninstall and reinstall ? Appreciate any help 



Link to post
Share on other sites

ik heb hetzelfde probleem 

I did read the instructions and have 4.3 installed before  in installed the airbus.

Brakes on engines off, but still grayed out doors aircraft state and cheklist and lighning in front of the bus.


Link to post
Share on other sites

When you read back in this topic you will see that 99% of all problems are the result of a broken/damaged P3D installation. This can be caused by doing a P3D update not as instructed by LM, it can caused be manually editing files, applying useless tweaks or even by other addons (see above).

so if a proper re-installation of the P3D client as instructed by LM doesnt help, only a completely fresh install of P3D helps.

  • Upvote 1
Link to post
Share on other sites
55 minutes ago, Albert611223 said:

second is Aerosoft Updater disappeared after launch 


Please check the logs of your anti virus software if it has something to do with this. 


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...