Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
jay907uk

A320 Taxi speed on ground

Recommended Posts

Hi,

 

I've noticed when I use the A320 and I'm taxying to the runway the speed seems to increase despite me reducing the throttles, Is there anyway I can stop this? Or change something within one of the files?

 

Thanks

 

Jason 

Share this post


Link to post
Share on other sites

Is anyone able to assist with this? Considering the post has been viewed 21 times. I wouldn't have posted had I have known what to do

 

Thanks

 

Jason

Share this post


Link to post
Share on other sites

When you are not heavy the aircraft has enough thrust in idle to get you moving. Certainly the IAE variant has a lot of thrust in idle, so this is normal.

Share this post


Link to post
Share on other sites

I had a same problem. And I noticed the engines was at idle at 31%. I thought that is a bit too much.

So I went in to FSX settings and I changed the Throttle Axis sensitivity.
As shown on the picture below.
Now the engine Idle are back to 19.1% just like after start up.

And don't need to apply the brake that often at taxi.

I hope it will help.

Untitled.png

Share this post


Link to post
Share on other sites

Thanks Bela, I'd forgot I'd sent a message regarding this issue. I'll defo try that

 

Jason

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...