Jump to content
lyndell1974

FMS won't accept location or airport at POS INIT or FPL

Recommended Posts

I am trying to fly the included tutorial flight and I am having an issue with the FMS.  I just purchased this and have been trying all afternoon to get it to work.  The FMS won't accept airport or coords at POS INIT.  At one point I did get it to accept the coords and when I tried to enter KLAX for the departure airport it disappeared.  I went back to the POS INIT page and it was blank again too.  Now back to square one...can't input the airport or coords... This is the only addon I have for P3d V4 so it can't be a conflict there.  I wish I knew a fix because I'm really starting to regret this as my first purchase....

Share this post


Link to post

Are you using V4.2 of P3D? I think the latest CRJ requires that. It will load in version 4.1, but it won’t work correctly.

Share this post


Link to post
Vor 1 Stunde, JRBarrett sagte:

Are you using V4.2 of P3D? I think the latest CRJ requires that. It will load in version 4.1, but it won’t work correctly.

Yes, it requires 4.2, but it usually doesn't work at all with 4.1, so that's probably not the reason.

 

@lyndell1974 Do you use the default navigation database or did you update it? If you updated it, please tell me whether you use NavDataPro (Aerosoft) or Navigraph and also which cycle. I tested with the most current NavDataPro cycle and everything worked fine. POS INIT as well as FPLN departure.

Do you get any error messages or FMS messages?

Share this post


Link to post

I did not undock to program it (it's a little dark undocked).  It does not give me an error... when I put the airport code or coords in it flashes in the correct location, as if it accepts it, then it clears.  After trying again today it worked when I opened from the quick flight screen.  Maybe something to do with loading the default CRJ tutorial.  I have version 4.2.21.  

Share this post


Link to post

I am having the same issue on FSX Steam, i can enter the fms pos but as soon as I type in an airport code on the flight plan page it stays for a second then disappears not sure whats wrong with it ive tried it undocked and docked

Share this post


Link to post

i had the same problem the crj didnt load properly, but after reloading it again and setting it to cold&dark it worked fine

Share this post


Link to post

This problem unfortunately wears the infamous "not reproducable" tag... I would fix it right away if I had the tiniest clue what could cause it.

 

Looking at @timma's post, it might be something related to initialization. So, how do you load the CRJ? From Free Flight (aka Create Scenario in P3D) window? Or do you load a scenario with the CRJ? Or do you load a scenario with a default aircraft and then switch to the CRJ?

Share this post


Link to post

I am having the same problem too I cannot enter airport, destination.  FL etc also DAVE does not load fuel weight. PAX etc. I have FSX. I load CRJ, airport then time.

Share this post


Link to post
vor 20 Minuten, Fred Pickering sagte:

I load CRJ, airport then time.

Time? What do you mean by this?

Share this post


Link to post

I asked for the "time" part of what you said. Do you change the daytime or do you use something like FSRealtime or what do you mean?

Share this post


Link to post

I would like a teamviewer session with someone who has the POS INIT problem, if possible. I have a feeling what might be wrong and need to take a closer look at the CRJ files in your sim folder.

Share this post


Link to post

Yes. Of course. Just let me know when you have time. I can make it tomorrow from 15:00 UTC and all weekend.

Share this post


Link to post

The weekend would be better for me as I have to work during the week. But weekday evenings are fine too.

Share this post


Link to post

OK. 10:00 German time?

Please send me your Teamviewer data (9-digit code plus the password that it tells you) via forum PM please. I'll be online.

Share this post


Link to post

I’m having the same issue. It works only on the delta CRJ900 but everything else won’t accept a flight plan, it just disappears upon entry. So annoying. I’ve had to uninstall the delta livery. I’m contemplating just reinstalling. 

Share this post


Link to post
On 6/9/2018 at 4:07 AM, lyndell1974 said:

I am trying to fly the included tutorial flight and I am having an issue with the FMS.  I just purchased this and have been trying all afternoon to get it to work.  The FMS won't accept airport or coords at POS INIT.  At one point I did get it to accept the coords and when I tried to enter KLAX for the departure airport it disappeared.  I went back to the POS INIT page and it was blank again too.  Now back to square one...can't input the airport or coords... This is the only addon I have for P3d V4 so it can't be a conflict there.  I wish I knew a fix because I'm really starting to regret this as my first purchase....

 

Solved this issue. 

 

Go to INDEX - POS INIT - then align your IRS (copy co-ordinates in to bottom right entry). Then try, worked for me. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...