Jump to content

FMS won't accept location or airport at POS INIT or FPL


Recommended Posts

I am trying to fly the included tutorial flight and I am having an issue with the FMS.  I just purchased this and have been trying all afternoon to get it to work.  The FMS won't accept airport or coords at POS INIT.  At one point I did get it to accept the coords and when I tried to enter KLAX for the departure airport it disappeared.  I went back to the POS INIT page and it was blank again too.  Now back to square one...can't input the airport or coords... This is the only addon I have for P3d V4 so it can't be a conflict there.  I wish I knew a fix because I'm really starting to regret this as my first purchase....

Link to post
Share on other sites
  • Replies 57
  • Created
  • Last Reply
Vor 1 Stunde, JRBarrett sagte:

Are you using V4.2 of P3D? I think the latest CRJ requires that. It will load in version 4.1, but it won’t work correctly.

Yes, it requires 4.2, but it usually doesn't work at all with 4.1, so that's probably not the reason.

 

@lyndell1974 Do you use the default navigation database or did you update it? If you updated it, please tell me whether you use NavDataPro (Aerosoft) or Navigraph and also which cycle. I tested with the most current NavDataPro cycle and everything worked fine. POS INIT as well as FPLN departure.

Do you get any error messages or FMS messages?

Link to post
Share on other sites

I did not undock to program it (it's a little dark undocked).  It does not give me an error... when I put the airport code or coords in it flashes in the correct location, as if it accepts it, then it clears.  After trying again today it worked when I opened from the quick flight screen.  Maybe something to do with loading the default CRJ tutorial.  I have version 4.2.21.  

Link to post
Share on other sites
  • 1 month later...

This problem unfortunately wears the infamous "not reproducable" tag... I would fix it right away if I had the tiniest clue what could cause it.

 

Looking at @timma's post, it might be something related to initialization. So, how do you load the CRJ? From Free Flight (aka Create Scenario in P3D) window? Or do you load a scenario with the CRJ? Or do you load a scenario with a default aircraft and then switch to the CRJ?

Link to post
Share on other sites

I’m having the same issue. It works only on the delta CRJ900 but everything else won’t accept a flight plan, it just disappears upon entry. So annoying. I’ve had to uninstall the delta livery. I’m contemplating just reinstalling. 

Link to post
Share on other sites
On 6/9/2018 at 4:07 AM, lyndell1974 said:

I am trying to fly the included tutorial flight and I am having an issue with the FMS.  I just purchased this and have been trying all afternoon to get it to work.  The FMS won't accept airport or coords at POS INIT.  At one point I did get it to accept the coords and when I tried to enter KLAX for the departure airport it disappeared.  I went back to the POS INIT page and it was blank again too.  Now back to square one...can't input the airport or coords... This is the only addon I have for P3d V4 so it can't be a conflict there.  I wish I knew a fix because I'm really starting to regret this as my first purchase....

 

Solved this issue. 

 

Go to INDEX - POS INIT - then align your IRS (copy co-ordinates in to bottom right entry). Then try, worked for me. 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...