Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
keithgiannni

Problem with Valencia AES with latest SODE

Recommended Posts

Hi,

Some help please. I updated to the latest SODE 1.63. When I launched the AES help you will see the warning I had AES1. With an aircraft at the Gate, AES works but there are these large red crosses. Originally I had no crosses but a double jetway. To explain only one jetway was visible, when Sode was actioned, a second gate would appear out of the first, thus two gates. I have reinstalled Valencia as well as Sode. I have selected repair in both AES and Sode. I have checked the 12b folder and have the files for LEVC in Objects and XML. Valencia so far appears the only AS and other payware addon I have. Can anyone advise how to overcome this please?

I am running FSX, with Orbx Global and Europe, GSX and Chaseplane.

aes2.thumb.jpg.c70f45a2d6a364c06d652e4f743fed5f.jpg

Best,

 

Keithaes1.thumb.jpg.8fcadea5c51186efde1fa0dd5efb60f8.jpg

Share this post


Link to post

An Update. Here is the response from SODE.

 

This is out of my area of control, since the issue comes from the way AES/Aerosoft handles the installation of the SODE files at LEVC.
I think you get better help with them, in the aerosoft forum.
The SODE module itfself seems to be running ok (my domain of support), it’s just the files that are incorrectly/incompletely installed by the aerosoft installer/configuration tool (add-on maker’s domain of support).

 

Can anyone from AES support help, please?

 

Keith

Share this post


Link to post

Keith, guess we have to wait till Oliver jumps in. As I do not have FSX anymore I cant check it by myself.

Share this post


Link to post

the red X's are from SODE since the last one or two releases indicating SODE is missing some expeted objects.

 

As you are using AES I suppose you don't need SODE for valencia.

Go to the Appdata/12bpilot directory - there is some XML directory where you propably find some XML-file related to Valencia (normaly something containing the ICAO code in the name.

Disable that file (chanching it from.xml to .off) and restart SODE.

Share this post


Link to post
vor 1 hour , data63 sagte:

Go to the Appdata/12bpilot directory - there is some XML directory where you propably find some XML-file related to Valencia (normaly something containing the ICAO code in the name.

Disable that file (chanching it from.xml to .off) and restart SODE.

 

Sorry - it's not AppData bit ProgramData :banghead1_s:

Share this post


Link to post

Worked fine, thanks. Be interesting if Oliver has a view. It would be good to have the option of SODE at Valencia for those occasions when I forget to launch AES!

 

Keith

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...