Jump to content

Heathrow 2008 and g3d.dll


Rafal Haczek
 Share

Recommended Posts

Ok, no chance to fly in with PMDG 744F, always OOM - error. No problems with LVD 767 or FT733. So i have to wait for another cargo plane like the MD11. I have tried to fix the problem but all ends in the same OOM. It's curiouse because with the other planes all works fine and with the 744F i can take off without any problems.

Regards,

Chris

Link to comment
Share on other sites

  • Developer
Ok, no chance to fly in with PMDG 744F, always OOM - error. No problems with LVD 767 or FT733. So i have to wait for another cargo plane like the MD11. I have tried to fix the problem but all ends in the same OOM. It's curiouse because with the other planes all works fine and with the 744F i can take off without any problems.

Regards,

Chris

Hi,

what happens, when you place the B744 at EGLL and set the ILS to one of the ILS frequences? Did you get a CTD? It's possible, that the PMDG 744 hast a problem with the two ILS with the same freqence. If you know AFCAD, you may can change one ILS to another freq. to test it.

Link to comment
Share on other sites

Hi Oliver,

have tried a short flight, start rwy 09L via bpk and return trans lam ils rwy 09L without any problem. I think it has nothing to do with the frequence. The CTD happens when i fly from a airport more than 60 NM away of EGLL. Maybe i need more ram, but 2GB is not so bad.

Thank you,

Chris

Link to comment
Share on other sites

  • Developer

Ok,

I found a small issue in AES 1.91 with could be a reason for CTD in a approach to a AES supported Airport, when you start at a NON AES Airport.

ONLY FOR AES 1.91!

Try out the attached BGL. Make a Backup the File before you overwrite it.

Unpack and replace the file in <FSMain>AerosoftAESSCENERY Directory

It's only a Test, so if you have no problem, don't use it.

Link to comment
Share on other sites

Ok,

I found a small issue in AES 1.91 with could be a reason for CTD in a approach to a AES supported Airport, when you start at a NON AES Airport.

ONLY FOR AES 1.91!

Try out the attached BGL. Make a Backup the File before you overwrite it.

Unpack and replace the file in <FSMain>AerosoftAESSCENERY Directory

It's only a Test, so if you have no problem, don't use it.

Thanks Oliver but tested just the opposite with AES airport EDDF to EGLL gives a CTD (both AES) but going to test a bit more with locking and unlocking ILS :(

Also strange thing is that on short flight npb at all for example EBBR (AES) and EHAM npb...

Cheers,

Link to comment
Share on other sites

  • Deputy Sheriffs

HI, sorry for beeing absent over the weekend :-)

I conclusion:

John does not get an OOM when AS switched off.

- What will happen when using MS default weather Themes or real weather with lots of clouds and not using just clear skys. (of course there must be no AS textures etc. left to test it)?

Chris got problems only with the 744, other aircrafts are OK.

- maybe you could find some new tips at the PMDG forum? Did you use AS as well when OOM with 744 happens? If so, does it still happen with AS switched off?

To both: What´s not 100% clear for me. Did you use ANY kind of AI-Traffic while those errors occured? If so, will OOm still happen if AI set to 0%? ( a colleque is constantly getting OOMs /CTD´s flying in the UK not related to any airport addon, just related to the AI-Traffic)

Thorsten

Link to comment
Share on other sites

HI, sorry for beeing absent over the weekend :-)

Thorsten

Thorsten I never have had a OOM in FS9 and I fly a lot to the UK :wink:

It only happens after the installation of EGLL and approaching EGLL...

Maybe that is just a coincidence and is ASV messing up :roll:

It doesn't happen when flying to EGKK / EGSS / EGLC / default EGLL :wink:

Tested with different aircraft LDS / PMDG / FT A320 / Maddog / etc...

So will do a test flight today again from EDDV :D

Link to comment
Share on other sites

Hi Thorsten,

If you ask me, I don't use AI Traffic cause I'm only flying on-line and I'm flying PIC 737 (not 747 if to compare to others) and I still have OOM error while approaching EGLL. I'll go ahead with testing with no ILS, no ASky, etc. and will report the results.

Regards,

Vladimir

Link to comment
Share on other sites

OK: Did you use AI Taffic or not?

Possibly a bad aircraft of your Ai stock will only show up in LHR due to the heavy density AI-parkings.

Thorsten

Changed the AFCAD to the test patch one + changed the FREQ of 9 L and R

Did a test flight from EDDF > EGLL with ASV 6.5 and both AES activated :-)

97 % AI

Flight went well and no CTD nice landing on 27R :roll:

Going to test some more :)

Cheers,

Link to comment
Share on other sites

Thorston,

Have completed 2 flights now using FS weather themes, "cloudy and wet" and "building fronts".

Both these tests ended in a succesful landing at Heathrow and no OOM. AI traffic has been Traffic 2005 at 60% on all test flights.

John

Link to comment
Share on other sites

  • Deputy Sheriffs

@vvb Are you sure using v1.1 and NOT V1.0 (sometimes the installer fails and let you think v1.1 is installed, but the files are V1.0 status)

@AWF:

Which AFCAd Testfile did you use exactly? The one that is just containing the default Airstands?

@ Johnegg

Does it mean in conclusion: With AS you get OOM´s, without AS you dont?

So far it seems to me that we have got 2 different issues: One is the AI Traffic that could cause the well known CTD´s when a AI-arcraft Texture is corrupt. The second issue is AS which can cause the CTD´s in combination with other add ons (reffered to their website).

Both issues are more or less related to some graphical problems. Maybe it could be a trick to change some settings (render to texture, Anti Alias) in the graphic settings or in the graphic card driver (AGP apperature size?)

I´ll buy now a copy of AS to test it on my own as I cannot allways ask for testings. Not sure if I´ll get OOM´s but I´ll try hard.

BTW: Can anyone tell me how to enter the NAV1 frequency in the 744 without programming the entire FMC? (too lazy to read the manual :-)

Thorsten

Link to comment
Share on other sites

BTW: Can anyone tell me how to enter the NAV1 frequency in the 744 without programming the entire FMC? (too lazy to read the manual :-)

Thorsten

Just go to the NAV RAD page, and enter the frequency and course manually.

If you want to enter an ILS frequency, you have to enter the frequency and course in the following format:

FFF.FF/CCC (e.g. 118.10/090)

Jon

Link to comment
Share on other sites

@vvb Are you sure using v1.1 and NOT V1.0 (sometimes the installer fails and let you think v1.1 is installed, but the files are V1.0 status)

Thorsten

Hi Thorsten,

Once the version 1.1 was released I deleted v1.0 and installed v.1.1. After I got the OOM error I reinstalled the v1.1 again. That's it.

But how can I check which version exactly is installed?

Vladimir

Link to comment
Share on other sites

Hello Thorsten, you are almost correct. Using internal flight sim weather does not create an OOM error.

ASv6.5 will create an OOM error if I load heavy cloud coverage weather file, if I load very light weather, i.e little cloud coverage I will not get an error.

If you purchase AS I have a saved weather file which creates an OOM error into Heathrow everytime and would happily email it to you to help with the testing.

Regards John

Link to comment
Share on other sites

  • Deputy Sheriffs

What kind of PC do you use? Can you reproduce that error to check what we could change to solve this issue or did it occour only once?

How many files do you have inside the LondonHeathrow/scenery directory? Can you look that Heathrow does not incidently got a double entry in your scenery library?

PS: There will be limited support for the next weekend as I´ll visit the Aerosoft Flight simulation conference in Paderborn.

Thorsten

Link to comment
Share on other sites

G3D.dll error has been always linked with corrupted textures - usually "bad" DTX1 format. I had the same problem with Imaginesim KDTW and Overland RJBB. Perhaps, it's better to check texture by texture to see what may cause the problem

Regarding KDTW, which texture and what did you do to fix it? Every now and then I have a CTD at KDTW, I would very much like to solve the problem. Thanks for any info you can provide.

Link to comment
Share on other sites

  • Deputy Sheriffs

To all:

Thanks to a good tip from a colleque at Paderborn conference we discovered that indeed something went wrong with the LHR AFCAD file. The ident for the 09l Runway was incidently not entered and therefore it possibly could have caused some trouble because the Nav frequency etc. was present, but not the IAA ident for that ILS. I corrected tis isue in the two AFCAD files (one for use with static aircrafts). Please substitute the AFCAD file in Heathrow2008/scenery with ONE of the attached zip file (depending on the use of static aircrafts).

Thorsten

  • Upvote 1
Link to comment
Share on other sites

To all:

Thanks to a good tip from a colleque at Paderborn conference we discovered that indeed something went wrong with the LHR AFCAD file. The ident for the 09l Runway was incidently not entered and therefore it possibly could have caused some trouble because the Nav frequency etc. was present, but not the IAA ident for that ILS. I corrected tis isue in the two AFCAD files (one for use with static aircrafts). Please substitute the AFCAD file in Heathrow2008/scenery with ONE of the attached zip file (depending on the use of static aircrafts).

Thorsten

Curious, I checked the AFCAD that came with the 1.10 installer and noticed that it does have the IAA ident listed for 09L.
Link to comment
Share on other sites

To all:

Thanks to a good tip from a colleque at Paderborn conference we discovered that indeed something went wrong with the LHR AFCAD file. The ident for the 09l Runway was incidently not entered and therefore it possibly could have caused some trouble because the Nav frequency etc. was present, but not the IAA ident for that ILS. I corrected tis isue in the two AFCAD files (one for use with static aircrafts). Please substitute the AFCAD file in Heathrow2008/scenery with ONE of the attached zip file (depending on the use of static aircrafts).

Thorsten

Hello Thorsten,

Thank you for keeping up the work on the issue even at the conference, but for me the problem is still there. Those new AFCAD files unfortunately didn't help. Yesterday evening I made the long on-line flight (about 4 hours) to Heathrow and the OOM error occured exactly at the same moment as always: when I was making the final turn expecting to intercept the localizer of 09L. Seems the problem still lays somewhere around the ILS, because everything was going well unless I started to make the final turn.

And one more question again if you please: how can I make sure that I have version 1.1 installed and not the 1.0 one?

Thank you,

Vladimir

Link to comment
Share on other sites

  • Deputy Sheriffs

@vvb

When you look inside the Heathrow2008/scenery directory v.1.1 contains 156 files (with static aircrafts 162). V1.0 contains 143 (149) files.

2 Questions:

Are you using Vista?

Could you repeat the flight with one of these option:

a) temporarily remove the AFCAD file AF2_EGLL_simwings.bgl to somewhere outside FS9 (Then it´s only using the default AFCAD file)

B) temporarily remove every file of heathrow2008/scenery DESPITE this

AF2_EGLL_simwings.bgl.

In case a) the error should dissapear if the error is really related to our AFCAD

In case B) the error should occour but if so it is definetly related to our AFCAD file that we can make more tests on it.

@LTU932 It´s hard to find. When you open the Navaid listing in AFCAD you can see that ILS09L is not listed, but in the visual modell you can see it. Entering the Runway Properties for 09L/27R shows an empty entry for 09L ILS designation, that should be IAA instead

Thorsten

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...