Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content
Sign in to follow this  
Oscar117

FPS drop ENSH-Svolvaer

Recommended Posts

I recently purchased 3 addons through steam , svolvaer , vaeroy and svalbard , two of them vaeroy and svalbard , runs perfectly and smoothly but with vaeroy its unable to takeoff cause when you are near the terminal  fps drops to 10-15 , in the runway or in the air there are no problems  , sorry for my bad english and thanks.

Share this post


Link to post
On 3.5.2018 at 21:17, Oscar117 sagte:

svolvaer , vaeroy and svalbard , two of them vaeroy and svalbard , runs perfectly and smoothly but with vaeroy its unable to takeoff cause when you are near the terminal  fps drops to 10-15

 

So, which one has low performance? (You first write Vaeroy and Svaldbard run perfectly, but then you write that Vaeroy has bad performance).

 

In general, try to reduce your rendering settings until you find a setting where it's smooth. Then start to increase settings again until you find the optimum.

  • Upvote 1

Share this post


Link to post
On 7/5/2018 at 5:42 PM, Mario Donick said:

 

So, which one has low performance? (You first write Vaeroy and Svaldbard run perfectly, but then you write that Vaeroy has bad performance).

 

In general, try to reduce your rendering settings until you find a setting where it's smooth. Then start to increase settings again until you find the optimum.

 

Sorry I made a mistake , the fps problem is with the svolvaer scenery as you can see in the title  , it's not a problem of the settings , I have other heavy airport addons without fps problems.

As I said the fps drop it's only in front of the airport buildings , if you flying over the airport or taxi in the runway the framerates are normal.

Thanks for your answer  

 

Edit: I tried to reduce my rendering settings as you said , nothing changed , I've got the same problem even in very low settings

 

 

 

Share this post


Link to post

Hello,
As I said in a last post I have exactly the same problem.
Unfortunately I never found any solution.
After many investigation the only thing I found is if you delete ENSH_GP_01.obj, ENSH_GP_02.obj, ENSH_GP_03.obj and ENSH_GP_04.obj on WED every thing goses better with fps, but your loose the ground :(
So for me, the guilty are thos objects.
If some one could tell how can solve the problem it will be so great.

You can fin attached my log.txt

Pierre

Log.txt

Share this post


Link to post

There is no real solution to this. Some scenery needs a stronger computer than others. I'll ask our developers if there are ways to optimize it in a future update, but I can't promise anything.

Share this post


Link to post

Hello,
I would like to know if there is any scheduled update of this scenery, especially to solve the FPS drop when we are close to the terminal.
Thank by advance for your answer.

Pierre

Share this post


Link to post

Currently nothing is scheduled. But I just asked our product manager about it if maybe in the future something is planned.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...