Jump to content

Archived

This topic is now archived and is closed to further replies.

Matheuszinho0

Boa noite !

Recommended Posts

English in English forums, please. Because I'm not certain if you asked in Spanish or not, please indicate what language you want replies in. My browser translator isn't' helping me. 

Share this post


Link to post
Share on other sites
On 01/05/2018 at 2:19 AM, Matheuszinho0 said:

Bom minha instalei minha aeronave e quando iniciei o FSX  minha aeronave nao estava ligando o 2 FMC do Copiloto... Ai percebi que tinha algo de estranho, tentei de varias formas ligar mas infelizmente não tive sucesso. Podem me ajudar por favor .

 

2018-4-30_22-16-25-328.BMP

2018-4-30_22-16-34-231.BMP

 

Boas Matheus, fiz uma pesquisa na web e esse problema parece estar relacionado com o Simconnect do FSX. Experimente instalar novamente o Simconnect do FSX normalmente aqui: C:\Program Files\Microsoft Games\Microsoft Flight Simulator X SDK

 

On 01/05/2018 at 6:10 AM, Herman said:

English in English forums, please. Because I'm not certain if you asked in Spanish or not, please indicate what language you want replies in. My browser translator isn't' helping me. 

 

Herman, might be a good idea to move this topic to the portuguese subforum.

Share this post


Link to post
Share on other sites

A sugestao de Pedro é correta.

Tente fazer a reinstalaçao do Simconnect.

E, por favor, manter a disciplina de postar nas áreas corretas.

Grato

Share this post


Link to post
Share on other sites

×
×
  • Create New...