Sign in to follow this  
rlaycock

Flashing Yellow Alert

Recommended Posts

Hi all

Excellent add on relay enjoying it I am trying to work out how to use the INS however I am finding the manual a little confusing.

I always get a flashing yellow alert on the INS shortly after taking of.  Can this be canceled?

 

Thanks in advance if you can help

Bob

Share this post


Link to post
Share on other sites

I have to go off line for a while, so I can only give a quick reply.  The light comes on when you get close to your next waypoint.  It will go out on its own when you reach it.  You don't cancel it manually. 

 

Share this post


Link to post
Share on other sites

Hi

Thanks for the rely I must be doing somthing wrong as it flashes basically all the time (just after take of all the way till I land)  As I noted I do find the manual quite hard to understand

I will have a re read.

Thanks

Bob

Share this post


Link to post
Share on other sites

I'll need more information to determine what the problem is.  Did you start from cold and dark or with the engines running? Do you have a flight plan loaded in the sim? 

Share this post


Link to post
Share on other sites

Hi

Thanks for the quick response

1/ I do not start from cold and dark

2/ I am not entering a flight plan in the sim I am trying to use the INS to load a 4 or 5 way point flight plan

 

I have read the manual again and figured out what I might be doing wrong. 

I think  the hot spot to change the selector with TEST on it from auto to manual is somewhat miss-aligned.  Mine looks to be considerable to the left of the actual switch. This was preventing me from switching to Manual mode.

 

I am now able to manual load a simple flight plan and it is almost working.  (I have not quite figured out how to get a leg from way-point 0-1 to work, legs 0-2 2-3 3-4 etc works fine) 

I am sure this is something I am doing wrong, I am also sure I will figure it out,

However, It might be an idea if you look at the position of the hot spot to select manual.

 

Thanks again and congratulation on this excellent add on,  Lots to learn to keep us interested, and it runs excellent and looks beautiful.

 

Best wishes

Bob

   

 

 

Share this post


Link to post
Share on other sites

The click spots to switch from auto to manual or back are deliberately offset from the switch itself.  This is because there is another click spot on the switch to press it and activate the test function. 

 

The zero to one waypoint question I will have to look into before I can help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this