!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Arny Litheman

AEROSOFT ELLX - P3D update planned?

Recommended Posts

Because I live quite close to ELLX I used to have it as my "homebase" in FSX and ask myself if there might come an upgrade for P3D from Aerosoft/CR-Software anytime...?

Share this post


Link to post
Share on other sites

There's nothing that can be said about that. Aerosoft has over 200 projects that still aren't P3D v4 compatible and they all need to be checked. Sure Luxembourg is one of them, but 200 projects is a lot and some of them just won't be upgraded to P3D v4.

 

However, in the meantime you can use JustSim Luxembourg. Maybe not as good as Aerosoft, but certainly not bad either.

Share this post


Link to post
Share on other sites

That sounds like I don´t should wait for it and buy me the available one, same with LFMN. Does anybody know if the developer Christoph Rieger still is active in sim design?

Share this post


Link to post
Share on other sites

I don't think that Christoph Rieger still develops sceneries for flightsim. Buy the one that is availible for P3D - it's very good.

 

Bernhard

Share this post


Link to post
Share on other sites

Hi, Yes it is a release planned for P3D. I updated ELLX in Summer for FSX and was looking for support in Beta testing. I am still missing time to start installation in P3D with another test phase for Luxembourg Airports.

If you still have FSX for the first tests of all new features and buildings, feel free to contact me

Maybe wintertime is bringing me further time and I can finish a release for P3D

  • Upvote 1

Share this post


Link to post
Share on other sites

Nice to hear there is a ELLX for P3D4 in the works. That stops me from buying the other product during black friday sales and now I'm waiting for the release of your scenery.

Share this post


Link to post
Share on other sites

While we await the Aerosoft version, how can the previous Justsim version 1.00 be installed into P3DV4?  What are the steps or adjustments as the installer has an option of P3Dv3 only

 

Thanks

Dom

Share this post


Link to post
Share on other sites
1 hour ago, meccadom said:

While we await the Aerosoft version, how can the previous Justsim version 1.00 be installed into P3DV4?  What are the steps or adjustments as the installer has an option of P3Dv3 only

 

Thanks

Dom

 

Version 1.00 is not the newest version of this scenery, I have version 1.3 which does offer P3D v4 in the installer as an option. Just login to your account on the site where you bought it and download the latest version.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks.  I downloaded from my Simmarket account and still get the old version/installer.  Are you referring to the version from Justsim or Aerosoft?

Dom

Share this post


Link to post
Share on other sites

JustSim. Weird that you get the old version, best advice I can give you is to contact Simmarket. They're responsible for giving you the latest version.

Share this post


Link to post
Share on other sites

Thanks.. Maybe the gremlins are out.  No sooner did i post my reply to you, that I went back to my account and viewed the original FSX purchase, and saw the discounted update notice.  I purchased it, installed and will test. Thanks again for your help.

 

Dom

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...