Jump to content
samwheeler

Slight Stuttering (Again)

Recommended Posts

Hi there,

After updating to 1.0.5 my stutters have returned in the CRJ. Every 5ish seconds a slight stutter will happen. FPS remains at 60 but it freezes.  This is a brand new install of P3D v4.2. FSUIPC Autosave is no running either. But stuttering NEVER happens on the ground. just in the air. I have attached a video to aid. Any help is appreciated.

2018-03-11 14-57-29.mp4

Share this post


Link to post

Understand this is an old thread, but I'm experiencing the same thing on my computer (even when running 40-60+ FPS) on P3Dv4.3.  Wanted to share the only solution I've found is to disable one set of the flight deck displays.  I get smooth performance when only part (or half) of the displays are turned on, but as soon as I fully power the aircraft or enable the opposite side displays, the stuttering occurs.  Only "complex" addon aircraft I see this with....odd.

 

Hope that helps someone.

Share this post


Link to post

Just a thought but do you have FSUIPC auto save on? I was getting a weird stutter (well not ME but the screen ;)) with my Majestic Q400 and it was the FSUIPC autosave.

Share this post


Link to post
23 hours ago, LTRMcrew said:

Just a thought but do you have FSUIPC auto save on? I was getting a weird stutter (well not ME but the screen ;)) with my Majestic Q400 and it was the FSUIPC autosave.

 

Negative.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...