Jump to content
Hamilton01

Pls Help! Aircraft Manager,Flap,Spoiler,Wing Sweep,Throttle lever do NOT work P3Dv3 (P3D 4.2 is OK)

Recommended Posts

Hi,

 

After installing version v3.00 (FEB 19th installer) I noticed that Aircraft Manager does NOT work when I tried to set the fuel in 1/4 or armament (Payload). I also noticed that Flap, Spoiler, Wing Sweep, Throttle lever, Flap lever, etc. also did NOT work . I tried to uninstall and install again 3x and it was the same. (I used version 2.02 previously with NO problem)

 

As I also have P3D v4.2, I installed the same file guess what? Everything worked perfectly: Aircraft Manager, Wing Sweep, Throttle lever, Flap lever, etc. 100% OK

 

So, I believe there is a problem with this installer on P3Dv3.

 

Has someone using P3Dv3 experienced this problem too?

 

Thank you,

 

Rgds,

 

Hamilton

 

Share this post


Link to post

using tacpack by any chance?

Share this post


Link to post
3 hours ago, dfw said:

using tacpack by any chance?

Yes I do, with P3Dv3. Tks

Share this post


Link to post

load mgr has problem if the tacpack version for the particular sim is not correct.   you may try to start your p3dv3 wo loading tacpack for it and see if it makes a difference on the f14.

Share this post


Link to post

Thanks again dfw, but after start P3Dv3 without loading tacpack NO difference ,then I uninstalled and installed it again but the result was the same... :(  

Share this post


Link to post

hmmm.  so edited dll.xml and prevented tacpack.dll from loading before starting p3dv3?  

Share this post


Link to post

Sorry, but it is more likely that the error is in the P3Dv3 installer, as was previously the case with the first version,thanks.

Share this post


Link to post

P3dv3 3.4.22.19868 and VRS tacpack 1.4.3.4. I have the same problem. P3dv4 is OK. Help please

Share this post


Link to post

Any update to this issue. I'm having this as well.

Share this post


Link to post
11 hours ago, 72westy said:

Any update to this issue. I'm having this as well.

 

Unfortunately not. Mathijs told me on March 9th of 2018 that he would send me an installer to test, more than one full year and nothing...

Share this post


Link to post
5 hours ago, Hamilton01 said:

 

Unfortunately not. Mathijs told me on March 9th of 2018 that he would send me an installer to test, more than one full year and nothing...

Support ticket was submitted but the response was the usual uninstall/reinstall....was even told P3Dv3 wasn't supported. LOL. Funny that it says v3 support and there are (2) installers for P3D....3.00 (P3Dv3) and 3.01 (P3Dv4).

 

Even says P3Dv3 support here....

 

No luck with that. Same issue. I'm back to 2.02 without any issues.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...